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Welcome to the Tournament Planner Help

Introduction

Since 1992 Visual Reality is developing software for the sport industry. These products are based on the
experience of many users, giving you plenty of optimized functionality. The Tournament Planner is used by
many organizations around the world and assists you with the organization of your tournament.

In this manual you will be guided through all the windows of the Tournament Planner. Every window is shown
and described in detail. The example tournament, that was used for making this manual, is called the Demo
tournament and is present at every installation of the Tournament Planner.

Good luck with organizing your tournament!

Important Information
Check the www.tournamentsoftware.com website often! You can download updates and keep in touch with the
latest developments.

If you are not familiar with Windows.

Being able to work with the Tournament Planner, some knowledge of the use of Microsoft Windows is required.
When working with the Tournament Planner, you will order windows regularly, make choices from popup-
menu’s etc.

The Tournament Planner makes use of the Office standard. If you are experienced in working with products of
Microsoft Office like Word, Excel or Outlook, you are able to work with the Tournament Planner right away. If
you have no experience at all with Windows, then it is advised to ask a handy neighbor or friend to help you
get to know the world called Windows.

1992-2020 Visual Reality. All rights reserved


http://www.tournamentsoftware.com
http://www.visual.nl

Installation

The installation of the Tournament Planner is very easy. You can run a new installation or you can update an
existing installation. You can download the latest version via https://tournamentsoftware.com, browse to our
Products (bottom of the page) and click on Tournament Planner and open the tab Download.

System Requirements

For the use of the Tournament Planner, you need a PC with at least Windows Vista. The Tournament Planner
works with all Intel Pentium processors, but like all the other programs the faster the better.

The Tournament Planner is working fine using Vista, Windows 7, Windows 8 and Windows 10. An Internet
connection is needed for downloading updates, publishing, and online entry on the
www.tournamentsoftware.com website.

Required software:
Windows Vista/Windows 7/Windows 8/Windows 10

Minimum hardware:
e 1-gigahertz (GHz) processor

e 1 GB main memory
e 500 MB free hard disk space

New installation

For a new installation you need the Tournament Planner installation file and a license file. The license file is e-
mailed to you separately and the installation file can be downloaded from Tournamentsoftware.com.

If you double click the installation file, the installation will be started. Follow the instructions on the screen to

install the Tournament Planner. It is recommended to install the Tournament Planner in the standard folder.
You might have to restart the system after the new installation.

Updating an existing installation using Auto-Update

The auto-update function allows you to check for updates of the Tournament Planner. If any updates are
available they can be automatically downloaded and installed. Select 'Check for updates' in the tournament
overview or choose Help -> Check for updates in the main menu.

[# Attention: You must have an internet connection to use the auto-update feature.

The Tournament Planner will now contact the website to check for any available updates.

Auto Update

I Cance

Chedking for updates

mVWM Realily 7
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When an update is available you be warned that you will need the new license to use the complete program:

When you install update version 2019 you require a new
license,

Are you sure you want to download this update?

Yes Mo

When you continue the old version will no longer be installed.

When updates are available they will be presented in a list showing you the version humber and the size of the
update. If you want to get the update, check the box in front of the version and click [Download].

Version Date Size

2015.1 01-Jan-2019 27.2MB

Mame

Tennis Tournament Planner

Carcel

The Tournament Planner will now download the update. Depending on the speed of your internet connection
this may take some time.

Auto Update

Downloading Tennis Tournament Planner

When the update is finished downloading the installation can be started.

o The updates are downloaded and ready to be installed.

Follow the instruction on your screen in order to complete the update. Your existing tournaments will be
automatically converted to the new version when opened.

P Vil Reality



Ay Tennis Tournament Flanner Setup is preparing the InstallShield
Wizard, which will guide you through the program setup process.
Pleaze wait.

Extracting: Tennis Tournament Planner.msi

|| Cancel

[# Attention: You cannot open the updated tournaments in older versions of the Tournament Planner. Please
make sure all the workstations are updated.

Updating an existing installation manually

If you already have an older version of the Tournament Planner installed, you can update the Tournament
Planner to the new version. You can update your installation by installing the full version of the Tournament
Planner found on the internet (www.tournamentsoftware.com).

[# Attention: You can only run an update if you already have a license from the same calendar year!
If you double click the installation file, the installation will be started. Follow the instructions on the screen to
install the Tournament Planner. It is recommended to install the Tournament Planner in the standard folder. You

have to restart the system after the new installation.

[# Attention: You cannot use an older version of the Tournament Planner for reading the tournaments made
by a later version!

Windows Updates

Tournament Planner uses the latest technology. Some older versions of Windows do not have these
technologies. You can update your Windows by installing the appropriate updates.



Register

If you get a message, while starting the Tournament Planner, explaining that it is a demo-version, it means that
the Tournament Planner is not registered yet.

J

Demo
View the demao version aor register,

You have installed version 2019 of this software, and your computer has a license for
version 2017 installed.

If you have received a new license you can register now.

If you do not have a new license you can order it online.
If you do not want to order a new license you can still install version 2017 of this software.

Click here to register your Tennis Tournament Planner
Register
Click here to order a license for Tennis Tournament Planner version 2019
Order
Click here to view the demo version of Tennis Tournament Planner

View Demo

Cancel Help

If you click on register, the Tournament Planner will ask you to select a license file. This file is sent to you by e-
mail and has the name of your organization (for example LTC Demo-2019.license).

7% Vinal Reality 10



Reqgistration

Registration
Please locate your license file,

License file

1. fou have received a license file in an e-mail.
2, Save the attached license file on your harddrive.
3. Use the [Browse] button to locate your license file.

Cancel ||

Help

VM Reality

11



Getting started with the Tournament Planner

The Tournament Planner is very easy to use. The interface is easy and feels right, even to the inexperienced
Windows user. Important functions are accessible from the outlook bar (left) and the shortcut keys are always
visible in the status bar.

Just in case you need help, you can find the help function under the F1 key as is the case in other Windows
programs.

You can start the Tournament Planner from the Start Menu or via the shortcut on the desktop. Start ->
Programs -> Visual Reality -> {Sport} Tournament Planner.

Creating a new tournament

Select Tournament -> New from the main menu. Give the new tournament a file name. After the tournament
file is saved the Tournament Properties are shown. All tournaments are created in the Default Tournament
Folder, so you can easily find them. You can set the Default Tournament Folder via the menu Extra ->
Options on the "General tab".

Now you can enter a tournament name, which will be printed on all documents and used on the Internet.
Tournaments can be on the Internet for more than one year, it is wise to add a year extension to your
tournament name like 'Club Championships 2019'.

Opening a tournament
Select Tournament -> Open from the main menu. You can now select a tournament file; all tournament files
have the .TP extension. The Demo.TP file is an example tournament. Select a tournament and click [Open].

[ Tip: Before you start working with the demo tournament, it is recommended to make a backup of this
tournament. In this case you can always go back to the old situation.

Making a backup of a tournament

A backup is a compressed tournament file. Storing or emailing backups is more efficient than using
uncompressed tournament files.

Select Tournament -> Backup from the main menu. This will start the Backup Wizard. On the first page you
will see information of the Tournament you are creating a backup of.

7% Vinal Reality 12



Backup Wizard >

File
Select the filename for the backup

Current Tournament

Tournament: |Demo Tournament |

Filename: |C:‘|.I_Jsers‘|,- * \DocumentsiTournaments \Demo. tp |

Backup
Filename: |C:‘I.I.Jsers‘l, Documents‘\Backup'\Backup of Demo-20150117-1| | Browse

< Back Cancel Help

You can select the file name of your backup. To do this click [Browse]. Click [Finish] to create your backup.
When you need a copy of your tournament on another computer you can simply use the Restore Wizard, via
the menu Tournament -> Restore, to achieve this.

[# Tip: Give the backup a clear name, so you can find it easily (by default: Backup of Demo Tournament {date
and time}.TPBackup)

If the backup is finished successfully the following window:

Backup Wizard

Finished!

Click close to return to your tournament

74 Vinal Reality 13



Restoring a tournament backup

Select Tournament -> Restore from the main menu. This will start the Restore Wizard.

Restore Wizard o

File
Select the backup file of your tournament

Filename: |C:\Users) Documents\Backup\Backup of Demo—lﬂlgﬂll?—lﬁ-| | Browse |

< Back Mext = Cancel Help

On the first page you can select the backup file using the [Browse] button. Click [Next] to continue.

14



Restore Wizard oo

File
Select the filename for this tournament

Filename: |C:‘I.Users‘l, Documents{Tournaments\Demo. tp Browse

< Back Finish Cancel Help

On the second screen you can select the location and filename of your tournament. You can enter a new
filename or overwrite an existing tournament. Click [Finish to restore the tournament from your backup file.
If a tournament exists with the same file name you will be asked if you want to replace the file.

74 Vinal Reality 15



Import Schedule

Import Schedule

File
Select the file to import from ? 'i

Browse

If you are running a large tournament you can schedule in a copy of the
tournament file. The schedule and offidals can be imported back into the
ariginal file,

Import Schedule
‘fou can select the day for which you want to impart the schedule.

Import Officials
The offidals assigned to matches throughout the day can be imparted.

< Back Finish Cancel Help

If you are running a large tournament you can prepare the schedule in a copy of the tournament file. To do this
you have to create a backup of the tournament and restore this backup on a second laptop. In the backup
tournament you can prepare the new schedule. When you are done you can import the new schedule in the

original tournament file via the menu Tournament -> Import Schedule. Click on "**/ and select the

tournament file you want to import.
It is also possible to import the officials assigned to matches. This can be done throughout the day.

7% Vinal Reality 16



Save As New Tournament

When you have a large tournament you can choose to use the tournament from last year.

Via the menu Tournament -> Save As New Tournament you will create a new tournament with the
information from last year.

Confirm =

o You will now save this tournament into a new file, with a
new unigque code,

Please note when you publish, it will corme up as a new
tournament separate from this existing tournament.

Cancel

You need to enter the new (file) name of the tournament and pick the new start date.

Save As Mew Tournament o

File
Select the new tournament file name, and the start date

New Tournament File:

|C: Wsersh, Documents{Tournaments\Demo Tournament 2020, TP Browse

Mew start date: | 4- 1-2020

Delete all players
Delete all officiale
Delete scheduled court

< Back Finish Cancel Help

This new tournament will be published on the internet as a new tournament and doesn't overwrite the old
tournament.

You can choose if you want to add the players, officials and scheduled courts. By default these are not copied
to the new tournament.



Tournament properties

Select Tournament -> Properties from the main menu.

[# Attention: If you open the tournament properties of a more then 30 day old tournament the tournament
planner will give you the following warning:

Warning

l . Itis more than 30 days since the last day of this
“  tournament.

Please note that you need to start 2 new tournamentfile
for each tournament you run,

Otherwise your old tournament on the internet will be
owerwritten.

For each tournament you organize you need to start a new tournament file. Do not change an old tournament
into a new tournament. If you use a tournament file of an old tournament this tournament cannot be published
and online entries are not possible.

7% Vinal Reality 18



Import Tournament Properties

Import Tournament Properties

File :
Select the file to import from ? 'i

Tournament File:

Browse

[ ] organizer

[ ] address

|:| Events

|:| Times

|:| Locations

|:| Entry Fee

|:| Extra Items

[ ]scoringformats
[ ]offidals

All Mone

< Back Mext Cancel Help

Via Import Tournament Properties you are able to import the settings of an older Tournament. You can
select one ore more of the following options:

e Organizer
The Tournament organizer fields will be imported.

e Address

The entire address tab will be imported.
e Events

You can check one or more events you want to import.
e Times

The times will be imported only when the amount of days are the same as in the older Tournament.
[# Attention: You cannot import any times when you did not create any dates yet.
e Locations
You can check the locations you want to import.
e Entry Fee
The calculation, type and currency will be imported.
e Extra Items
You can check the Extra Items one by one so you will keep an overview.
e Scoringformats
You can import the scoring formats when you use your own scoring format.
o Officials
You can check one or more officials to be imported.

Click on Next to follow the rest of the instructions on screen to finish the import.

7% Vinal Reality 19



Info tab

Tournament Properties .
Entry Fees Draws Scheduling Score Officials
Info Address Events Days Times LocationsCourts Round Robins

Tournament Mame: |Dem|:| Tournament Tournament Qrganizer: |

| |
Tournament Number: | | Organizer Phone: | |
Dates: |18-2b:: 23-2 | Organizer E-mail: | |
Weeknumber: | | Referee: | |
Draw Date: | | Referee Phone: | |
Tournament Type: | Club Tournament - Referee E-mail: | |

g

Report logo

Sponszor Banner: || |

ipor carel

Here you can enter the information about the tournament.

e Tournament Name
You can change the name of the tournament. Watch out: this name will be used on all printed documents
and will also be used when you publish your tournament on the Internet. Because tournaments can be on
the Internet for more than one year it is wise to add a year extension to your tournament name like
‘Championships 2019'.

¢ Tournament Number
You can enter the national tournament number, if your tournament has one.

e Dates, Week number and Draw Date
This data is used on printed documents.

e Tournament Organizer, Organizer Phone, Organizer E-mail:
This data is displayed on the Internet under Contact if you publish your tournament, you can select
(when sending email) the Organizer E-mail to be the sender of the email you send from this
tournament.

o Referee, Referee phone and Referee e-mail:
You can enter the name of the referee, the phone number and e-mail address.

¢ Report Logo and Sponsor Banner
You can select a picture which will be showed on printed draws and various other reports. You can show
your club logo or the logo / banner of your sponsor.

7% Vinal Reality 20



Address tab

Tournament Properties X
Entry Fees Draws Scheduling Score Officials
Info Address Events Days Times Locations,/Courts Round Robins
verue: | | Phane: | |
Address 1: | | Fax: | |
Address 2: | | Email: | |
Address 3: | | Website: | |
Postal code: | | Twitter: | |
City: |.-5.Ikmaar |
|

State: |N|:u:|r|:| Halland

Country: | [ Netherlands el

Time zone: | (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienr -

ipor carel

Here you can enter information about the location of the tournament.

¢ Venue
The name of the location where the tournament will be held.

¢ Address, Postal code, City, State and Country
If you fill in the address of the venue, the address and a link to Google maps is placed on the tournament
page.

¢ Time zone
Set the time zone of the tournament's location, this is mandatory.

e Phone, Fax, Email and Website
You can enter the contact information and the website.

o Twitter
Enter a username or hash-tag to show the twitter feed on your tournament page.
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Events tab

Tournament Properties .
Entry Fees Draws Scheduling Score Officials
Info Address Events Days Times LocationsCourts Round Robins
Mame Gender Type Level Min  Max Fee Pick.
= ws Women Singles 18 € 15,00 Add
= wD Waomen Doubles 18 a3 £12,50
BmMs-3 Men Singles 3 £ 10,00 Edit
Emp-3 Men Doublez 3 £€7,50
Delete

ipor carel

You can [Add], [Edit] or [Delete] the events of the tournament. Deleting events is only possible if there are
no entries or draw sheets for the event.

Click [Pick] to select the new events for your tournament from a pick list (see below).
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| General S5tages  Availability

]
| ]
| A
Mame Type
| Main Draw Main Draw
-| Reserve Feserve
| Exdude Exclude
i
¥
1 |
i || & K Cancel Apply

Check the events for your tournament. You can enter a Fee for the events, if any. Click [OK] to add the
selected events to the tournament.

To import events from a previous tournament use the [Import] button.

Click [Add] to manually add an event to your tournament. If you click on [Add] or [Edit] the Event Properties
are shown:
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| General Stages Availability

A

AR

A
Gender: |Men L
Type: | Singles W
Level: | <Mone: v

Sep. Seeding: []

it

4 e

Min. Age: |I:I |

4|k

Max. Age: |EI |

‘ carcel | | oot

For every event you can enter a name (at the top) and change the set up:

Gender

You can select: Men, Women, Mixed, Boys, Girls and Any Gender.
Type

You can select: Single or Doubles.

Level

You can fill in the level of the event.

Sep. Seeding

If you want to have separate seeding's in your main draw and qualification draws check this box. When
entering seeding's on the Event Properties you can have different seeding's for your qualification and
main draw.

Min. Age

The minimum age that is required for participating in this event.

Max. Age

The maximum age that is required for participating in this event.

Fee

The required fee for this event. This amount is used only when you have selected the option 'Sum Of
Event Fees' in the Tournament Properties.

Stages

Each Event can consist of stages, for example a main draw, a playoff, a group stage, etc.

When you select Stages, the following screen is displayed:

74 Vinal Realily 24



| General S5tages  Availability

]
| i
| -
MName Type
=} Main Draw Main Draw
| Reserve Feserve
= Exdude Exclude
4
¥
1 |
i || & (0]4 Cancel Apply

You can add, edit and delete Stages. (Main Draw, Reserve and Exclude are standard stages and cannot be
deleted.)

When adding or editing a stage you can choose the scoring format. If the tournament default scoring format is
not adequate you can create a new one with appropriate settings on the Score tab.
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General

]
= Hoofdschema
Type: Main Draw
Scoring Format: | <Use tournament default= ~
Consolation: | <Use tournament default: e

During the tournament you will see the icon in front of the event name have different colors. These colors give
you an instant indication of the current status of the event.
¢ Gray
This event has no entries.
¢ Red
This event has entries but no draws.
¢ Orange
This event has at least 1 draw, but no players are in there.
e Yellow
This event has at least 1 draw but no matches have been scheduled.
e Blue
Some matches have been scheduled.
e Green
All matches have been scheduled.
¢ Black
This event is finished, all results have been entered.
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Days tab

Tournament Properties

[ Today: 1/22/2019

Entry Fees Draws
Info Address Events Days
1 December 2019
Sun Mon Tue Wed Thu Fn  Sat
24 25 26 27 28 2% 30
451 1 2 3 4 5 & 7
0] 8 S 1m 11 12 13 14
1115 1w 17 18 19 20 21
52 22 23 24 2% 286 27 28
33029 30 A 1 2 3 4

Import

Scheduling Score Officials
Times LocationsCourts Round Robins
Add Delete
[ sat 12/14/2019

[ sun 12/15/2019
EMon 12/16/2019
[ Tue 12/17/2019
wed 12/18/2019
] Thu 12/159/2019
Fri 12/20/2019

[ sat 12/21/2019

Esun 12/22/2019

carel

You can [Add] and [Delete] Days from the tournament. Days can only be deleted if there are no matches

planned for that day.
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Times tab

Tournament Properties

Entry Fees Draws Scheduling Score Officials
Info Address Events Days Times Locations,Courts Round Robins
Times per day: = Create 1Day all Days Copy
#1 #2 #3 #4 #5 #6 #7 =

Sat 12/14/2019 09:00 10:15 11:30 12:45 14:00 15:15 16:30 17:45

Sun 12/15/2019 09:00 10:15 11:30 12:45 14:00 15:15 16:30 17:45

Maon 12162015 13:00 19:15 20:30 21:45 23:00

Tue 12/17/2019 15:00 19:15 20:30 21345 23:00

Wed 12/18/2019 15:00 19:15 20:30 21345 23:00

Thu 12/19/2019 15:00 19:15 20:30 21:45 23:00

Fri 12202019 153:00 19:15 20:30 21:45 23:00

Sat 12/21/2019 09:00 10:15 11:30 12:45 14:00 15:15 16:30 17:45

Sun 12/22/2019 09:00 10:15 11:30 12:45 14:00 15:15

ipor carel

You can now set up the time slots. Firstly select the number of Times per day. Secondly fill in the times

manually or create them automatically by clicking one of the following buttons:

Click on the button [1 Day] to create the times for the selected day.
Click on the button [All Days] to create the times for all days.
Click on the button [Copy] to copy the times of the day selected to a selection of days.

Max. Times: = (@) Replace i) add

#1 72 #3 #4 #3 %0 =7 #3
09:00 10:15 11:30 1245 1400 15:15 16:30 17:45

carcel

Tirmes -
Start Interval Stop Mr of Staggers  Stagger Interval
09:00 w || 75 minutes ~ | | 23:55 e 1 e 5 minutes e

Select a start time and an interval and press [OK].
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Locations/Courts tab

Tournament Properties .
Entry Fees Draws Scheduling Score Officials

Info Address Events Days Times Locations/Courts Round Robins
Location Courts Capadty Add

§ Indoor 4 214 -~

@ outdoor 3 165 :

Delete

Spedfy available courts manually w

Import Cancel

On the Location/Courts tab you can define all the locations available. With the [Add] or [Edit] button the
location properties will open. On the General tab you can give the location a name and add the available
courts.
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Location Properties >

General Address  Available Courts

¢ =

Court Create

|E] 5 Add
HE Edit

Delete

Mave Lip

Mave Down

cance ] [ omi

With the [Move Up] and [Move Down] buttons you can change the order of the courts.

Create Courts

You can click [Create] to define all the courts available. Select how many courts you want to create and if you
want to give the court names a prefix.

Create Courts ot

-

Do you want a prefix for each court? I:I

How many courts do you want to create? EI =

(®) Numbers
O Letters

1,234

—

With the Add or Edit button the court properties will open. On the General tab you can give (or change) the
court a name.
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Court Properties -

General  Availability

[aul i
- -
Location: Indoor

g carcel | [ oy

On the Availability tab you can fill in when the court is available. This will only have effect when calculate
from availability per court is set on the Location/Courts tab.

In the matrix you can fill in the availability of the court. Click with the mouse on the matrix to activate it. Now,
you can move the cursor with the cursor keys. The availability can be blocked by using the [Space bar] (the
red blocks) and you can make the court available with the [Delete] button. With the [Copy from] button you
can copy the availability from other courts.
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Court Properties -

General  Availability

15 30 @0 Mot available Copy from

Ly 0o: L
WY 0oig
WY 006
A 00071
A 00ITT
ld 00:ET
lld 00T
lld 00iE
lld 000E
ld 00l
ld 00is
lid ooia
ld 002
lld 008
lld 006
ld 00:0T

Sat 12/14/2019
Sun 12/15/2019
Mon 12/16/2019
Tue 12/17/2019
Wed 12/18/2019
Thu 12/19/2019
Fri 12/20/2019

Sat 12/21/2019
Sun 12/22/2019

i || & QK Cancel Apply

[ Tip: You can use the left mouse button to select multiple blocks at the same time.
[# Tip: Select a date to change the availability for a whole day at once.

With the buttons above the matrix you can adjust the size of the time blocks. You can set it to 15, 30 or 60
minutes. The Tournament Planner always stores the availability in 15 minute blocks so there is no information

lost if you switch between 15 and 60 minutes. This also makes it possible to have half or quarter filled blocks in
the 60 minutes mode.

On Address tab you can fill in the location address:
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Location Properties =4

General Address  Available Courts

¢

Address; ||

PostalCode:

|
City: |
|

State:

Country: <Mone > ~

Phone: | |

carcel | [ sonl

If you select Specify available courts manually on the Location/Courts tab you can set the number of
available courts on the Available Courts tab:

4 Vimal Reality 33



Location Properties -
General Address Awailable Courts
09:00 10:15 11:30 12:45 14:00 15:15 16:30 17:45

Sat 12/14/201970 4 3 3 3 4 4 4
Sun 12/15/201¢ 4 4 3 3 3 4 4 4
Mon 12/16/201 4 4 4 4 4
Tue 12/17/201¢ 4 4 4 4 4
Wed 12/18/201 4 4 4 4 4
Thu 12/19/201¢ 4 4 4 4 4
Fri 12/20/2019 4 4 4 3 2
Sat 12/21/2019 4 4 4 4 4 4 4 4
Sun 12/22201¢ 4 4 4 4 2 2

Available courts: 4 | This Day All Days Copy

| [ oo

Using the button [This Day], you can fill in the available courts for the selected day.
Using the button [All Days], you can fill in the available courts for all days.
Using the [Copy] button you can copy the available courts of the selected day to the other days.
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Round Robins tab

Tournament Properties .
Entry Fees Draws Scheduling Score Officials
Info Address Events Days Times LocationsCourts Round Robins

Standi Calculation:
Scoring: | Points Per Match neings Laleiation

Rules Maove Up
Match-Paints

Paoints Per Match

Mattch won -E : Mawve Dawn
- Set Difference

Mattch draw < Game Difference

Match lost EI = Relative Match-Points

Relative Set Difference

Relative Game Difference

Do not use results of retired players
[] cames For

[] Head To Head

[] set Percentage

|:| Game Percentage

[IMo loser points for walkovers

ipor carel

The standings are calculated by rules. These rules may differ for certain tournaments, sports or countries.
You can select two types of scoring. You can set the scoring to Points Per Match, Points Per Set or Points
Per Game.

o Points per Match
You can define how many points a win, loss or draw will get.
Points Per Match

Match won =
Match draw EI =
Match lost EI =

[ IMo loser points for walkovers

o Points per Set
You can define how many points a player get for a set won with one, two or more then three game(s)
difference.
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Paints Per Set

Setwon 3+ :
Setwon 2 :
Setwon 1 :
Set draw =
Set lost 1 =
Setlost 2 E =
Set lost 3- E =

You can also define this for a draw and the player that lost the set.

e Points per Game
For every game won you get one point.

The rules for the Standings Calculation can be enabled and disabled and the order can be changed. The
default setup is the most used one.

Entry Fees Tab

Tournament Properties *
Info Address Events Days Times Locations/Courts Round Robins
Entry Fees Draws Scheduling Score Officials

Caloulation Extra Items
Based i

(®) Based on entry Name Fee Add
Based ticipati

(O Based on particiation |2 T-Shirt £15.00 _

Edit
Type: |Sum Of Event Fees v Delete
Mave Up
Mowve Down
Currency: |Qther e

— —

You can select which events are used for the Calculation:
e Based on entry
All the events the players have registered for are used for the calculation. This setting is useful when
your tournament is still accepting entries.
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e Based on participation

Only the events where players are actually in a draw are used for the calculation. This setting is useful
after you have made your draws.

You can select in which way the fee for each player is calculated.
e Sum of Event Fees

The total entry fee of a player is the sum of the entry fee of the events the player has entered. You
can enter an event fee in the Event Properties, this can be different per event.
e Number of Events

Type: |Mumber Of Events e

First Event:

Second Event: 12,50

Additional Event:

You can fill in what the costs are for the first, second and additional event(s). For instance it's possible
to make the entree fee for the first event higher because there is a T-shirt present included. You can
then make the second event cheaper.

The entry fee is calculated from the number of events the players has entered. The costs can be
indicated on this screen.

[ Attention: When the calculation is Based on participation the entry fee of a player can be 0 as long as he

is not in a draw of the event.

Besides the entry fee, you can also register other ordered items with each player. Click [Add] to open
the properties for an new item.

Extra Item Properties
General
ﬁ |T-Shirt |
Type: YesMo W
Fee: [15.00

Mandatory:

You can name the article and enter the fee.
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At type you can choose what will be displayed on the tournament entry page on
Tournamentsoftware.com.

Number: The player can set the amount of items by picking a number from a list.

Text: The player can fill in a text.

Yes/No: The player can choose if he wants the item.

Mandatory: If you tick mandatory the extra item must be purchased to be able to enter the
tournament.

For the players, who are not using Tournamentsoftware.com to enter a tournament, the extra items
can be filled in on the player properties. The costs will be added to the fee.

[# Attention: Do not use the Extra items for events!

Draws Tab
Tournament Properties *
Info Address Events Days Times LocationsCourts Round Robins
Entry Fees Draws Scheduling Score Officials
[ ] show match numbers in draws Show round numbers in round robins
[ ] show duration in draws []Balance home and away in round robins
Show seeds in bold font = minutes break after match
Show bye numbers Mixed Doubles Order
[ ] show courtin draws @® Unchanged
Women First
[] show location in draws O
{_JMen First
Show partners alphabetically
[ ] chedk offidal neutrality
Chedk-in: | Per Match w

[ ] show first chedk-in

Impart Cancel

You can select some general settings for your draws on this tab.

Show match numbers in draws

This option allows you to show the match numbers in the draws.
Show duration in draws

This option show the duration of the matches after the result.
Show seeds in bold font

This option allows you to show seeds player in bold font.

Show bye numbers

This option allows you to show the bye numbering in the draws.
Show court in draws

This option displays the court in the draws.

Show location in draws

This option shows the location of the scheduled matches in the draws.
Show partners alphabetically

This option shows the double couple in alphabetical order.
Check official neutrality
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Checks the neutrality of the official.

e Check-In
You can set if the players have to check in per match or per player.

e Show first check-in
Show an extra check-in box in the Check in-tab to register a first check-in (often used for handing out
a tournament present).

e Show round numbers in round robins
When scheduling round robins it is always hard to determine the optimal playing schedule. Tournament
Planner can come up with such a schedule for you. For example: a size 10 round robin can always be
played in 9 rounds, but it can be difficult to figure this out yourself.

¢ Balance home and away in round robins
The home and away matches are evenly divided.

e Minutes break after match
When a match has ended a watch will appear behind the names of the players displaying the remaining
rest time.

e Mixed doubles order
If you always want to see the mixed doubles in the same order you can make your selection here.
When 2 partners are linked the order is automatically corrected for you.

Scheduling Tab

Tournament Properties >
Info Address Events Days Times Locations Courts Round Robins
Entry Fees Craws Scheduling Score Offidials

Remember maximum matches

Per day: =
Per event: |2 = |Per day A
Singles per day: ~ |Per 2 days

i L - |Per week
Avg match duration(for availability): = |per 2 weeks
Per 3 weeks

Per 4 weeks

Chedk if next match is scheduled
[ ] check next match warned

[ ] show order of play grid

ipor carcel

¢ Remeber maximum matches
The maximum number of matches per player can be set.
When planning matches a warning can appear when the number of matches exceeds the maximum
matches Per day, Per event - per period or the maximum of Singles per day.
At Avg match duration (for availability) the set value is used to calculate if the player can play in the
last round before the player is not available.

e Check if the next match is scheduled
When the result of a match is entered there will be a check if the next match is scheduled or not.

e Check next match warned
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When the result of a match is entered there will be a check if the players of the following match are
warned.

e Show order of play grid
The order of play is an alternative way of scheduling matches. Rather than scheduling on a specific
time, matches are scheduled using the 'followed-by' system.
When this option is ticked you will get an extra screen on the main window where you can see a grid of
all the courts and drag matches on there.

Score Tab
Tournament Properties *
Info Address Events Days Times Locations,Courts Round Robins
Entry Fees Draws Scheduling Score Officials
Mame Add
Standaard (Default
v (Default) Edit
Delete
Set Default

Auto complete scores

— —

On the Score tab you can edit the default scoring format or create a new one. Check the Auto complete
scores box to automatically complete the scores when typing. This will help you in more than 90% of the
scores. You can change the score to be filled in for the opponent. In less than 10% you will need to adjust the
score of the opponent. Click on [Add] or [Edit] to open the Score Format properties.
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Scoringformat Properties

General
Standard
Best of: | 3 =
Set Type: Mormal (Tie-break at 6-8) W
Last Set: Long Set (Mo Tie-break) v

o | sorh

On the General tab you can give the Scoringformat a name, set the Best of, Set Type and Last Set.



Officials

Tournament Properties
Info Address Events Days Times LocationsCourts
Entry Fees Draws Scheduling Score
Mame Country Club State
i} official 1 NED Alkmaar Noord-...
i} official 2 500
Import

Round Robins
Officials

Add
Edit
Delete

Import

carcel

With the [Add] or [Edit] button the official properties will open.

Here you can fill in the first and last name, nationality, the function of the umpire and some other things.

42



Official Properties >

General

@
Last Name: | |
First Name: | |
State: | |
Country: | <Nane> v |
Club: | =MNone= v|

StartDate: | 1/24/2019  ~

End Date: | 2/ 1/2019 -~

Function:

o ][ e |[ ooy

With the [Import] button you can import officials from an other tournament:

P Vil Reality
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Import Tournament Properties

File
Select the file to import from

Tournament File:

| | I Browse |

|:| Organizer

[ ]address

|:| Events

|:| Times

|:| Locations

[ ]Entry Fee

[ ]Extra Items

[ ]scaringformats
[ ] officals

All Mone

« Back Mext Cancel Help

[Browse] to the tournament file and check the boxes in front of the items you like to import.

Income and expense

Select Tournament -> Income and Expense from the main menu. You can keep track of all your
tournaments income and expenses. On the Income tab you can fill in all your income. Click [Add] to add an
extra line. Specify a description and an amount. Double click a line to change the description or the amount.
Click [Delete] to delete the selected line.

On the Expenditure tab you can do the same for all your tournaments expenses.



Income and Expenditure

Income | Expenditure

Title Amount
Lottery €1,500.00
Main Sponsar €3,500.00
Add Delete Total:  €5,000.00
Print Close

Click [Print] to print a report of your income and expenses.

Deleting a tournament

A tournament is saved in a tournament file. Deleting the tournament is as simple as deleting the tournament
file. All tournament files have the .tp extension.

A published tournament remains visible online. Should the tournament be canceled or double published, please

inform the Helpdesk of Tournamentsoftware.com. Always mention the full links, in the mail, to the tournament
or the tournaments.
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Working with the Tournament Planner

After you have created your tournament, you can really start working with the Tournament Planner. You can
now enter players, make rosters, draws and plan matches. With the Tournament Planner you can work with
more than one tournament. The name of the currently opened tournament is displayed in the title bar of the
(Tennis) Tournament Planner; in this case it is the tournament ‘Demo Tournament'.

""j- Tennis Tournament Planner - Demo Tournament — O >

The relevant shortcuts are always displayed in the status bar on the bottom of the Tournament Planner next to
your registration (in this case "Visual Reality"). By using these shortcuts you can directly execute an action
without using the mouse.

Visual Reality [Enter] Score [F&] Show Draw [F7] Schedule [F9] Find Player In Draw [F10] Player Matches

The Tournament Planner has different views for the tasks of managing a tournament. A different view can be
selected by clicking on the buttons on the Outlook bar on the left.

Tournament
v@ On the Overview view you can find all sorts of information about the current tournament.
Owverview
m On the Players view all the data of the players of the tournament are being kept. Here
you can enter personal data, select events and fill in the availability of the player.
Players
a2
ﬂ On the Roster view you can classify the players and create the draw sheets.
Roster
3} On the Draws view you can view all the draw sheets, make draws and plan matches.
Draws
Q
On the Matches view you can see an overview of all the matches.
Matches
U On the Notes view you can view, create and edit notes.
Maotes
:]_LJ On the Messages view you can see all your messages. You can create messages on
several places in the Tournament Planner
Messages

On the following pages you will find an explanation of the different views you get by using the buttons on the
Outlook bar.

[ 2 Vinal Realily 46



Overview

By clicking the Overview button on the left, you will enter the Overview view where you can find all sorts of

information of the current tournament.

Tournament tab

'?)' Tennis Tournament Planner - Demo Tournament

NEHHFS e=|(22888
)

Please send E-mail to
helpdesk@toerncoi.nl

tournament
software

Visual Reality |

Tournament  Player Draw Report |nternet Messages

Extra Help

@ Tournament  Court Usage Statistics  Schedule
Overview
~y
22%) Tournament Planner
Players "
]
E) Demo Tournament
Roster
Pick a Task Tournament
g}l * Set your tournament properties File: C:\Usershy “Documents\Tournaments\Demo.tp
5 & Add players to your tournament Date: 14 - 22 Dec 2019
rans e Add drawsheets
e Make draws
\ ' e View draws
& View all matches
Matches i i -
. fvilélllsh this tournament on the Players Entries Matches
U Information
Naotes Check for updates 7 9
Automatically check for an update.
E_' Version 2019.1 20-Jan-2019 11:40 Courts Days
M Installation path:
essages C:\Program Files (x86)\Visual »
Reality\ Tennis Tournament Planner\
Support 4% 0%
Help
Find answers to your questions.
Scheduled Completed
www.tournamentsoftware.com
Check our website for the latest
VErsion Feeg
Suggestions for additional features are Eptal Fe: Qég%
| iscoun X
welcome! Paid €152.50

Amount Due  €92.50

T-Shirt 0

2

Events

In the Information group you will find the Tournament Planner version and the installation path. With the
Check for updates you can automatically check for updates. In the Support group you can open the help or

visit the website.

If you have not opened a tournament then Pick a Task will enable you to open a tournament or you can

create a new one.

If you have opened a tournament then you can pick one of the following tasks:

Add draw sheets
Make draws
View draws

P Vil Reality

Set your tournament properties
Add players to your tournament
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¢ View all matches
e Publish this tournament on the web!

The tournament tab gives you an overview of the structure of the tournament. You can find information about:
e Tournament
The location of the tournament file / file name and the match period.
e Players, Entries and Matches
Here you can find information about the number of players, entries and the number scheduled matches.

e Events

Here you can find the created events. If you want to change these events click Events.
e Courts

Here you can find all the courts, available or not. If you want to change these courts click Courts.
e Days

Here you can find all the created days. If you want to change these days click Days.
e Scheduled and Completed
Here you can see the percentage of the scheduled and finished matches.
e Fees
The total amount of entry fees and the ordered items.
o Birthdays
Here you can find all players of with their birthday today (if any), so you can congratulate them.

[ Tip: By clicking on the tournament file the location of the tournament will open in the explorer.

Court Usage tab

"Tf
Tournament Player Draw Report Internet Messages Extra Help
NEHRATFS =888 82

o

Tournament CourtUsage Statistics Schedule
Owverview
Location: | @ outdoor (3 courts) w| Il Mo courts All courts used Over capacity
@ Capadty: 164 S = g M MM
Used: 24 wOD e WwE D
Players il ikl Al kel
- Sat 12/14/2019 16 0 3 0 1
1] Sun 12/15/2019 24 3 3 3 3
Roster Mon 12/16/2013 & 1 3 |4 2
Tue 12/17/2019 15 3 3 3 3
3]‘ Wed 12/18/2019 11 1 3 1 3
Thu 12/19/2019 15 3 3 3 3
Draws Fri12/20/2019 11 1 3 1 3
Sat 12/21/2019 24 3 3 3 3
{ } Sun 12222019 16 1 3 3 3
Used | Free
Matches 3
Motes 2
B .
Messages
18:00 19:15 20:30 21:45 2300
Visual Reality
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The Court Usage tab gives you an overview of the number of available courts during the day. The tab Used
shows the number of planned matches per time and the Free tab shows you the number of available courts on
every time. After the day you will also see the daily total.

The following colors are used:
e Black
This time has no courts available for scheduling
e Green
All courts on this time have been used

e Red
There have been planned to many matches for the amount of available courts.

You can set the number of courts per time slot in the Tournament Properties.

The court capacity graphic displays for each moment of the day the court capacity and how many courts are
used. The blue line indicates the court capacity, a blue block indicates how many courts are used, a green block
indicates that the court capacity is reached and when the court capacity is exceeded the graphic displays a red
block.

With the location filter you can see the capacity for each location separately.

Statistics tab
';,'-‘ Tennis Tournament Planner - Deme Tournament - O X
Tournament  Player Draw  Report  Internet  Messages Edra  Help
NEHRHTFS =880 8
o
ﬁ Tournament CourtUsage Statistics  Schedule
Owverview
Event Entries  Excuded Entered Matches Mot Scheduled Flayed Walkovers Sets  Games  Minutes Ava,
m § Men's Singles 256 1 255 508 0 2 0 6 45 88 44.00
1 Women's Singles 105 1 104 207 o] 2 o] 3 77 100 50.00
Players % Men's Doubles 99 5 93 32 0 0 0 0 0 0 0.00
— % Women's Doubles 33 o} 33 37 0 0 0 0 ] 0 0.00
ﬂ ¥ Mixed Doubles 69 1 68 66 [¥] 4 [¥] 16 145 174 43.50
Total 567 9 558 910 o] 8 o] 30 271 362 45,25
Roster
Draws
Q
Matches
MNotes
Messages
Visual Reality

The Statistics tab gives you an overview per event and a total of the following data:
e The number of entries.
e The number of excluded players.
e The number of entered players.
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The number of matches.

The number of not scheduled matches plan.
The number of played matches.

The number of walkovers

The number of played sets

The number of played games

The number of minutes

The average number of minutes

Schedule tab
"‘5‘ Tennis Teurnament Planner - Deme Tournament - O X
Tournament Player Draw Report  Internet  Messages Extra  Help
DEHHTFSe= 2868
o
ﬁ Tournament CourtUsage Statistics Schedule
Owerview
Event 25/11 2611 Mot Scheduled Tatal
@ ¥ Men's Singles B/ 127 508
¥ Women's Singles 15 51 207
Players % Men's Doubles 61 31 92
— % Women's Doubles 22 15 37
-y % Mixed Doubles &7 &7
Total 87 224 911
Roster
Draws
Q
Matches
MNotes
Messages
Visual Reality

The Schedule tab gives you an overview per event per day how many matches have been scheduled.

Players

By clicking left the Players button you will enter the Players view. Here you can enter or edit personal data,
select events and fill in the availability of the players.

Click the button [Add Player] to add a new player to this tournament. You can delete a player selecting
followed by clicking [Delete Player].

[# Tip: If you are using Online Entry, all the data will be automatically filled in when you pick up your online
entries.



General tab

v

Fee
General

&

Last Mame:
First Mame:
Middle Name:
Gender:

Date of Birth:
Member ID:
Club:

Entry Date:

Entry Method:

On the General tab you can enter the most important data of the player. You can select the club from the pick

list. If a particular club is not listed, you can click the E] button and add it.

Michael Dekker Properties

Mote Messages

Address Sport Events Availability
=]
|DEkkEr
Michael
Male W
7/1/1968
%l Club 1 v
3f18f2014  [E~
Manual W

cocel || sony

The memo field allows you to make notes for a player.
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Adding a club

Clubs

Clubs | Districts

Find;

Club

@Akers]uut
@.ﬁ.]lm‘laar
@Aﬂna Paulowna
@Ealdmm
@Eeemsmr
@Eergen
@Eundspas
GUBSY
@Castricum

%1 DEM
@Egmund
@Fesﬁna
@Gruutslag
@Heerenduinen

@Heerhuguwaard
A

ID District

Players

I = = T = T s TR O e T e Y e Y s TSP e O Y e S o T

m

[ vew ][ ea

&
[Iw}
m

S

g
i

P Vil Reality
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Club Properties >

General Contact

District: | gl Brabant Oost il

Club ID: | |

Abbreviation: | |

canct ] [ ront

If you want to search for a club you can type in the first letters of the name of the club in the Find field.

Click on [New] if you want to add a new club. On the Club Properties dialog you can enter a club name and
club ID and select a district. If you want to delete a club, select this club and click [Delete].

It can happen that one certain club is added in the list with two different names. In that case, you can merge
these clubs. Select the club with the correct name and click on the [Merge] button. Now select the club where
the players have to be replaced and click [OK]. All players are now replaced and the old club is deleted.
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Districts

Do you want to add or delete districts? Then click on Districts tab. You will get a list with all the current
districts.
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[ Clubs [

Districts
Find:
District Code il
o Amsterdam AMS
# Brabant Oost BRO
d Den Haag DMH
% Drenthe DRE
%k Endhoven EHV
% Friesland FRL E
il Gelderland GLD
# Groningen GRO
% Haarlem HRL
7 Leiden LEI
vk Limburg LIM
wk Midden Brabant MER |
7 Noord Holland Noord MHM
7l Overijssel OVE
} Rotterdam ROT
[ I TR W S i P i
’ Mew ] ’ Edit ] ’ Delete ]
| ok || cancel
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[ District Properties ﬁ
General
a Amsterdam
Code: AMS
[ (0]4 ] ’ Cancel ] ’ Apply

A district can be added by clicking [New] and a selected district can be deleted by clicking [Delete]. On the
Districts Properties dialog you can enter a name and a code. The code is used on reports.



Import Clubs
Select Player -> Import Clubs from the main menu.

Click on *"*! to select the Excel file you want to import. Click [Next] to link the fields.

Import >

Fields
Flease select the fields to link to

Club ID: w State: ~
Club: w Country: w
abbreviation: o Phone Home: v
District: w Mobile: w
District ID: ~ E-mail: v
Address: w Website: ~
Address 2: w Contact: v
Address 3: o
Postal code: w
City: »
< Back Cancel Help

Now you can link the fields of your import file to the fields of the Tournament Planner. The Tournament Planner
will try to create a link automatically using the field names.

Fieldname: |Is linked to:
Club ID Club ID

Club Club

District ID District Code

District District

You can link the missing fields by hand. If not all data is present in your Excel file, then this won't appear in the
the Tournament Planner. Click on [Next] to continue.

The result is shown. Now you can check if the right data is filled in the right fields. You can go back to make
changes if necessary. Click on [Next] to import the clubs in to the tournament.

Export Clubs

You can export the clubs in the tournament to an Excel file. Select Player -> Export Clubs from the main
menu and specify the filename.
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Contacting players

It is important that you can contact players quickly and easily. The Tournament Planner offers a couple of
possibilities.

Email

If you know the email address of a players, then you can send them an email message. Select from the main
menu Message -> Send Players Email. In that case you will get the next window:

Select Players >
|| | 0 players selected
Player Properties Clubs Countries Events Level Days
] 3 Bakker, David [IMen

] 3 Bolker, Steven
] a Derksen, Rogier
] a Gross, John Age From: I:I
O a Hansen, Erik
(1 & Hoekmans, Marc Age To: I:I
L] a Kamps, Ruud
L] a Rood, Patrick . _
Il 3 Sauer, Richard [ Players without e-mail
E E Schouten, Henk [ Players with mobile
Siebel, Joris
] a Velden, Dik van de

[ ]waomen

[ IFlayers with e-mail

[]Players without mobile

] a Voort, Diederik van der [ IManual entries
[ & vries, Michel de []internet entries
[ raid
[ ] Mot paid

All Mone Select Cancel

Here you can select who will receive the email is different ways. On the left side you can select players
individually, on the right site you can select the players who meet one or more conditions. The button [Select]
will add the players, who meet the condition, to the selection. The button [Ok] will open the screen to create or
edit the email (without content):
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¥/ Mail Players — O X
Mal  Options
Template:
<MNone > ~
. Flayer
Subject: Demo Tournament
3 Bakker, David
|Demo Tournament | 8 Derksen, Rogier
Body: a Hoekmans, Marc
Dear %firstname®, Dear David, 3 Kamps, Ruud
a Sauer, Richard
The matches are planned! The overview will show you the first 3 Schouten, Henk
matches: The matches are planned! The overview
“ematches % .
Kind regards, will show you the first matches:
The tournament orgahizah'on. N
Matches David Bakker
Event Time
MS - 3 Sat 12/14/2019 11:30
MD - 3 Mon 12/16/2019 18:00
Kind regards,
The tournament organization. v | <€ >
Variable Send Close

In the 'Subject' the name of the tournament is shown by default. In the right column the names of the selected
players are visible.

In the 'Body' you can create the email. You can add [Variable] to personalize the email. (You can choose from
Tournament Name, First Name, Full Name, Matches and Availability).

In the center is shown how the email is send to the addressee. The created Body can be saved via the Tab
Options. The [Send] button will create the emails (for all selected players with an email address).

¥/ Mail Players - O X

Mail Options

Matches Template
Show scheduled matches: | &7 Uintil Thu 12/19/2019 o Name
Selection: First match only w First match
All matches
[ show court

Skip players without matches

Delete Save As

Via the Options you can save the created body for the email as a template, so you can use the same again.
The following settings can be set here:

¢ Matches
o "Show scheduled matches:" determines until what date the matches are shown in the email.
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o "Selection:" gives you acces to the options "All matches", "First match only", "First match and next".
o "Show court" if checked the name of the court wil be shown in the view of the planned matches.
o "Skip players without matches" if checked the players without matches will not receive this email.

Template

e Here are the saved templates visible. These can be opened on the "Mail" tab. Here you can [Delete] a
template or use [Save as] to save the current template, a name will be asked.

¢ All messages will be saved in the Messages View ready to be sent. In order to send e-mail messages you
must specify your e-mail settings in the program settings.

SMS

If you know the mobile humber of a player, then you can send a SMS message. Select from the main menu
Messages -> Send Players SMS and when you selected the players, the following screen will open when you
click [Ok]:

'@’ SMS Players (136 characters) — O X

Mail Options

Template: |

=Mone = w

Subject: Demo Tournament

Demo Tournament

Player
B Bakker, David

Body:
ufullname®s the match of tonight is cancelled due to the rain David Bakker the match of tonight is cancelled

and the ﬂoolded courts. The new planning will be send as soon due to the rain and the flooded courts. The new
as possible. '

planning will be send as soon as possible.

Variable send Close

In the Body field you can fill in the SMS message with a maximum of 160 characters, the amount of characters
used is shown in the top of the screen. If you are ready you can click [Send] to actually create the message.
All messages will be saved in the messages view ready to be sent.



Address tab

Fee
General

Address

PostalCode

City

Country

FPhone Home

Mohile

i || #

State:

Phone Office:

Emiail:

'?J Steven Bolker Properties

Address

Mote
Sport

Events

Messages

Availability

: |'I."|.I'EStEFS1IEEt 15

:|1901uE

: |Cash’iv:um

: IEI Canada

: |0251-65234

:|D03165123456?B

|nnreply @Tournamentsoftware. com

Cancel

Apply

On the Address tab, you can fill in the contact information of the player. If you fill in a mobile number it's
possible to sent the player a SMS. If you fill in an email address it's possible to sent the player an email.
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Sport tab

¥/ Steven Bolker Properties >

Fee Mate Messages
General Address Sport Events Availability

Level 5/0: |3 ~| |3 e

Rating 5/D: | | | |

Category Rank Points

Add Delete

g carcal | [ senh

On the Sport tab you can specify the level, rating and rankings of the player. The rankings can also be
imported using the menu option Player -> Import ranking.




Events tab

¥/ Steven Bolker Properties >
Fee Mate Messages
General Address Sport Events Availability
W MS - 3

SivD-3

Partner: &3 Schouten, Henk

g carcal | [ senh

On the Events tab you can select the events where the player wants to participate in. If it concerns a doubles
event you can directly select the partner on the bottom. Make sure the right event is selected before choosing
the partner. If player A is selected as a partner for player B, then player B will automatically be selected as a

partner for player A. You can also select Partner Wanted as a partner. This reminds you the player is still
looking for a partner.

[# Tip: You can also select the partner on the Roster view.



Availability tab

¥/ Steven Bolker Properties >
Fee Mate Messages
General Address Sport Events Availability

15 30 &0 Mot available Partner not available

Partner: | &3 Schouten, Henk ~
L T e T S Pl T ey SR 6 T (% I 5 R
i D= Y = I s T U RS B R I e L Y (R TR Y [ o (R o s )
cooooooooooDooDooo
o o o o o o O o o o o o o o o oo

Sat 12/14/2019
Sun 12/15/2019
Mon 12/16/2019 ek
Tue 12/17/2019

Wed 12/18/2019

Thu 12/19/2019

Fri 12/20/2019

Sat 12/21/2019

Sun 12/22/2019 e

2]
23
A
2 DD

[ ]Plays tournament in previous week

3E carcal | [ senh

In the matrix you can fill in the availability of the player. Click with the mouse on the matrix to activate it. Now,
you can move the cursor with the cursor keys. The availability can be blocked by using the [Space bar] (the
red blocks) and you can delete them with the [Delete] button.

[# Tip: You can use the left mouse button to select multiple blocks at the same time.
[# Tip: Select a day-date to change the availability for a whole day at once.
[ Tip: After selecting a block you can also change the availability with the right mouse button.

With the buttons above the matrix can adjust the size of the time blocks. You can set it to 15, 30 or 60 minutes.
The Tournament Planner always stores the availability in 15 minute blocks so there is no information lost if you
switch between 15 and 60 minutes. This also makes it possible to have half or quarter filled blocks in the 60
minutes mode. When a player has scheduled matches they will show up here by showing you an icon of one
person or two (for the double).

In the case of a double event the availability of the partner is displayed in pink. When a player has more then
one partner, you can use the Partner drop down menu to switch between them.
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Fee tab

¥/ Steven Bolker Properties >
General Address Sport Events Availability
Fee Mote Messages
Extra Items
Mame Value Fee

= T-Shirt

Extra Items: €0.00
Enfry Fee: €17.50
Total Fee; €17.50

Payments
Date Type Amount ™
By 1/29/2019 16:28:59  Paypal £5.00
By 1/29/2019 16:29:16  CreditCard £2.50
iy 1/29/2019 16:29:56 Cash £10,00 w
Add Deleta Paid: €17.50

Receipt Balance Due: €U . 00
i || & Cancel Apply

During the tournament you can see on the Fee tab how much the player has payed and how much he still has
to pay. In the Tournament Properties on the Entry Fees you can specify if the calculation of the fee is
based on entry or participation.

You can place and specify the number of any ordered item. In this example we can select if the player wants to
buy a T-shirt.
To add the T-shirt double click it and raise the number of T-shirts the player likes to buy:
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Extra [tem Properties >

General

ﬁ T-5hirt (£15.00)

e

cance ] [sonh

You can change the extra items in the Tournament Properties on the Entry Fees tab.
You can enter the paid amount here or on the Match Properties on the Payments tab.
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Note tab

'?J Steven Bolker Properties
General Address Sport Events Availability
Fee Mote Messages

Pt

g carcal | [ senh

On the Note tab you can enter some notes about this player.
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Messages tab

¥/ Steven Bolker Properties >
General Address Sport Events Availability
Fee Note Messages
Type Created Subject

[ E-mail 1/30/2019 11:00:29  Demo Tournament

= E-mail 1/30/2019 10:54:45 Demo Tournamernt

£ >
e carce | [ onhy

On the Messages tab you can see all the messages addressed to this player.

The created message, but not yet send is visible as a note and enveloppe (shown at the top).
Send messages will show the yellow enveloppe (the second message shown).
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Matches of player

At any time you can press F10 to show the matches of a player. If you press F10 you can select a player.

Select Player

*

Flayer
a Bakker, David

Member ID

R Bolker, Steven

143340

a Derksen, Rogier
3 Gross, John

3 Hansen, Erik

a Hoekmans, Marc
a Kamps, Ruud

£2 Rood, Patrick

a Sauer, Richard

a Schouten, Henk
a Siebel, Joris

3 Velden, Dik van de
3 Voort, Diederik van der
a Vries, Michel de

280799
2143231
289228
275745
738623
274270
281456
266340
892340
1562434
696554
280611

Cancel

Select the player and click OK or press Enter. Then you will get an overview of the planned matches of the

player.
Matches of Steven Bolker b
= W
Draw Round Teaml Team2 Time Court Location Score
(i MD-3 RR1 Steven Bolker +Henk Schouten[2] Patrick Rood+Diederik van der Voort  Sat 12/14/2019 02:00 Outdoor
() Ms-3 RI6 Steven Bolker  Erik Hansen Sat 12/14/2019 11:30 Outdoor
() MD-3 RR2 David Bakker +Dik van de Velden[1]  Steven Bolker +Henk Schouten[2] Mon 12/16/2019 18:00 Outdoor
M5-3 QF Marc Hoekmans[1] 5. Bolker or E. Hansen Mon 12/16/2019 20:30 Outdoor
M5-3 SF Winner #9 - Mon 12/16/20159 20:30  Winner #10 - Mon 12/16/2019 20:30  Wed 12/18/2019 20:30 Outdoor
() MD-3 RR4 Steven Bolker +Henk Schouten[Z]  Rogier Derksen-+Michel de Vries Fri 12/20/2019 18:00 Outdoor
M5 -3 Final Winner #13 - Wed 12/18/2019 20:30  Winner #14 - Wed 12/18/2019 20:30  Fri 12/20/2019 20:30 Outdoor
M5 -3 34 Loser 1-8 -Wed 12/18/2019 20:30 Loser 9-16 - Wed 12/18,/2019 20:30 Fri 12/20/2019 20:30 Outdoor
() MD-3 RRS Steven Bolker +Henk Schouten[Z]  Erik Hansen-+Hvarc Hoekmans Sun 12/22/2019 09:00 COutdoor
< >

You can print the matches, open the match properties, show the draw sheet, show the match in the match

overview or close this view via the icons.




Import Ranking

You can import ranking data from an Excel file (*.xls) so the players ranking information is updated. Select

Player -> Import Ranking from the main menu, click the “**/ button to select an Excel file.
Import Ranking
Fields .

Please select the fields to link to .' '
Member ID: | Member ID W
Rarking: (¥
Points: W
Ranking Type: (¥

Players not found in ranking
(@) Reset ranking

() Keep current ranking

< Back Cancel Help

Click [Next] to link the fields. Now you can link the fields of your import file to the fields of the Tournament
Planner.
The Ranking Type indicates the type of ranking you want to import. Finally you can select what happens to
the ranking data of a player who is not found in the import file.
¢ Reset ranking
Clear the existing ranking.
e Keep current ranking
The existing ranking will be kept.

Selecting Players

With several actions in the Tournament Planner you have the options to select players, for example when
sending e-mails. This screen allows to to make selections based on different criteria.

On the left side you see a list of all the players in your tournament. You can select manually by checking the

players yourself. Click [All] to select all players. Click [None] to de-select all players. Click [OK] when you
are done selecting players.
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Properties tab

Select Players *

|| | 0 players selected

Flayer # | Properties Clubs Countries Events Level Days

L] a Bakker, David [JMen
L] 8 Blokker, Caraline
L] a Bolker, Steven

Ol 3 Derksen, Rogier

: Age From;
O] 8 Groen, Desirée s= e %

|:| Women

] a Gross, John Age To

E g :zZEfnr;nEn:‘larc []Players with e-mail

] a Kamps Ruju.j [ ]Players without e-mail
r

L] a Rood, Patrick []Players with mobile

L] a Sauer, Richard

[ 8 Schosnmaker. Nathalie [ 1Players without mobile
r

] 3 Schouten, Herlk ] Manual entries
[ & siebel, Joris []Internet entries
] a Velden, Dik van de

] a Voort, Diederik van der []Paid

(1 &2 vries, Michel de Mot paid

1 g! Wiriee Mnnira des

All Mone Select Cancel

On this tab you can select the properties a player must have to be selected. You can select all Men, all Women,
or players of a certain Age range. You can make a selection on players with or without e-mail, Manual or
Internet Entries and players who have Paid or Not paid.

Click [Select] to add players to the selection who match one of the selected properties.
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Clubs tab

Select Players

| 0 players selected

Flayer

O a Bakker, David
O Q Blokker, Caroline
O a Bolker, Steven
] B Derksen, Rogier
O] Q Groen, Desirée
L] a Gross, John

] a Hansen, Erik

U a Hoekmans, Marc
L] a Kamps, Ruud
O a Rood, Patrick
O a Sauer, Richard

O] 3 Schouten, Henlk
L] a Siebel, Joris

L] a Vries, Michel de
1 h Wiriee Mnnira des

] 8 Schoenmaker, Mathalie

] a Velden, Dik van de
] a Voort, Diederik van der

# | Properties Clubs

Countries

Events Level

Days

Club

[ ]2 Bakkum
D fal Bergen
2" Egmand
@ Hogedijk
[ 172" Limmen
falLTVZ
|:| <t Vennewater
L] 2" Zeswielen

All

All Mone

Select

Ok

Cancel

On the clubs tab you can select one or more clubs. All members of the selected clubs will be added to your

selection when you click [Select].
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Countries

Select Players *
| | 0 players selected
Player # | Properties Clubs Countries  Eyvents Level Days
] a Bakker, David Country All
] Q Blokker, Caroline ] Bonaire
L] a Bolker, Steven Mone
O B N _ ] IEICanada
b Derksen, RDE}'EF [ | EMetherlands
] Q Groen, Desires D EUSA
] a Gross, John
] a Hansen, Erik
[l a Hoekmans, Marc
] a Kamps, Ruud

O] a Rood, Patrick

O] a Sauer, Richard

O 8 Schoenmaker, Mathalie
] 3 Schouten, Henk

O] a Siebel, Joris

] a Velden, Dik van de

] a Voort, Diederik van der

] a Vries, Michel de
1 h Wiriee Mnnira des w7

All Mone Select Cancel

On the countries tab you can select one ore more available countries. All members of the selected countries will
be added to your selection when you click [Select].
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Events tab

Select Players *
|| | 0 players selected
Player # | Properties Clubs Countries Events |evel Days
L] a Bakker, David Event All

O] Q Blokker, Caraline

O] a Bolker, Steven

] B Derksen, Rogier

] Q Groen, Desirée

O] a Gross, John

O] a Hansen, Erik

] a Hoekmans, Marc

L] a Kamps, Ruud

O] a Rood, Patrick

O] a Sauer, Richard

O 8 Schoenmaker, Mathalie
] 3 Schouten, Henk

O] a Siebel, Joris

] a Velden, Dik van de

] a Voort, Diederik van der
(1 &2 vries, Michel de (] Only without partner
1 £ vrine Mnnirs dn w7

All Mone Select Cancel

On the events tab you can select all players entered for the selected events. Click [Select] to add the players
of the selected events.

When Only without partner is checked, only the players, from the selected event, without a partner will be
selected.

] B Ms - 3 -Main Draw
] % MD - 3 - Main Draw
[ ] B MxD - Main Draw

Mone
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Level tab

Flayer

O] a Bakker, David

O] Q Blokker, Caraline

O] a Bolker, Steven

] B Derksen, Rogier

] Q Groen, Desirée

O] a Gross, John

O] a Hansen, Erik

] a Hoekmans, Marc

L] a Kamps, Ruud

O] a Rood, Patrick

O] a Sauer, Richard

O 8 Schoenmaker, Mathalie
] 3 Schouten, Henk

O] a Siebel, Joris

] a Velden, Dik van de

] a Voort, Diederik van der

] a Vries, Michel de
1 h Wiriee Mnnira des

N

| 0 players selected

# | Properties Clubs Countries Events Level pays
Single Double
|:| <Mone > |:| <Mone =
1 []1
]z ]2z
(13 [13
14 14
[s [s
(s s
17 7
(s s
[s [s

All All
Mone Mone
W
Select oK Cancel

On the level tab you can select players of a certain player level. Click [Select] to add the players to your

selection.
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Days Tab

Select Players *
| 0 players selected
Flayer # | Properties Clubs Countries Events Level Days
[] & sakker, David Day
S %Elﬁﬂr;ﬁ:m"ne (] Esat 12/14/2019 ;
ORET, STEVEN 1 Fsun 12/15/2019 one

O 3 Derksen, Rogier
] 8 Groen, Desirée
O] a Gross, John

O] a Hansen, Erik

] a Hoekmans, Marc
L] a Kamps, Ruud

O] a Rood, Patrick

O] a Sauer, Richard

] 23 Schoenmaker, Mathalie
] 3 Schouten, Henk
O] a Siebel, Joris

] a Velden, Dik van de

1 ExIMon 12/16/2019
(1 ] Tue 12/17/2019
] Ewed 12/18/2019
] Edthu 12/19/2019
(1 EFri 12/20/2019

L] Esat 12/21/2013
(] Flsun 12/22/2019

] a Voort, Diederik van der [ ] Warned
L] a Vries, Michel de ]
I r Mot Warned - nat played
1 Q’I Wriee Mnanira de w7
All Mone Select Ok Cancel

On the days tab you can select all players who have to play a match on the specified date. Click [Select] to
add the players of the selected days.

If you add the selection "Not Warned - not played" players will not receive a mail a second time (if nothing has
changed).

Player Database

The Player Database makes it possible to manage player data from multiple tournaments.

Copy to player database

Select Player -> Player Database -> Copy to player database from the main menu. All players of the
current tournament are now copied to player database. You can now pickup players from the player database
for another tournament. This way you don’t have to fill in all data of the players again, but only select the
events and the availability. Players without a member id are not stored in the player database. If a player
already exists in the player database the old data will be replaced.
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Information o

o 16 players added
0 players changed

2 players not added (Mo Member DY)

Pickup from player database

You can easily pickup players stored in the player database for a new tournament. Select Player -> Player
Database -> Pickup From Player Database from the main menu or press [F3].

Select Players *

Delete Player Clear Player Database

[IMen || | | | Add to tournament:
| Name Member ID DOE Club L1 L2 ~ | Add -> | Name
Dob From: I:I Bakker, David 21242325 5/18/1981  Bakkum 3 3 JP—
Dob To: l:l Bolker, Steven 143340 1/8/1983 Bakkum 3 3
Derksen, Rogier 280799 7/71973 Egmond 3 3
[IPlayers with e-mail Groen, Desirée 24232221
[]Players without =-mai Gross, John 2148231 1/15/1969  Bergen 3 3
Hansen, Erik 289228 2/22{1972  Limmen 3 3
[ rlayers with mobile Hoekmans, Marc 275725 6/24/1960  Egmond 3 3
[ Players without mobile Kamps, Ruud 738623 10/13/1971 Bakkum 3 3
Rood, Patrick 274270 9/10/1974 Egmond 3 3
Sauer, Richard 281456 7/27/1341  Vennewater 3 3
Schoenmaker, Nathalie 21222324
Schouten, Henk 266340 3f7/1962 Zeswielen 3 3
Siebel, Joris 692940 9/7/1952 LTVE 3 3
Voort, Diederik van der 696554 8/27{1971  Hogedik 4 4
Vries, Michel de 280611 1/22/1974  Egmond 3 3
Vriae Manira da 21717474 v
16 Players < Back Mext = Cancel Help

Select the players that you want to add to the current tournament. In the two fields on top of the screen you
can fill in the last Name or (part of) the Member ID of the player you are looking for. Double click the player or
click on [Add].

If all players you want to add are listed on the right you can click [Next].
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Select Players *
Delete Player Clear Player Database

Please select the events for these entries

Add to tournament:
Event Add -> Name
M5 -3 .

O Groen, Desirée

D MD -3 <-Remove

M¥D
16 Players < Back Cancel Help

You can select an event for the players if you like. Click [Finish] to add the selected players to your
tournament (and add the selected event(s)). Check if personal data like the address or level hasn’t changed.
If you click on [Delete Player] the player will be removed from the player database. By clicking [Clear
Player Database], all the players are removed from the player database.

Import to player database

You can also import data from your member administration. Export all the data of your member administration
program to an Excel (*.xls or *.xlsx) file. After that, these files can be imported in to the player database.
Select Player -> Player Database -> Import to player database from the main menu.

File
Select the file to import from ? 'i

|C:'|,I_Isers'|, \DocumentsiLeden Admin'Demo - Player Database 1312!]1'3.?| I Browse I

This wizard allows you to import several file types:

Excel files
Make sure the data is on the first sheet and the first row contains the field names.

< Back Mext = Cancel Help



Click on the [Browse] button to select the Excel file you want to import. Click Next to link the fields.

Fields

Flease select the fields to link to

.

Member ID: | Member ID Phone Home: |Phone Home v
Mame: |MName Phone Werk: | Phone Wark v
First name: | Firstname Mobile: | Mobile v
Middle name: | Middlename E-mail: |Email v
Address: | Address Gender: | Gender v
Address 2: | Address2 Date of birth: | DOB v
Address 3: | Address3 Club: | Club v
Postal code: | Postalcode
City: | City
State: | State
Country: | Country

Help

Now you can link the fields of your import file to the fields of the Tournament Planner. The Tournament Planner
will try to create a link automatically using the field names (first row of the file). You can link the missing fields
by hand. If not all data is present in your Excel file, then this won't appear in the payer database of the

Tournament Planner. Click on Next to continue.

79



Import To Player Database

Fields
Please select the fields to link to

Level Singles: |LE'u'EIl V|

Level Doubles: |LE'I.I'E|2 V|

Rating Singles: |R3tir1g1 V|

Rating Doubles: |R3tir1g2 V|
< Back || Next > | | Cancel | | Help

If the level and rating are available these can be added in the Player Database. Click [Next] to continue.

VM Reality
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Result ‘
Verify the result before finally importing it into the '

playerdatabase 1
Mame FirstMame Middle Mame Address Postal Code  City  State  Cow ™
3 Hansen Erik Mass...  160& Li... CAN
R Sauer Richard Obrig... 1825 H... Usa
Dramps  Ruud Hobb... 1816 A... USA
£ Hoekmans  Marc Cent... 1602 E... CAN
3 Siebel Jaris Boeie... 1503 Z.. LISA
a Schouten  Henk CeFr... 1323 A CAN
3 Rood Patrick Wihe,.. 1332 E... IS4
3 Vioort Diederik van der Here... 1934 E... Usa
3 Bolker Steven West... 1901 C... CAM
R Bakker David Strau... 1301 C... Usa
3 Vries Michel de Cuin... 7971 5. Usa
3 Cerksen  Rogier West.., 1551 H... LISA
£ Gross John Nieu... 1761 B... UsA ,
[ A ! —
£ >

< Back Mext = Cancel Help

The result is shown. Now you can check if the right data is filled in the right fields. You can go back to make
changes if necessary. Click on [Next] to import the players in to the player database.

[# Attention: Players without a member id will not be stored in the player database. If a player already exists
in the player database the old data is replaced.

Export player database

You can also export the player database to an Excel file (.xlIs). You can import this file in your member
administration or it can be used for a mail merge by MS-Word. Select Player -> Player Database -> Export
Player Database from the main menu.
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Send e-mails to players in Player Database

You can send players an e-mail directly from the Player Database.
Go to Player -> Player Database -> Email Player Database.

[IMen Narme Member ID DOB Email Club
] women B Bakker, David 21242325 5/18/19 @planet.nl Bakkum
B Balker, Steven 143340 1/8/19 @Toernooi.nl Bakkum

Dab From: I:I 3 Derksen, Rogier 280799 7/7/19 ernoai.nl Egmond
Dob To: l:| &3 Groen, Desirée 24232221 @Toernoai.nl

ﬁ; Schoenmaker, Nathalie 21222324 @Toernooi.nl

Club: I:I E; ries, Monica de 21212121 @Toernooi.nl

& players selected

< Back Mext = Cancel Help

You can filter on Men, Woman, Dob From - Dob To and Club.
Players who don't have an e-mail address won't be in the list.
Click [Next >] to enter your e-mail message.

Subject:
Demo Tournament

Body:

< Back Cancel Help

By default the tournament name (Demo Tournament) will be in the Subject. Click [Finish] to send your email.
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Import Entries

You can also use a Excel file (*.xls or *.xlsx) to import players directly into your tournament without using the
player database. Select Player -> Import Entries from the main menu. The Import Entries function works
similar to importing into the player database.

Import Entries

Events

Flease select the events for these entries ? 'i

Event

L] @ ms
L] 8 wms Qualification
L] B ws
] B ws Qualification
L] &wm
[ ] 3@ MD Qualification
L] 8 wp
L] Bwp Qualification

[ Link partners in odd and even rows

< Back Finish Cancel Help

After selecting the players you can also select in which events the selected player will be entered.
Therefore you want to have separate Excel files for each of your events. If a player already exists in your
tournament, only the selected event will be added.

Roster

By clicking the Roster button in the Outlook bar (left) you will enter in the Roster view. On the left you can
select an event. On the right you will get an overview of the players participating in the event. You can also
create draw sheets per event. You can find an explanation of the event colors at tournament properties,
Events tab.
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Entries tab

\3"
Tournament  Player
[0
a
| B5UL2
Overview | GSUI2
| ¥DU1Z
@ | BDULZ
| Ghu12
Players B B5U14
B csus
- E U4
] B sDu14
Roster B GDu4
B B5ULs
E E Gsuls
B xous
Draws E sous
| GDU1s
Og | BSU18
| GSU1B
Matches | XDU1s
| BDU1S
['f ~v| | 9 couss
Baden-Wirttemberg Badminten Ver

Draw Report Internet Messages Extra  Help

EHUETFS =288 Raig"BE

Entries  Draws

N.. E. N Name Seed Status  Order L... Ratng R... Points G.. DOB Club District ~ State Country Date
1 Q # |o| Tmothy Corrigan M 5-12-2006  Carryduff BC EHNR 24-1-2020 15:25 |
2 @ rd Saimonas Gauronskis M 31-5-2005  Naas Junior Cokildare [ T]IRL 10-10-201% 08:06
3 % rd Hari Narayan M 22-5-2006  Letterkenny Donegal EIRL 27-12-2019 03:17
4 % Ed Jack O'Shea M 9-2-2005 Tullahought I:‘IRL 7-1-2020 16:15

Main Draw - 4 /,Reserve -0 /. Exdude -0

On the Entries tab you find a list with all the players participating in the event. All the relevant information to
do with the seeding and making draws is listed.

Click any column name to sort the list. If you double click an entry, or if you select the Properties by right
clicking the entry, you can change some of the entry properties.

Double Event

In a double event both players have to fill in there partner.

The entries can be subdivided into the different stages
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Entry properties

If you double click an entry, or if you select the Properties by right clicking the entry, you can change some
of the Entry Properties.

General  ywithdrawal

- .
| ﬂ |T|m|:|ﬂ'|y Corrigan | |

Partner: =Mone =

Event: BSUI1S

Entry Date: wr 24-1-2020

Stage Status Seed

Main Draw

Acceptance
Order: | <pone=  ~ | Position: EI:

e canc ] [ oni

Under Acceptance you can fill in the acceptance position for Main, Qualifying ("Qual") and reserve ("Res").

You can give each stage a Seed, for example 1, 3/4 or 5/8. You can adjust the Status (Wildcard, Lucky Loser,
Qualifier, Direct Acceptance, Disqualified, Protected Ranking, Special Exempt, Alternate and Withdrawn). You
can have separate seeding's for each stage. When making the draw the right one is automatically used. In the
tab Events of the Tournament Properties you can select for each event separately if you want to use the

Separate Seeding.
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Stage Entry Properties >

General

5 |Currigar1

Event: BSU1G

Stage: Main Draw

Status: | <MNone x> ~

st ][]

o] [ wen | [ o

On the Withdrawal tab you can fill in the reason and the time of withdrawn:

Entry Properties >

General Withdrawal

Date: | 2/ 1/2019 | [14:31:28 [ | Now |

Reason: | |

E oK || Cancel || apply
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Automatic Seeding

[1]
Click on the Automatic Seeding button in the toolbar a .

Order;

Main Draw

LY L = I I o

11
12

Rating

Qualifying

MName

B Richard Sauer
§i Rogier Derksen

fi Diederik van der Voort

i Erik Hansen

fi Ruud Kamps

fi David Bakker
§ John Gross

fi Patrick Rood
B Henk Schouten
§i Steven Bolker
§ Joris Siebel

B Ma
Y

rc Hoskmans

Type:

Seed:

1,2,3,4,56...

] 1 2

Seed

Rating Ranking

[ ] Do not seed players without rating

16 | (32| |64 | (128

You can sort the entries on rating or ranking. Use one of the buttons 2, 4, 8, 16, 32 to seed that number of
entries. Click on 0 to remove all seeds.
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Draws tab

v
Tournament Player Draw Report Internet  Messages Extra  Help
DEWEEFS =228 Raa"BA
2
@ B Men's Flight 1 Singles Entries Draws
Overview B Men's Flight 2 Singles
B Men's Flight 3 Singles Mame Type Size Stage Playoff  Consolation Cons.Playoff  Qualification  Position
@ 3 Men's Flight 4 Singles .:_}] Men's Flight 1 Singles Elimination 8  Playoff 1
@ Men's Flight 5 Singles (1) Group A Round Robin 3 Main... 1
Players 2 Women:s Flfght lsfngles [ Groups Round Robin 3 Main... 1
- 3 \:a’omenls Fl!ghtZS!ngIes [ Groupc Round Rabin 3 Main... 1
= ; tﬁjomenls E:fg:ti:fng:es [ Groupp Round Robin 3 Main... 1
Roster 2 M:::;Iis hiI:gl Doul;?egses g] GrownE Round Robin 3 | Man... !
3 M Fl'ghtZD bl [ GroupF Round Robin 3 Main... 1
en's Fli oubles
.g . .:_}] Group G Round Robin 3 Main... 1
# Women's Flight 1 Doubles ; ;
- [ GroupH Round Robin 3 Main... 1
¥ Women's Flight 2 Doubles
Drawe .:_}] Men's Flight 1 Singles Compass 3 Main... 1
Matches
MNotes
- A < >
m |
Baden-Wirttemberg Badminton Ver

On the Draws tab you can view the draw sheets per event. The following properties are shown:
e Name

Type

Size

Stage

Playoff

Consolation

Cons.Playoff

Qualification (Yes/No)

Position

If you click Add Draw, the Draw Wizard is started. Click Delete Draw to delete a draw.
Calculation

During the entry period of your tournament it is possible to calculate the total number of matches based on the
number of entries. Select Draw -> Calculation or [F11] to show the calculation screen.
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Calculation - Calculation

You will see a list of all the events and the number of matches in the qualification and the main draw. These
calculations are based on a number of settings which you can adjust yourself. Click on [Settings] to show the

calculation settings.
Calculation

Matches
With your settings, the following number of matches have been caloulated. Your

tournament capadcity is 560,

Event Incomplete  Teams Qualification Main Draw Consolation Total
(1 Total 0 31 4 29 0 33
[] 8 ms 0 12 0 11 0 11
Ews 0 10 0 3 0 3
C1dmp 0 4 0 3 0 6
Ewp 0 5 4 0
All Mone
Settings Calculation Create Close

When your entry is closed and you are happy with the settings you can make the draws for all your events at
once. Check all the events which you want to create the draws for and click [Create]. Within seconds your
draws are created and you are ready to do the seeding and make the draws.

If you want to have different draws for specific events uncheck these events before you create the draws.
You can still add draw to this event by using the Draw Wizard from the main menu.
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Calculation - Settings

E

Calculation
-
Settings
Please select the appropriate settings for your events, Double-dick an item to
change the settings.
Entries Type Size  Consolation Playoff  Qualification M. Size
2-4 Round Robin 4 =Mone ] ]
5 Eliminatian 4 Round Robin 2 3
78 Elimination a8 <Mone = i i
2-16 Elimination 16 <Mone = ] ]
17-32 Elimination 32 <Mone > 0 0
3364 Elimination a4 <Mone > 0 0
65-128 Elimination 123 <Mone > 0 0
129-256 Elimination 256 <Mone = 0 0
Properties
Settings Calculation Create Close
For various numbers of entries you can set the type of draw. Double click a setting to change the draws.
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Calculation - Properties

General
-
B 2-4
Qualification
Type: | <Mone: e
Size:
Count: |2 =
Main Draw
Type: |Round Robin v
Size: |4 o

Playoff: | <None=
<Mone =

Cons. Playoff: | <MNonez

canc ] [ oni

On this screen you can select the type of main draw and the type of qualification draw. Click [OK] to confirm
the changes. Now click on [Calculation] to show the adjusted number of matches.



Draw Wizard

Draw Wizard - Draw Arrangement

Draw Wizard

Draw Arrangement
Flease select the appropriate type for this event
Men's Flight 1 Singles

|Gro|..|p stage with elimination play-off e

In the group stage several round robin's are played. The winners will proceed to the
elimination playoff stage.

=
> w3
>

< Back Next » || Cancel || Help

First you can select the arrangement of the draws. You can select:
o Elimination

An elimination draw is a knock-out system. You can have a consolation draw and a playoff with it.

¢ Round Robin

P Vil Reality
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In a round robin every player plays once against every other player.

e Group stage with elimination play-off

b

A "-.
I

B I"l:. , »
1

C 'l.

D .l..

In the group stage several round robin's are played. The winners will proceed to the elimination play-off
stage

+ Elimination qualifying stage with elimination main draw

B

>] = 3H

In the elimination qualifying stage several small eliminations are played. The winners will proceed to the
elimination main draw. Other players might directly enter the main draw. You can have a consolation
draw and a playoff with it.

e Group stage with round robin play-off
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A m 1
| |
]
A m
B '-. ]
)
C .l.
'™
D-l.

In the Group stage several round robin's are played. The winners will proceed to the round robin play-off.

¢ Round Robin - Home and Away

In a full round robin every player plays twice against every other player. Home and away.

¢ Monrad

A monrad is an elimination with built-in consolation. Losers of the first round move to the bottom half.

¢ Compass Draw

A
Y
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In a compass draw every player plays at least 3 matches.

e Qualifying Draw

3t
3+

A qualifying draw is a knock-out system which stops after a few rounds. The players reaching the final
round will be the qualifiers for the draw in the next stage. This draw is similar to creating several small
elimination draws.

¢ Round Robin with playoffs

L

Py

2 Round robins with a size of 4 are played with playoffs for the places 1-8.

¢ Matchplay
{E}h
Matchplay

e Continous Feed-in



A loser in the first round can still finish 3rd.

After you have selected the arrangement of the draws you can click [Next] to go to Qualification, Main draw or
the Layout page.

Draw Wizard - Group Stage

You can now provide the settings for the qualification round. You can enter the stage, the number and the size
of the qualification draws. You can enter the naming of the draws in the Naming field.

Group Stage
Provide settings for the group stage [
Men's Flight 1 Singles

Stage
Main Draw - 8 enfries o
Number Of Groups Size Of Groups

-
T - e

A maximum of 24 entries can be used in the group stage.

Naming

|Gr|:|up

(®) Letters
() Mumbers

Sample: Group A, Group B, Group C, Group D

< Back Cancel Help

By clicking [Next] you will enter the Main Draw Page.
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Draw Wizard - Links

When your draw arrangement is Round Robin qualifications with elimination main draw, then you will
be given a choice whether only the winner or also the runner up will be forwarded to the main draw.

Draw Wizard pd
-
Links
Please select the number of links to the main draw [
MS - 81 Entries
(®) Winner Only

Only the winner of each group forwards to the main draw.

(imr's 1and 2
Both the winner and the runner up move forward to the main draw. They wil be
placed in opposite halves of the draw.

Create extra main draw for Nr's 3 and 4

The following links can be added but will not be forwarded automatically,

[ ]Bestnr2

|:| Bestnr 3

If you want to create additional links you can do this using [draw - links] from the main menu.

< Back Mext = Cancel Help

In some cases you may have an odd number of round robins, qualifying for an elimination draw. In this case
you may choose to have the Best nr 2 and Best nr 3 continue as well in order to fill up the elimination draw.
They will be linked to the elimination draw but will not advance automatically.

If necessary you can go in the main menu Draw -> Links to add extra links.

Click [Next] to continue to the next screen.
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Draw Wizard - Play-off Stage

You can now provide the settings for the Play-off Stage. You can enter the size of the Play-off Stage keeping
the number of group stages in mind. If you have three group stages you need at least an play-off stage of size
four or an Round Robin of size three.

Play-off Stage
Provide settings for the play-off stage =
Men's Flight 1 Singles

Stage

<Mew Stage> W
Size

B8 Wt
Name

Men's Flight 1 Singles

Playoff

“<MNone>

< Back Cancel Help

You can enter the stage, a name for the play-off stage. Default the name is set to the name of the event. You
can select playoff if you want to play for a third and fourth place.

If you have selected a single draw in the Draw Arrangement page you can check Qualification if this is a
qualification draw and enter a Stage number otherwise the Tournament Planner will set this automatically.

Groups and qualification rounds explained

If you are playing qualification rounds with a main draw you must use the stage number and qualification
indicator. For all qualification draws check the qualification indicator and enter the same stage number.

If you do this then for every elimination draw the winner is and for every round robin every entry is available
as a link in the main draw. For example, if you create four round robins of size three check qualification on all
the draws and give them the same group number. Then create an elimination draw of size four with another
stage number. Now you plan this draw in advance, without knowing the winners of the qualification draws.

If you have more than one qualification rounds use the same stage number per round. This makes it possible
to play four round robins of size five, then two round robins of size four and have an elimination main draw of
size two. For more information about creating links between draws study the part about Links.

Click [Next] to continue. If there is a consolation possible you will go to the Consolation page else you will go
to the layout page.
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Draw Wizard - Consolation

If you have select an elimination draw a consolation is possible. Select the type of consolation.

(") First Round

(") First Match

() Full Feed In

() Triple Plate

() Custom

Cons. Playoff: | <Mone:= R32

Draw Wizard ol
=
Consolation
Select the type of consolation vou wish to play with your main draw =
M5 - 81 Entries
(® None

Do not play a consolation.

Players losing in the first round of the main draw will go to the consolation. Players
with @ bye may play just one match.

Players losing their first match of the main draw will go to the consalation. This will
also forward players with a bye in the first round.

Players losing their match in the main draw upto the quarter finals will enter the
consolation draw.

Each player is guaranteed 3 matches,

An extra elimination draw, half the size of the main draw is added. You can dedde
yourself which players will enter the consolation and where to put them.

< Back Mext = Cancel Help

Select one of the following types of consolation:

None

Do not play a consolation.

First Round

Players losing in the first round of the main draw will go to the consolation. Players with a bye may play
just one match.

First Match

Players losing their first match of the main draw will go to the consolation. This will also forward players
with a bye in the first round.

Full Feed In

Players losing their match in the main draw up to the quarter finals will go to the consolation.

Triple Plate

This consolation adds 3 extra eliminations to your draw and will guarantee each players at least 3
matches before they are out of the tournament. Losers of their first match in the main draw move to the
plate. Losers of the second match in the main draw move to the special plate. Finally losers of the first
match in the plate move to the consolation plate.

Custom

An extra elimination draw, half the size of the main draw, is added. You can decide yourself which
players will enter the consolation and where to put them.

[# Please note: The links in this draw are not made until players are actually in the draw as this type
requires a different set of links for each number of players.

[Next] will take you to the Layout Page.
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Draw Wizard - Layout

Select the Footer and the extra Columns to be displayed on the draws.

Draw Wizard

Layout

M5 - 31 Entries

Select the footer and the extra columns to be displayed on each draw

Footer: | Seeding

Columns:
Colurmn

Member ID
Level

[ ] Date of Birth
[] status

[] rating

[] ranking
] pistrict
[]club

[] city

[] state

|:| Country

] Flag

| < Back || Mext = || Cancel

| Help

Click [Next] to go to the Finish page.

P Vil Reality
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Draw Wizard - Finish

On the finish page you will get an overview of the draws and their settings. Verify the settings before you

proceed.

Draw Wizard

Finish

Please verify all your settings before proceeding
Men's Flight 1 Singles

Mame Type Size Stage Pla... Consolation Cons...
Group A Round Robin -~ 3 Main. ..
Group B Round Robin 3 Main. ..
Group C Round Robin -~ 3 Mair. ..
Group D Round Robin -~ 3 Mair. ..
Group E Round Robin -~ 3 Mairt. ..
Group F Round Robin 3 Main. ..
Group G Round Robin 3 Main. ..
Group H Round Robin 3 Main. ..
Men's Flight 1 5i... Elimination 8 <Me...
< >
< Back | | Finish | | Cancel | | Help

Click on [Finish] to create the draws and make the links.

P Vil Reality
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Draw properties

Double click a draw or right click a draw and select Properties to change the properties.

General  Layout

E |Gru:uup C

Event: Men's Flight 1 Singles

Stage: | Main Draw W
Type: | Round Robin s
Size: |3 w
<Mone =
<Mone =
<Mone =
Pasition: |1 =

You can change the name, the Type (Elimination, Round Robin etc.) and the Size of the draw. You can also
select a Consolation and indicate if you want a Playoff.

If you want to create draws manually with a qualification then you need to create different draws with different
positions.

The elimination will be Stage 1 and the knock-out round will be Stage 2. After creating you can double click
on a "Bye" inside the knock-out round and select Links.
[# Attention: If you change the type or the size of a draw all the matches and links are deleted!

On the Layout tab you can select the Footer and the extra columns to be displayed on the draws.
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Draw Properties

General Layout

3

Footer: | Seeding

Columns:

Column
[ ] Member 1D

[ ] Level

[ ] Date of Birth
[] status

[] rating

[] ranking

[] District

] club

] city

[] state

|:| Country

[ ] Flag

o ][ ot | [ om

P Vil Reality
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Draws

By clicking the Draws button in the Outlook bar you will enter in the Draws view. It this view you can view
draw sheet, make draws and plan matches.

,;?.
Tournament  Player Draw Report  Internet  Messages Extra Help
NEHHFSe= 88502 D=0 BEAE0N
=l
B Ms-3 Group A GroupB GroupC GroupD MS-3
Overview 1 MD-3
1 2 3 4
1 MxD Flag
: RZ Mon
@ 1 E= Patrick Rood 12/16/2019 18:00 R3 26 46
3 Imdoor
Players
f R2 Mon
2 I Erik Hansen 12/16/2019 18:00 6-76-36-2 R3
F ] 3 Indoor
ﬂ RZ Mon
3 John Gross R3 7-6 36 2-6 12/16/2019 18:00
Roster 7 Cutdoar
RZ Maon
3} 4 B Ruud Kamps 6-26-4 R3 12/15(2019 18:00
2 Cwredoor
Draws i
Standings Pl Pts Sets Games
1 Ruud Kamps 1 2 2-0 12-6
‘D 2 Erik Hansen 1 2 2-1 13 -12
Matches 3 John Gross 1 0 1-2 12-18
4 Patrick Rood 1 1] 0-2 5-12
MNotes
Messages
Visual Reality

On the left you can see all events. By clicking on an event the draws will appear on the right, each with their
own tab. Every tab has the name of the draw sheet. Click on the tab to activate the draw. Now you can move
the cursor with the cursor keys. You can find an explanation of the event colors at tournament properties,
Events tab.

[# Tip: Press [F9] to search for a player in the draw sheets.

Automatic Draw

If you want to make the draws automatically go to the menu Draw -> Make Draws. The Draw Wizard will be
started.

Automatic Draw Wizard - Event

If you want draw automatically click on Draw -> Make Draws. The Draw Wizard is started. You will now get
a list with all the events on the left. If you click an event and select a stage you can view the corresponding
draw sheets.
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Draw Wizard

Event

Select the event and the stage of draws you wish to make

Ewvent Stage Entries
E Men's Flight 1 Singles =| Playoff ]
B Men's Flight 2 Singles = Main Draw 3
B Men's Flight 3 Singles = Qualifying 0
¥ Men's Flight 4 Singles
¥ Men's Flight 5 Singles
: Women's F:ig:t 1 Sing:es Dea e

Waomen's Flight 2 Singles . ]
% women's Flight 3 Singles Men's Flight 1 Singles 8
% Women's Flight 4 Singles
% Men's Flight 1 Doubles
% Men's Flight 2 Doubles
% women's Flight 1 Doubles
¥ women's Flight 2 Doubles

< Badk Mext = | | Cancel | | Help

Select the event and stage you want to draw and click [Next].
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Automatic Draw Wizard - Entries

You will now get a list with all the entries of the event. You can sort the list by clicking the name of the column.
Via the [All] and [None] you can select or deselect all entries.

Entries of Women's Flight 1 Singles .
Select the entries to use, Double-dick an entry to adjust the H

seeding. I '

You have currently selected 3 of & entries. Your draws provide space for 3 entries. Click a
column name to sort the entries,

Entries
Mame Seed Rating  Ranking Date
[+ 1 B Alexandra Abyasova 10-9-201%
[+ 2§ Kathy Joseph 10-3-201%
[+ 3 @ Mariane Lima 10-5-2019
[+ 4 W Lea Mjeretan 10-5-2019
[v 5 B Suzuka Nishino 10-5-2019
[¥ & § GretaVon Peschke 10-9-2019
[+ 7 % Samantha Wong 10-9-2019
[+ & § Diana Zavala 9-9-2019
All Mane

< Back Cancel Help

If you check out an entry the player will not participate in the draw. If there are too many entries selected for
the draw sheet, all will participate in the draw but some will not be drawn in. Click on [Next] to continue.
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Automatic Draw Wizard - Separation

On the separation page you can select the type of separation for the draw.

Draw Wizard

Separation
Select the type of separation for your draw

Separation:
) None

() Club

() District

() City

() Postalcode
(") state

'ZEZ' Country

" Level

() Availability

Optimization:
(®) Optimal separation
() Separate first round only

<Mone > W

[ |separate doubles partners

= Back Mext = Cancel Help

You can select:
e None (Random)
e Club
e District
o City
e Postal code
e State
e Country
e Level
e Availability

On the bottom you can set the desired level of separation:
¢ Optimal separation
4 players of the same Country (in this example) will be in 4 different quarters.
e Separate first round only
Players from the same Country will not play each other in the first round.

Check Separate top 2 from each group to make sure the 2 highest ranked players from each group are in
different halves of the draw.
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Separate doubles partners:
Double partners will not play each other in the first round of a single event.

Click on [Next] to go to the Result page.

Automatic Draw Wizard - Result

On the Result page you can view the result of the draw and re-make the draw if needed.

Result

Flease verify the result. Press finish to accept and save the

changes.

Re-make Draw

Line Seed Team Separation 2
jt] Group A
1 1 Marc Hoekmans Canada
2 Rogier Derksen SA
3 Patrick Rood LISA
4 Bye
jH| Group B
1 2 Michel de Vries UsA
2 Steven Bolker Canada
3 David Bakker USA
4 Bye
E-] Group C
1 Erik Hansen Canada
2 Joris Siebel USA
3 John Gross Scotland
4 Dik van de Velden UsA
jt] GroupD
1 Diederik van der Voort USA
2 Henk Schouten Canada
3 Ruud Kamps Metherlands W
< Back Cancel Help

Click [Re-make Draw] to draw again, click [Back] to bo back to the previous screen. Click [Finish] to
accept the draw and can save the changes.

Attention: If you make the draws automatically:

e The automatic draw will remove the previous and manual draws.

e If you re-make a draw the draw will not be the same.

P Vil Reality
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Manual Draw

You can make a manual draw. In the Draw view select with the mouse (double click) or with the cursor keys
an empty position (Bye) in the first round, and click the button [Select Entry] or press [Enter]. You will get a

list with entries that aren’t in the draw yet. Select an entry from the list and press [OK] to place the entry in the
draw.

| MainDraw Links

Mame Seed Rating Ranking
ﬁ..‘luseph, kKathy
ﬁ.Lima, Mariane

-

Click [Delete] to remove the selected entry from a draw.
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Seed & Make all draws

With this menu option you can create and seed all draws at once.

Make all draws
Seed and make all draws
Please use the settings buttons to checdk your required draw-sizes and seeds.
Matches Capacity
Settings Draw Format: |Default ~ Seeding: |Default ~
Event Stage Entries  Drawtype Seeds Matches
D B ms1 Main Draw 11  Elimination 4 10
1@ wsi Main Draw 7 FRound Robin + playoff 2 10
|:| Fms2 Main Draw 13 Elimination 4 12
D B ws2 Main Draw 12 Elimination 4 11
(] 8 ms3 Main Draw 20 Elimination 3 19
LB wss3 Main Draw 7 FRound Robin + playoff 2 10
D B msa Main Draw 20 Elimination 3 19
|:| B ws4 Main Draw 14 Elimination 4 13
D B M55 Main Draw 31 Elimination 3 30
|:| B wss Main Draw 14  Elimination 4 13
|:| Emse Main Draw 21  Elimination 3 20
D ¥ wse Main Draw 13  Elimination 4 12
All Mone Delete Draws | | Reset Seeds Generate
Close

Click [Generate] to create the draws and seed

Click [Settings] to check or change your required draw-sizes and seeds.

You can create multiple draw formats
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Make Draws Settings >

Draw Formats  Seeding Make Draws

4

Mame Add
-/ Default (Default)

ete

Set Default

oK || Cancel || Apply
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Draw Format Properties

General

g}l |De1'ault
Main
Add Entries Draw Type
o 2-5 Round Robin
: 6-8 Round Robin + playoff
Delete 3-256 Elimination
Qualifying
| Add | Entries Draw Type Qual
2-128 Qualifying Draw 4
Delete
o [ cma | e

VM Reality
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Draw Format Properties

General

3

o =]
Max Entries: IZIEI

Drawtype: |Rpund F.obin

S
Playoff: | <None= w
Consolation: w
Groups
Grouping: |Pref-'er EVEN Qroups e |

— [+]
Max Size: IZIE
i =

£,

To Playo

-

Qualifying Draw

[SEH ke

QK || Cancel

Apply

Click [Sizes] to view the group sizes.

P Vil Reality

113



Group Sizes -
|PreFer EVEN groups - Max Group Size: EI%
Entries Groups  Sizes Matches
BE 1 1x3 3
=] 4 1 1x4 6
=l s 1 1x5 10
B 2 2x3 &
57 2 1x41x3 3
B 2 2x4 12
BE 2 1x5 1x4 16
=] 10 2 2x5 20
B 11 3 2x4,1x3 15
Bl 12 4 4x3 12
=13 4 1x4,3x3 15
) 14 4 2x4,2x3 13
) 15 4 3x4,1x3 21
= 16 4 4x4 24
B 17 4 1x53x4 28
=18 4 2x52x4 32
) 19 4 3x5 1x4 3
) 20 4 4x5 40
B2 6 3Ix4 3u3 27
B 22 6 4x4,2x3 0
=23 6 S5x4 1x3 33
B 24 6 6x4 36
) 25 6§ 1x5 5x4 40
=l 2 6§ 2x54x4 24
B 27 & 3x5 3x4 43
=) 2 6 4x5 2x4 52
= 29 6 5%5 1x4 56
EEY 5 6x5 &0
A 8 7x41x3 45
= 32 8 8x4 43

You can create multiple Seeding formats

P Voot Rality

114



Make Draws Settings >

Draw Formats  Seeding  Make Draws

3[1]

Mame
-/ Default

L

Set Default
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Seeding Rule Properties

General
[] =
81 | efault
Add Entries Seeds
2-8 2
Edit
' 9-16 4
Delete 17-32 3
3364 15
65-128 32
Type: |Ranking w
Groups
Seed per group
Seeds: :
Qualifying
Seed per section
Seeds: :
careel | [ oot
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Seeding Rule Properties

General

Max Entries: |3 =

Seeds: =

You can set the Separation, the Optimization, the Top and the Type.

Cancel

Apply
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Draw Formats

Separation:
Optimization:
Top:

Type:

Seeding Make Draws

Club
First raund anly
Separate top 2 from each Club

Ranking

Automatic Scheduling

If you click on Draw -> Schedule Tournament the Automatic Scheduling Wizard is started.
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Automatic Scheduling - Draws

If you click on Schedule Tournament the Automatic Scheduling Wizard is started. You will get an
overview with all the draws in the tournament.

Draws —
Select the draws you wish to schedule m

Mame Type Size Stage Consola,, ™
] Men's Flight 1 Singles Elimination 3 Flayoff
(] Men's Flight 1 Singles - Group A Round Robin -~ 3 Main ...
(] Men's Flight 1 Singles - Group B Round Robin - 3 Main ...
[] Men's Flight 1 Singles - Group C Round Robin 3 Main ...
L] Men's Flight 1 Singles - Group D Round Robin - 3 Main ...
[] Men's Flight 1 Singles - GroupE ~ Round Robin - 3 Main ...
[] Men's Flight 1 Singles - Group F Round Robin - 3 Main ...
[] Men's Flight 1 Singles - Group G~ Round Robin -~ 3 Main ...
] Men's Flight 1 Singles - GroupH  Round Robin -~ 3 Main ...
(] Men's Flight 1 Singles Compass 8 Main ...
(] Men's Flight 2 Singles Compass 8 Main ...
[] Men's Flight 3 Singles Compass 8 Main ... W
< >

All Mane

< Back Mext = Cancel Help

Select the draws you want to schedule automatically. Click on [AIll] to select all draws, click [None] to de-
select all draws. Click [Next] to go to the Settings page where you can set up the scheduling.
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Automatic Scheduling - Settings

On the Settings page you can set up the scheduling.

Settings
Please verify all settings before proceeding

Matches
Forward players with byes to the next round

Only first matches, also for players with a bye e

Rest Time

EX:

Start From

] sat 12/14/2019 09:00 w

Maximum matches

Per day: :

Per event: = |Per2days Ez; I;Iffekeks

i = Per 3 weeks
Singles per day: S Per 4 weeks

< Back Finish Cancel Help

At matches you can check the box to Forward players with byes to the next round.
You can indicate which matches should be scheduled:

e Only first matches, also for players with a bye

e Only matches where both players are known

e All matches

The time between matches can be set up separately for elimination draws and round robins at Rest Time (=
time between the start-time of two matches). At Start From the day and time can be selected where to start
automatic planning from. You can enter the Maximum matches per player per day, per event - per period
and singles per day.

[# Tip: At an open tournament it is advised to set up Rest Time for round robins higher. This way a round
robin won't be finished already in the first weekend. You can also use the maximum matches per event to
accomplish this.

Click on [Finish] to start the planning.
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Manual Scheduling

You can also schedule matches by hand. Select a match from the match list or a draw and press F7. You will
get the planning window.

Planning  swap

M 1o courts Player not avaiable Singles before doubles B current scheduled time 1 Swap
Mo available courts Rest time Match before or after Available for this match 1 shift
Location-filter: 9 Indoor {4 courts) ~ Court-filter: <Al Courts > w
] ‘ ‘
1 —,—

10:15 11:30 12:45 14:00 15:15 16:30

Details Events Max Matches
0 of 1 courts available
9 0 of 1 courts available at Indoor

Sat 12/14/2019 -
o () 1 matches available to swap with

Sun 1215/2019

Mon 122‘;151310 19 8 Steven Bolker available 2 11
Tue 12/17/2019 a Henk Schauten available 2 11
Wed 12/18/2019 8 ratrick Rood available 2 1
Thu 12(19/2019 a Diederik van der Voort available 2 i
Fri 12/20/2019 o

Sat 12/21/2019

Sun 12222012

Match Mote / Player Note
Court: <MNones b Max matches per day: = [ singles before doubles
[ Auto Assign Courts Max matches per event per day: = |Per day ~ [JFarce planning
Rest time: 2 Max singles per day: = o p—

The cursor is automatically placed on the current planning and otherwise on the first available time. Use the
cursor keys to select another day and time.

The white color indicates the available times for this match, the cursor itself has got a gray shaded color. Use
the cursor keys to move the cursor. When you click Force Planning, then you can schedule the match without
taking player or court availability into account.

You can schedule a match on a day without specifying a time by clicking on a date. You can specify a time later
by re-scheduling the match.

The matrix uses for indication several color blocks:

[
w0
[
oo

Tt
SkiET
0kt
ST:8T
nciat
SEULT

Sat 12/14/2019
Sun 12/15/2019
Mon 12/16/2019
Tue 12/17/2019
Wed 12/18/2019
Thu 12/19/2019
Fri 12/20/2019

Sat 12/21/2019
Sun 12/22/2019

o Grey
These times are blocked because this is a match prior or following the current planned match and they
have to be in that order.
¢ Red
These times are blocked because one or more players are not available.
e Black
These time are blocked because there are no courts available for scheduling.
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e Green
These times are blocked because all courts are in use.

e Orange
These times are blocked because one or more player are in their rest periods.

e Purple
This block shows the current planned day and time of the match. It is possible to move this match to
another time.

e Numbers
The numbers show that there is a match that can be swapped (bold-printed number) or the match can be
placed instead of the match, who will be rescheduled to a new available time and court. You can double
click the number to open the tab 'Swap'.

Swap or Shift matches

Planning Swap

Draw Round Teaml Team2 Time Court Locaton Mew Time Type
* MD-3-GroupB RR1 Rogier Derksen-+Michel de Yries  John Gross+Richard Sauer  Sat 12/14/2019 15:15 2 Indoor Sat 12/14/2019 16:30  Swap
M5-3-Group A RR2 Marc Hoekmans[1]  Rogier Derksen Sun 12/15/2019 15:30 1 Indoor  Tue 12172019 21:45 Shift

Swap

The match (or matches) that are marked with two bleu arrows can be swapped with the current match to be
planned. The match marked with the green arrow can be shifted to a new date and time to make room for
the match to be planned. The new time will be visible in the column "Time". Select the match that you wat
to swap of shift and click [Swap].

If you swap the following screen is shown:

From O Sat 12/14/2019 16:30
MD - 3 - Group B - RR1

Steven Bolker +Henk Schouten
Patrick Rood+Diederik van der Voort

To O Sat 12/14/2019 15:15

MD - 3 - Group B - RR1
Rogier Derksen+vichel de Vries
John Gross+Richard Sauer

shift to Sat 12/14/2019 16:30

The match at the bottom is moved to make room for the match on top.

carcel

The first and third time are equal, this is a match swap.

If you shift a match to make room for the current match the following screen is shown:
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From Sat 12/14/2019 16:30

MD - 3 - Group B - RR1
Steven Bolker +Henk Schouten
Patrick Rood+Diederik van der Voort

To O Sun 12/15/2019 16:30

MS - 3 - Group A - RR2
Marc Hoekmans

Rogier Derksen

shitto O Tue 12/17/2019 21:45

The match at the bottom is moved to make room for the match on top.

Carcel

Court capacity graphic

The Court capacity graphic is an extra tool for planning your tournament. It gives you the ability to see in a
glance what the court capacity is and how many courts are used during the day. The blue line indicates the total
court capacity. When there are matches planned this is indicated with a blue block. When the court capacity is
reached a green block is displayed and when there are more matches planned then there are courts available
a red block is displayed.

By clicking on the tournament days you get a overall image how the day is scheduled:
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Planning  swap

M o courts [ Player not available [ singles before doubles M current scheduled time [1" swap
|— Mo available courts |— Rest time |— Match befaore or after |— Available for this match |T Shift
Location-filter; Al i Court-filter; <4l Courts= v
5
H [
3 - I—
2 -
1] |
09:00 10:15 11:30 12:45 14:00

satiziiaois O O O OO
Sun 12/15/2019 o®
mon 12/15/2013 1 2 [l : I
Tue 12/17/2018 ' | [ [ ]
Wed 12/18/2019 1 [ [ | ]
Thu 12/19/2019 | [
Fri 12/20/2019 [ | [ ]
Sat 12/21/2019 3
Sun 12/22/2019 ..
Filters
Location Filter
Location-filter: | @ Indoor (4 courts) w Court-filter: <Al Cow
4 -
3
y |
1
18:00 ' 19:15 ' 20:30

The graphic shows all courts of the tournament. With the Location-filter you can display the court capacity of
one location. For instance: when a tournament is held on two locations and we select the filter location A (above
"Indoor"), then the court capacity graphic will only display the courts assigned in the tournament properties to
this location. All matches will now automatically be planned on the courts present on location A (3 courts at
18:00 - and 1 match, 2 at 19:15 - 2 matches and 4 at 20.30 - 2 matches).

Location-filter: @' Indoor {4 courts) v Court-filter: [E| 1 v

13:00 19:15 20:30 21:45 23:00
With the Court-filter you can display the time planning for a specific court. This option gives you a overall
image when the court is taken and when it's free. This is ideal

for the tournament director to plan a exciting match on the best suitable court, like a center court. (Court 1 is
available at 18.00 and 23.00.)

[l LS I TX R Y
P '

By selecting Auto Assign Court the match will automatically be scheduled on a free court available with the
selected filter.

[# Attention: scheduling on a day does not check player or court availability and other matches. This will be
done when specifying a time.
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The following settings affect the palling:

e Rest Time
This is the number of minutes skipped before a player can play another match.

¢ Max matches per event
This setting is the maximum number of matches for each player per period. When the maximum is
reached, the match will be scheduled on the next day.

e Max matches per event per period
This setting is the maximum number of matches per event per period for each player. When the
maximum is reached, you will see the message in the Details on the right.

¢ Max singles per day
This setting is the maximum number of single matches for each player. When the maximum is reached,
the match will be scheduled on the next day.

On the right of the planning window you see the details window. This window gives you the opportunity to see if
a player is available for the match. You can see very easily who is and who is not available, the players who
are not available are indicated in red. In the right column you can see the number of events players are still in.
Click on the player to make the memo visible at the bottom (if there is one). You can show the match memo by
clicking on the tab Match Note. You can check Highlight to indicate this match should be highlighted in the
draw and match listings.

In the right column you can see the number of events the player is still active in. This is usefull information
when determining the priority of the match. Click [OK] to schedule the match. If you press [Delete] you can
un-schedule a match.
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Scheduling per round

This scheduling method allows you to schedule your draws per round. Select your draw and right-click on a
match in a round. Select Schedule Round from the menu.

Planning M5 - 3 - Group C - RR2 x

B 1o courts Mo available courts I current scheduled time
Available Courts:

Location-filter: | § Outdoar (3 courts) ~ Court-filter: 1,2
Capadty: 184 & 2 2 2 o 2 oo o &
wede £ 52055583
Sat12f14/2019 24 3 3 3 3 3 3 3 3
Sun 12f15/2019 24 3 3 3 3 3 3 3 3
von 1271672015 5 [N I
Tue12/17/2019 14 @ 3 3 3 : [N
wed 12/18/2019 15 3 3 3 3 3 [N
Thu12/19/2019 15 3 3 3 3 3 [
Fi1z20/2019 15 3 3 3 3 3 [N
Sat12/21/2019 24 33 3|3 33 3 3 v
Filter Scheduled: 6 matches.
Team 1 Team 2 Time Court
'\__:) Marc Hoekmans[1] Rogier Derksen Mon 12/16/2019 18:00 1 - Outdoor
(] Patrick Rood  Bye
(] Michel de Vries[2] Steven Bolker Maon 12/16/2019 19:15 1 - Qutdoor
2 David Bakker Bye
2 Erik Hansen  Joris Siebel Man 12/16/2019 20:30 1 - Qutdoor
2 John Gross  Dik van de Velden Man 12/16/2019 21:45 1 - Qutdoor
2 Diederik van der Voort  Henk Schouten Man 12/16/2019 23:00 1 - Qutdoor
2 Ruud Kamps  Richard Sauer Tue 12/17/2019 13:00 1 - Qutdoor
Skip matches with bye Max matches per day: = Rest time: =
Forward byes Max matches per event: | 1 | = |Per2days | Maxmatches per time slot: =
o1 |Per da
[]Reverse Matches Max singles per day: = m_
Per week
Auto Assign Courts Start court: <MNone > | [Per 2 weeks Cancel
Per 3 weeks
Per 4 weeks

You will see all the matches in this round with the proposed playing times. On the top half you can see your
court usage. Click on any time in the court usage to re-schedule the matches in this round. The used time slots
for this round are marked in purple. The Tournament Planner will schedule matches after each other using the
settings on the bottom of the screen. Below the time slots you can see how many matches will be scheduled.

Use the Court-filter or Location-filter to schedule your matches.

The following options are available:
e Skip matches with bye
If a match has 1 or 2 byes it will not be scheduled.
e Forward Byes
When a match has 1 bye, the other player will be forwarded to the next round.
e Reverse Matches
By default the matches are scheduled top down, if you check this option the last match in the list will be
scheduled on the first available time.
¢ Auto Assign Courts
Scheduled matches will automatically assigned to a free court.
¢ Max matches per day

m Visal Reality 126




This setting is the maximum number of matches for each player per day. When the maximum is reached,

the match will be scheduled on the next day.
¢ Max matches per event per period

This setting is the maximum number of matches per event for each player. When the maximum is

reached, the match will be scheduled on the next day.
¢ Max singles per day

This setting is the maximum number of single matches for each player. When the maximum is reached,

the match will be scheduled on the next day.
e Start court
Start the planning on this court and from here on look for available courts.
e Rest Time
This is the number of minutes skipped before a player can start another match, the count start at
starting time of the match.
¢ Max matches per time slot
This settings is the maximum number of matches in this round to be scheduled at the same time.

courts for the Men’s Single and the other half for the Women’s Single.

the

When
you set this to 0 there will be no maximum. This setting is very useful if you want to schedule half of the

It is possible to schedule matches on a day without specifying a time. You may want to determine the exact

time on a later moment. Click on a date in the court usage to schedule on a day.

[# Attention: scheduling on a day does not check player or court availability and other matches. This will be

done when specifying a time will be set.
Click [OK] to confirm the scheduling of the matches on the screen.

[# Attention: matches that are scheduled before you go to round scheduling will not be affected.

Schedule per Day

On this screen you can make a schedule per day. On the left side all the rounds are visible. You see the

number of matches in the round as well as the number of matches there can be played. If there are byes in the

draw this number will be lower.
Drag a round of matches to a day and if needed adjust the preferred order.
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¥/ Schedule Per Day — O

Day: vr 6-12-2019 ~

Round Round Size Matches Diraw Round  Scheduled Filter
(Select all) HE ** - Kwalificatie Hoofdlocatie (31/0)
R1 ORr1 16 @ HE **-HE ** R32 0of 16 All matches
R2 ORrz 8 4 @ DE = -DE = R3Z  0of15 All matches
R3 ORr3 4 4
R32
RS HE ™ - HE ™
oF ®r32 16 16
SF OR1s 8 8
Final OgF 4 4

OsF 2 2

O Final 1 1

DE ** - Kwalificatie
Onr1 4
DE** - DE™

®r32 16 15

ORis 8 8

OoF 4 4

OsF 2 2

O Final 1 1

Schedule: | Schedule on times ~ Schedule Clear Close

Click on Schedule to generate the schedule for the selected day.

On the next screen you can set the desired rest time and maximum matches. Further you can set the preferred
match order.

Generate Tournament Schedule ot

Rest time: =

Max matches per time slot: EI =

Match Order: | Top to bottom et
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Match Numbers

It is possible to create your own list of Match Numbers for each day, via the main menu Draw -> Match
Numbers.

Match Numbers

Day

FMon 16/03/2015
ETue 17/03/2015 Matches: 10
Elwed 18/03/2015
EThu 19/03/2015
EFri 20/03/2015
Fsat 21/03/2015
[sun 22j03/2015

Start Value: |1

Location: <all= W

Select the Day and Location on the left and set the Start Value on the right. Click [OK] to confirm.

Validate schedule

Navigate to Draw -> Validate schedule to check if players have single matches after their doubles, exceeded
the max matches per day or event - per period, max singles, rest time or is the player is playing on multiple
locations. You can view the issues per tournament day.
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v Schedule Validation

myoOod

List Settings

Day: | [ sat 12/14f2019

e
Mame Draw Round Time Comment

Singles after doubles
O David Bakker MD - 3 - Group A RR3 Sat 12/14/2019 03:00 Singles after doubles
o David Bakker MS - 3 - Group B RR1 Sat 12/14/2019 11:30 Singles after doubles

Max matches
s Erik Hansen 4 Matches
3 Joris Siebel 3 Matches
a Dik van de Velden 3 Matches
3 Diederik wvan der Voort 3 Matches
a John Gross 3 Matches

Max singles
3 Erik Hansen 2 Singles matches
a Joris Siebel 2 Singles matches
3 Dik van de Velden 2 Singles matches
3 John Gross 2 Singles matches

Max matches per event
3 Erik Hansen 2Matches in M5 -3
a Erik Hansen 2 Matches inMD - 3
s Marc Hoekmans 2Matches inMD -3
8 3oris siebel 2 Matches in M5 - 3

Through the settings you can indicate what the control should take into account.

v Schedule Validation

myOod

List  Settings

Rest Time

Rest Time: %

DOP: %

Singles after doubles

[+ Late Finish - Early Start

Finish After:

Start Before:

[#]Max matches per day

=

Max per event per day

=

[#1Max singles per day

=

Playing multiple locations

VM Reality
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Urgent Matches

Go to Draw -> Urgent Matches to open the Urgent Matches list.

The Urgent Matches list is based on the availability and number of matches for a player. Players with more
events or bigger draws will be on top. These matches can be scheduled first.

¥/ Urgent Matches — |
3 & X

Draw Round Teaml Team2 Matches Mot Available®t  Priority
',:,} MD - 3 - Position 1-4  SF Ruud Kamps+Joris Siebel  Patrick Rood +Diederik van der Voort 13 31 59
() MD - 3-Position 5-8  SF David Bakker +Dik van de velden[1] Rogier Derksen+Hvichel de Vries 13 ] 56
() MD -3 -Position 1-4  SF Erik Hansen+Marc Hoekmans  Steven Bolker +Henk Schouten[2] 13 15 55
() MD-3-Group B RR3 Steven Bolker +Henk Schouten[2]  John Gross+Richard Sauer 11 15 51
() MD-3-Group B RR3 Rogier Derksen+Michel de Vries  Patrick Rood +Diederik van der Voort 11 ] 44

Player

a Ruud Kamps

a Joris Siebel

& patrick Rood

n Diederik van der Voort

Active Events Matches
M5-3 MD -3 13
M5-3 MD-3 13
MS-3 MD-3 11
Ms-3 MD -3 11

Mot Available®s

0
31
0
0

When a match is selected the
e firsticon or [F7] will open the planning view for that match;
e the second icon will open the draw;

e the third icon shows the match view - Not scheduled;
e the forth icon closes this view.

[ Note! Only the matches with all players will show up!

Links

Select Draw -> Links from the main menu. Here you will see an overview of all available (and created) links,

per Draw.
"'T? Links — O
33 &g

Draw Ready Link Status Team Target

é‘] M5 - 3 - Group A Mo Group & #1 Forwarded  Erik Hansen-+Marc Hoekmans Position 1-4 Line 1
é‘] M5 - 3 - Group B Mo Group A #2  Forwarded  Ruud Kamps+Joris Siebel Position 1-4 Line 3
é‘] M5 - 3 - Group Mo Group & #3 Forwarded  David Bakker 4+Dik van de Velden  Position 5-3 Line 1
IH MS - 3 -Group D Mo Group A £4  Linked Position 5-3 Line 3
é‘] MD - 3 - Group A Yes

H MD - 3 - Group B Mo

2H] MXD - Group A Mo

2| MXD - Group B Mo

H] MXD - Group C Mo

2] MXD - Group D Mo
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On the left you can select the draw sheet, on the right all the links are displayed concerning the selected draw
sheet. Every link will show its position from the qualification draw, the status, the forwarded team and the
target. The ready state next to the draw name will indicate if the qualification draw is finished.

The status can be:
¢ Forwarded
There is a link and the team is forwarded.
e Linked
The link is created.
¢ Not Linked
There is no link for this position.

If a link is created and the qualification draw is played, then it is possible to advance the player to the main
draw by clicking Forward. If you right click a link and select Show Link Source the qualification draw is
opened. If you select Show Link Target the Target draw where the link is linked to is opened.

You can add your own links as well (manual links) with the button Add Link. These manual links can have any
name you want. The main purpose is to show the source of a player in the next stage of the draws, for
example ‘Best No. 2'. Manual links will never be forwarded automatically. After the source draw is finished you
need to replace the link in the target draw with the correct player. You can delete a manual link using the
button Delete Link.

Create Links

If there are qualification draws is this event, you can link these draws with the main draw. In case of an
elimination draw the winner is available and in case of a round robin every position is available as a link for
main draw.

Main Draw Entries  Qualifying Draw Entries  Links

To make a link select with the mouse or with the cursor keys an empty position in the first round of the main
draw, and click the button Select Entry or press Enter. Now select the Links tab. You will get a list with
available winners and/or round robin positions that aren‘t in the draw yet.
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Select Entry

Main Draw Entries | Links

Marne

Group A 1
Group A %2
Group A #3
Group A #4
Group B #1
Group B %2
Group B %3
Group B ¥4

Select a link from the list and press [OK] to place the link in the draw. Click [Delete] to remove the selected
link from the draw.

Draw Standings

The draw standings are automatically calculated according to the rules defined in the tournament properties.
However it can be possible more than one player finishes with the same ranking in a round robin. If this
happens, when all matches have a result, the next message will be shown:

o This reund robin group is finished and some
players/teams are tied.
Would you like to manually adjust the final standings?

Yes Mo

If you click [Yes] you can then manually adjust the standings. (Or select Draw -> Adjust Standings from
the main menu.)
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'F; Adjust Standings
.;.||£| 0 D

Draw

& 2 Ms -3-Group A
32 Ms-3-GroupB
2 3 Ms-3-Group C
& 2 ms -3-Group D
& ) MD - 3 - Group A
2 3 MD - 3-Group B
& 12F) MxD - Group A
2 28] MxD - Group B
2 3] MxD - Group ©
& 28 MxD - Group D
32 [E mxp

Ready

Mo
Yes
Mo
Mo
fes
fes
Mo
Mo
Mo
Mo
Mo

Team

& Michel de Vries
B steven Bolker
[ David Bakker
B

[ o R R

Rnk Pl Pis
1 2 2
1 2 2
1 2 2
4 ] ]

Sets  Games

To change a round robin to manual calculation click on Manual (the second icon E)_ You will now see a
Manual Ranking (MR) in the standings. To change the ranking order click on a player and use the arrow buttons
up and down to change the players ranking. When you decide to move back to the calculated ranking click on

Calculate ( EJ ).

Clear Draws

If desired you can clear whole draws in one time. To do this, select Draw -> Clear draws from the main

menu. You will now get this window.

car Draws 3
Select the draws you wish to dear

Draw Type Size  Consolation Flayoff &)

2H M3 - 3 - Group A Round Robin 4 Mo

Q‘] MS - 3 - Group B Round Raobin 4 Mo

Q‘] MS - 3 - Group C F.ound Rabin 4 Mo

Q‘] MS -3 -Group D F.ound Robin 4 Mo

L1EH ms -3 Elimination 8 MNo

12 MD - 3 - Group A Round Robin 4 Mo

12 ™MD -3-Group B Round Robin 4 Mo

L] 2 MD - 3 - Position 1-4 Elimination 4 Mo

(12 MD - 3 - Position 5-8 Elimination 4 Mo

L] Q‘] MXD - Group A Round Raobin 4 Mo

L] Q‘] MXD - Group B F.ound Rabin 4 Mo

1 =8 mavn - mriin O rimd Dnhin 4 Ma w

All Mone

Times
Results

P Vil Reality

] Entries

[ Links

] offidals

carcel

You can select the draws you want to clear. Click on [All] to select all draws, click [None] to de-select all
draws. If you just want to clear the scheduling, check Times. If you just want to clear the results and/or
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players you can check Results and/or Players. Click [OK] to clear the selected draws. The draws will not be
removed, only cleared.

Change partner

If you want to change the partner for an entry after you have already have scheduled the matches, then select
the entry in the Draw, click the right mouse button and select Change Partner.

Which player do you want to replace? Matches Of Team
() Ruud Kamps Event Time 2
) MD - 3
@ Jeroen Pietersen
MD - 3
MD - 3
MM 3 =t 127714110 14000 w7
Mew Partner: Matches Of Siebel, Joris
a Siebel, Joris w Event Time 2
M5 -3
M5 - 3 Sat 12/14/2019 09:00
M5 - 3 Sat 12/14/2019 11:30
M5 - 3 Sun 12/15/2019 09:00 W

carel

You can now replace one of the partners. The new partner will be replaced in all matches (!). On the left top
you can select which of the two players needs to be replaced.

Then select a new partner. Make sure the new partner is entered for the event. If there is already a match
planned for this new partner on a time the team is also playing, then you will get a message. You cannot plan
the new players until the conflicting match is removed from that point of time. Click [OK] to replace the
partner.
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Draw Location

When a tournament is held on several locations it's possible to link a draw to a location. Select from the main
menu Draw -> Draw Location.

Draw Location Court Location
Q‘] MS - 3 - Group A Indoor s @' Indoor
.:_}] M5 - 3 -Group B Indoor Q‘ QOutdoor
[F] M5 - 3-Group C Indoor Clear

[F] M5 -3-Group D Indoor

[iF] ms - 3

[iF] M - 3 - Group & Outdoor

[ MD - 3 - Group B Outdoor

2] MD - 3 - Position 1-4 Outdoor 1

[i¥] MD - 3 - Position 5-8 Court

1] MYD - Group A <Al Courts >
[H] MxD - Group B ;

Q‘] MXD - Group C H 2

.:_}] MXD - Group D H 3

[H] Mo 4

Carea

On the left you can select a draw and on the right the location. Press on to link them to each other.
When you schedule the draw all matches will be automatically planned on the linked location. It's always
possible to make changes and schedule matches manually on a different location. If you want the draw is being
played on a specific court you can also link the draw to a specific court.
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Draw Layout

You can change the layout for multiple draws at the same time. Select Draw -> Layout from the main menu.

Select the draws and the layout

Draw Footer: <Mone = e
O E‘] M3 - 3 - Group A Columns: o

[ Ms-3-GroupB oiumn

] E‘] M5 -3 - Group C [] Member 1D
] Q':l M5 -3 -Group D [ Level

Ol ms -3 [] Date of Birth
DQ‘]MD -3 -Group A |:| Status

] E‘] MD -3 -Group B [] rating

] E‘] MD - 3 - Position 1-4 [] Ranking

[] 3] MD - 3 - Position 5-3 [ pistrict

] E‘] MXD - Group A [ club

(1 [z mxD - Group B ] city

(][5 mxp - Group C [] state

] Q':l MXD - Group D [ country

O (2 mvo [] Flag

All Mone Cancel

Check the draws you want to change on the left. Click on [All] to select all draws, click [None] to de-select all
draws. Select a draw header and check the desired column. Click [OK] to update the draws with the new
layout.
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Matches

By clicking the Matches button in the left menubar you will enter in the Matches view.

v
Tournament Player Draw Report |nternet Messages Bdra  Help
DEHHTFSe=(282 8 -F =yl
<
i W3 I3
Overview \::I g ‘::I
i Previous MNext Location: All ~ Court: All v
ol Time: Draw Round Nr Team 1 Team 2 Court  Location Umpire ~
ayers -

Q) Sat 12/14/2019 09:00 MS5-3-GroupD RR1 £2 Henk Schouten (% Il [+ W Ruud Kamps In.2  Indoor
= Q Sat 12/14/201909:00 MD-3-GroupB RR3 #3  Rogier Derksen [} [T +Michel de vries Patrick Rood-+asg [l (% Diederik van der Voort Indoor
= Q Sat 12/14/2019 09:00 MS-3-GroupC RR1 #1 Jorig Siebel [l E=] 24 ) John Gross In1  Indoor

Roster Q@ Rkl Sat 12/14/201909:00 MD-3-Group A RR3 #4 David Bakker [l B +Dik van de Velden [l == [[+]] MBErik Hansen + [ll Marc Hoekmans Outdoor

Q) Sat 12/14/2019 10:15 MS-3-GroupC  RR1 #5 Erik Hansen (1) [[+#]] =] IIDik van de Velden .1  Indoor
g} Q Sat 12/14/2019 10:15 MS-3-GroupD RR1 #6 Diederik van der voort (™ [l (@] [ Tl @Richard Sauer In2  Indoor

[9] Sat 12/14/2015 11:30 MS-3-GroupC  RR3 8 Erik Hansen [ [[+]] [== 8 John Gross . Indoor

Draws -Q kel Sat 12/14/2019 11:30 MS-3-GroupB  RR1 7 Steven Bolker| | [+l In.1 Indoor

Q Sat 12/14/2019 11:30 MS-3-GroupC  RR3 #3 Joris Siebel [} E= (=] Dik van de Velden Indoor
{ ) [9] Sat 12/14/2019 14:00 MD-3-Group A RR1 #10 Ruud Kamps [l Se+3oris Siebel [l ESS [[+1] Erik Hansen+ [l Marc Hoekmans In.1 Indoor

[®] Sat 12/14/2019 15:15 MD-3-GroupB RR1 #11  Rogier Derksen [} [ l+Michel de Vries ohn Gross-+HJ[ | [llRichard Sauer In.2 Indoor

Matches [<] Sat 12/14/2019 16:30 MD-3-GroupB RR1 #12 Steven Bolker| +Henk Schouten (% [l [+ Patrick Rood-+dskd Il (% Diederik van der Voort In. 1 Indoor

[©] Sun 12/15/2018 08:00 M3 -3 -GroupC RRZ F1 Erik Ransen i) 1+) = W Jors Siebel Tn1_ Indoor

~j‘ [®] Sun 12/15/2019 10:15 MS-3-GroupC RR2 #2 John Gross|i =] Dk van de velden In.1 Indoor  Official 1 (NED)

Q) Sun 12/15/2019 11:30 M5-3-GroupD RR2 #4 Ruud Kamps () S [l @Richard Sauer In.1 Indoor

R [®] Sun 12152019 11:30 MS-3-GroupB  RR2 #5 Miche] de Vries I[#0| Steven Baker In.2 Indoor

[®] Sun 12/15/2019 15:15 MD-3-Group A RR2 #7 David Bakker [Jl] EJZ+Dik van de Velden i} ] ) IRuud Kamps+E= [l Joris Siebel In.1 Indoor

E . [<] Sun 12/15/2019 16:30 M5-3-Group A RR2 #3 Marc Hoekmans [l [+ [ ll @ Rogier Derksen Indoor
Messages [9] Mon 12/16/2019 18:00 MS-3-GroupD RR3 #5 Diederik van der Voort . W='Ruud Kamps In.2 Indoor
< [e] Mon 12f16/2019 19:15 MS-3-GroupD  RR3 %6 Henk Schouten (% [l [+0 Il @Richard Sauer In1  Indoor

':) Mon 12/16/2019 19:15 M5-3-GroupB RR3 #5 Michel de Vries David Bakker In.2 Indoor w

Scheduled /Mot Scheduled | Finished
Visual Reality [Enter] Score [F6] Show Draw [F7] Schedule [F9] Find Player In Draw [F10] Player Matches

An overview is displayed of all the matches. You can change the view via the three tabs at the bottom to
Scheduled, Not Scheduled or Finished matches. The matches are ordered by the scheduled times,
displaying the first match to play on top. If a match has a note attached you can view it by placing your mouse-
cursor over the note-icon. You can highlight a match in different colors, so they attract your attention (this is
not visible online).

The players can be displayed with a different color behind or in front of their name, depending on their status:
Herlk Schouten

Erik: Hansen.

John Gross [
Ruud Kamps [l
Michel de Vries
¢ Red
The player is not warned.
e Blue
The player is warned.
e Green
The player has checked in.
e Red Underlined
The player has not payed the tournament fee.
¢ Yellow
The player is currently on court.
¢ Watch
When a match has ended a watch will appear behind the names of the players displaying the remaining
rest time. When there is no watch visible the rest time has ended.
¢ Memo Icon (in front of the date and time)
A sign of a memo means the match has a memo. You can right click the match and select Match
Properties. On the Note tab you can read the memo.
The number "1" in a colored box
In the Tournament Properties on the tab 'Draws' the box for "Show first check-in" is checked. This is an
option to check if a player has checked in for the first time, to hand-out a tournament gift (a towel or
bidon).
Diederik van der Voort [l ] S ¥ Ruud Kamps

Henk Schouten [EY [+ [ ] BRichard Sauer
Michel de Vries S EW David Bakker
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In the Match Information on the tab 'Check in' you will find the option for the first check-in:

Score  Checkin \Warned Payments Mote  Messages

&

[ ]Henk Schouten
[ First chedk-n

[ richard Sauer
First check-in

Highlighted matches are displayed in bright yellow (or other colors) to attract your attention.

To search for a match of a certain player you can use the search field. Filling in the name will highlight all the
matches of the player in green. With the location filter it is possible to only display the matches for a specific

location.

[ Tip: Press F9 to search for a player in the draws.

[# Tip: If you want to view the player in the player view right click on a match and select the player.
[# Tip: Press F6 to find the selected match in the draw sheets.

By double clicking on the match, pressing enter or clicking the Match Properties you can enter the result of
the match or change the status of a player.
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Score tab

Score  Checkin Warned Payments Mote  Messages
_ Draw: M5 - 3 - Group C
\ ) Round: RR1
Mr: #5
Time: Sat 12/14/2019 10:15

5 :
%" | [#] Erik Hansen 566

Eoik van de Velden 7024

Tie-break

Status: o

Winner: F4 () Unknown
F5 (®) Erik Hansen
F&6 () Dik van de velden
F7 () Tie

Court: | [ In. 1 - Indoor v

Duration: EI =

Umpire: | 3 Offidal 2 (5C0) ~

At Court you can select the court where the match should be played. If the match is finished you can enter the
result. Use the cursor keys to navigate through the score field. In the Tournament Properties you can select
if the score should be auto completed. If so, it helps you to enter scores quickly. Just enter the score of the
losing team and the tournament planner will automatically complete the rest. If you want to enter the score 5-
7, 6-2 en 6-4, just simply enter 5, 2 and 4.

The winner is selected automatically during your input of the score. With the Function-keys you can select a
winner yourself. If necessary you can add an Status indication for Walkover, Retired, Disqualification or
Not Played. At Duration the match duration (minutes) can be filled in. At Umpire you can select the umpire
for this match.

73 Vinal Reality 140



Check in tab

Score  Checkin wWarmed Payments Note  Messages

&

Erik Hansen
Firet chedk-in

[ ]oik van de velden
[ ]First chedkn

You can indicate if the players have checked in. In case of a double event all players can be checked in
separately.

If "First check in" is visible you have the option to check if a player has checked in for the first time, to hand-

out a tournament gift (a towel or bidon). This box you can set via the Tournament Properties on the tab
'Draws'.
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Warned tab

Score  Checkin Warned Payments Mote  Messages
i / Scheduled Sat 12/14/2019 10:15
|’ F
L
[ Erik Hansen 072-534743 £
E-mail SMS
E-mail SMS
[] Dik van de Velden 072-514420 (&
E-mail SMS
- 06-123455789 [
E-mail SMS

separately.

You can use the [E-mail] or [SMS] button to send a message to the player (if available).

You can indicate the players as warned. In case of a double event all players can be marked as warned

Cancel

Apply
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Payments tab

Score  Checkin Warned Payments pote  Messages

&y

Erik Hansen £17.50 | HReceipt

Discount: Balance Due: €17.50 Pay

Receip
Discount: Balance Due: Fay
Dik van de Velden €17.50 | Receipt
Discount: Balance Due: €0.00 Pay
Receip
Discount: Balance Due: Fay

carcel | [ ooy

You can check the players if have paid the tournament fee. In case of a double event all players can be
checked separately. At paid you can enter the amount paid at discount the discount the player received. If
you click [Pay] the Payment Properties will be opened, the amount to pay is filled at Amount, you can make
the registration of the payment. If you click [Receipt] a receipt for each player can be printed.

[# Tip: You can also print the receipt beforehand, but only after payment the players will get their receipt.
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Note tab

Match Information ot

Score  Checkin Warned Payments Mote  Messages

[ I Highlight e

Due to an accepted delay, this game will start later
than planned.

carcel | [ ooy

On the Note tab you van enter a note for this match and you can [Highlight] this match so it will track your
attention.
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Messages tab

Score  Checkin Warned Payments Mote — Messages

Type Player Created
2 E-mail Erik Hansen 2/19/2019 14:10:26

carcel | [ ooy

This tab shows you a view with all the send messages from this match.

Assigning courts

You can assign a match to a court. You can do this by clicking Match to court and then select a court. You can
also drag and drop a match on a court using your mouse. If the match is finished and you have filled in the
result, the court will automatically be freed. Also if you assign another match to a court, the assigned court of
the prior match will be freed. You can also click on Free court and select the court in order to free it manually.
Another way of freeing a court is to right click the court and select Free Court.

v

MD - 3

John Gross+Richard Sauer - Patrick Rood+Diederik van der Voort
Start: 14:40 (7 minutes)

Ind In2 InZ Ind oOutl Out2 Outs3
L]

= — ~"y
overview  [58] [ER IR IES]

[# Tip: Hover your mouse over a court to see who is playing, the start time and the duration of the match.

mir
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Notes

By clicking on the Notes button on the navigation bar on the left you can switch to the Notes screen.

v
Tournament  Player Draw Report |nternet Messages [Extra  Help
NEHHTFS =288 (53
o]
7
H
Modified Due Date Player Subject
Overview
[ Tue 2/19/2019 16:32  Tue 2/1%/2019 David Bakker This is a note for David: Flease call home.
Wed 12120040035 - stFielRies Patridchasgetrew-ballsteplay tiee-gamer
@ Regier Derkse Hthere iz o dropoutRo = e willbe =
Players
Ev)
Roster
Draws
- < >
Q Player: David Bakker & & E _a
Matches Date: Tue 2/19/2019 16:32 Due: Tue 2/19/2019

This is a note for David:

i Please call home.,

Messages

Visual Reality 3 Motes

You will see an overview of all your notes. Click Add Note to create a new note. You can edit your note in the
yellow box. Click Select Player to assign a player to this memo. You can click Clear Player to remove the
player.

The last modification date of the note is automatically saved when you edit a note. You can use the phone
buttons to contact a player. Click on Show Player to show the details of the assigned player.

You can mark your note as done by placing a check in the box in the list. The font will be changed to strike-
through. Click on Delete Note to delete the selected note.
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Order of Play

By clicking the Order of play button in the Outlook bar you will enter the Order of play view.
Please note this option is only visible if you have selected this in the Tournament Properties via the
Scheduling tab.

v Tennis Tournament Planner - Demo Tournament — O x

TJournament Player Draw  Order of play Report Internet Messages Extra Help

NEHHTFIe= 2882

ﬁ Draw: | MS - 3 - Group C a Round: [RRZ ~ | | Auto Fill
Overview
Team 1 Team 2 Order of play Date Score
@ ik Hansen (CAM) el {UsA) 3rd match on In.2 Sat 12/14/2019
H John Gross {SCO) Dik van de Velden (ESF) 2nd match on In.3 Sat 12/14/2019

Flayers

ﬁ Total matches: 2, Mot scheduled: 0

Draws Show Match List [ show Info Panel Location: | 7 Indoor v |
Al Sat 1214/2019  Sun 120152019 Mon 12162019 Tue 12/17/2019  Wed 12/18/2019  Thu 12/19/2019 Fri12/20/2019 Sat12/21/2019  Sun 12/22/2019
u
~
Order of play II‘I.1 II'I.Z II‘I.3 II'I.4
Starting at 10:00 Starting at 10:00 Starting at 10:00
O 1 M5 -3 RRI M5 -3 RRI M5 -3 RRI
Matches
Rogier Derksen (FRA) Marc Hoekmans (CAN) [1] Michel de Vries (SCO) [2]
t r VS VS VS,
. Patrick Rood (GER) Bye Jeroen Pietersen (SCO)
Motes
Messages 2
Followed by
3 MS -3 RRZ
Patrick Rood (GBR)
vs,
Bye
W
Visual Reality ‘ 42 cells, 8 matches, & not finished

The order of play is an alternative way of scheduling your matches using the follow-by system. On the top-half
of the screen you can select the draw and the round you want to schedule, which will show you all the matches
in that round for the selected draw. Simply drag a match from the list onto the grid to schedule it. You can
move matches to other courts or rounds by dragging them from one cell to the other. To remove a match,
select it and press the delete key.

Cells can be colored when a player has multiple matches on the same day:

e Green: One of the players has another match with enough of space in between.
Yellow: One of the players has another match with not enough of space in between.
Red: One of the players has another match in the same round.

Orange: One of the players has another match in a consecutive round.

You can change the properties of the order of play by selecting Order of play -> Order of play Properties
from the menu or right-click in a cell and click Order of play Properties.

You can change a specific cell by selecting Order of play -> Cell properties from the menu or right-click in
the cell and click Cell properties.
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Order of Play Properties

General  Layout

|aal
|25 Sat 12/14/2019

Courts:

[
[=]
c
5
—~+

:] In. 1 - Indoor
:] In,2 - Indoor
:] In.3 - Indoor
:] In.4 - Indoor
:] Out. 1 - Qutdoor
:] Out. 2 - Outdoor
:] Out. 3 - Outdoor

Rounds: EI =

Show: Country ~

KRR EREEIE

carcel | [ ooy

At Courts you can select the courts to be used for this day. At rounds you can select the number of rounds to
be played.
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General Layout

Header:

Text 1t

Text 3:

|
|
Text 2: |
|
|

Released: 2f20/2018 ~ | |13:DE: 53 = | Mow

Courts per page: =
Rounds per page: EI =

QOrientation: @ Portrait O Landscape

cance ] [sonh

The Header is optional and when specified it will print bold on top of the order of play. At Text 1,2 and 3 you
can place some remarks for the players. These will be printed in the footer of the page.
Released allows you to specify the release date of the order of play..
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Order of Play Cell Properties

General

=l
|82

Heading: Followed by

Time: 10:00

Free Text: |

Followed by

S

Mot Before

Mot before , Court TBA
After Rest, Mot Before

After rest, MB , Court TBA
After Rest, Time TBA

Court and Time TBA

Time TBA

After rest, Court & Time TBA

SErﬁng at

Carel

Apply

At Heading you can set the cell type, for example 'Starting at' or 'Followed by'. Where needed you can

specify the time as well.

At Free Text you can place a remark in the cell.
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Messages

By clicking on the Messages button on the navigation bar on the left you can switch to the Messages screen.

.;3
Tournament  Player Draw  Order of play BReport  Internet  Messages Extra  Help
IEHHFSe=m|8 802
B -~
- Type Status Player Created Sent Subiject
Overview
& E-mail Mot sent Erik Hanzen 2192019 14:10:26 Demo Tournament
Ej SMS Mot sent Dik van de Velden 2/20/2019 14:56:53 Demo Tournament
m = E-mail Sent per e-mail  Steven Bolker 1/30/2019 10:54:46 1302019 10:55:23 Demo Tournament
Players =] E-mail Sent per e-mail  Steven Bolker 1/30/2019 11:00:30 17302019 11:45:14 Demo Tournament
=] E-mail Sent per e-mail  Steven Bolker 1/30/2019 11:03:22 1302019 11:45:14 Demo Tournament
F ] =] E-mail Sent per e-mail  Steven Bolker 1/30/2019 11:45:04 1/30/2019 11:45:15 Demo Tournament
ﬂ =] E-mail Sent per e-mail  Steven Bolker 1/30/2019 13:48:20 1/30/2019 13:48:26 Demo Tournament
Roster = E-mail Sent per e-mail  Steven Bolker 1/30/2019 13:49:00 17302019 13:49:06 Demo Tournament
Draws
= (oo
|_,£ Subject:
Order of play
Q
Matches
Motes
Messages
Visual Reality

You will see an overview of all your messages. Messages can be created on several places in the Tournament
e On the player screen use the

Planner:
button to create an SMS message or to create an E-mail
message.

In the player menu you can select Player -> Send E-mail or Player-> Send SMS.

You can send your first matches using Report -> First Matches -> E-mail or Report -> First
Matches -> SMS.

You can send specific information about a match using the Warned tab on the match properties.
You can send all the player matches in an e-mail message using Report -> Player Matches -> E-
mail.

After a message has been created it will be listed in the Messages screen. You can see when a message has
been created and if it has been sent already. Select a message to view the content on the bottom of the
screen. Select one or more messages and select Delete in the right-mouse menu to delete the messages. You
can also delete messages using Messages -> Delete from the main menu.
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Send Messages

Email
Flease select your settings for email messages.

You have 1 email messages to send. (1 match-related)

) mo confirmation
Set player status to warned

(@) Website confirmation

Your emails will be uploaded to the tournament website, The recpients will g2t an email
notification so they read the message on the tournament website and the read
confirmation is stored. These confirmations can be downloaded in Tournament Planner.
The Match status will be set to warned when a confirmation is received.

From email address
() Organizer E-mail (Moreply @Toernogi.nl)
(®) Program Options {noreply @tournamentsoftware. com)

+ | Some providers will not allow you to send large numbers of emails at once, If
you want you can limit the number of emails sent this time.

< Back Cancel Help

Select Messages -> Send All from the main menu. In order to send messages you must have specified your
e-mail settings in the program options. If you did not do so before you will get a warning, and you will be
directed to the options screen where you can enter the correct information.
When sending e-mail messages you have 3 options:
¢ No Confirmation
All e-mails will be sent without a confirmation via your SMTP-settings (see menu Extra -> Options on
the tab Internet). You can select to mark the players as warned for their matches.
Depending on the settings on the computer of the recipient he may not see the request to send a
confirmation.
e Website confirmation
A link will be added to the e-mail with an text requesting to recipient to click the link in order to send a
confirmation to the tournament director. When the link is clicked the recipient will see a page on the
tournament website. These confirmations can be downloaded directly into the Tournament Planner (via
the menu Messages -> Pickup Confirmations), and the match-status for the players will be set to
‘warned’ automatically.
From email address
The From email address can be set to the email address used in the settings from the menu Extra ->
Options on the tab Internet or from the Tournament Properties on the tab Info in "Organizer E-
mail".

You can set the amount of email that is send via tour own provider an amount per batch. If you are only
allowed to send 250 emails at once, set the number to 249. If you have more emails than the number that
is set, the Tournament Planner will deliver the emails in batches no larger than the set amount at once.

Select the correct setting and click [Next].
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SHS
Please select your settings for SMS messages.

You have 1 5M3 messages to send,

In order to send SM5S messages you must first purchase SMS credits on
our website. Please visit our website for more information:

www, tournamentsoftware, com

Set player status to warned

« Back Cancel Help

After sending your e-mail messages you will see the screen where you can send you SMS messages. You can
select if you want to set the match-status to warned when the messages are sent. Click [Next] to continue.

After sending all your messages you will see an overview and the messages will have the status "Sent per e-
mail/SMS".

[fAttention: To be able to sent SMS message you need to buy SMS credits in advance. You can order it via our
website.
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Messages
Your messages have been sent.

E-mail messages sent: 1
SMS messages sent: 1

SMS credits left : 93

« Back Cancel Help

Pickup Confirmations

If you have sent your messages using an internet confirmation, you can pickup those confirmations by
selecting Messages -> Pickup Confirmations from the main menu.

The confirmations will be picked up directly and the message status will be set to "Confirmed". If the message
contained match information, the match status of the player will be set to "Warned".
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The Tournament Planner and the Internet

The Tournament Planner makes it possible to publish your tournament on the Internet very easily. With only
one click on a button your tournament is online. You don’t even need further knowledge of the Internet or
HTML. An Internet connection is all you need.

Players can look up match information and can see their results online. It is even possible to view statistics per
player. The website is available in more than one language, so international players can view their results as
well.

The Internet is also a great tool for the tournament management; because it is possible have an online entry!
These entries can be downloaded in the Tournament Planner by only one click on a button. This means no more

typing!

Publishing your tournament

To publish your tournament online select Internet -> Publish from the main menu.

If you are ready filling in the data, on the different tabs, you can publish your tournament. First make sure you
have a connection with the Internet and then click [Publish] this can take a moment (depending on the
internet connection and speed). Your tournament is now published on the website. You can see the progress in
the log window on the General tab.

If there are changes in your tournament or new results are entered you can simply press [Publish] again and
the tournament on the website will be updated.

You can easily create a link from your own homepage or website to your tournament on our website. First you
have to search your tournament on the website (with the help of one of the search options). You can now use
the Internet address from the address bar of the Internet Browser as a link. This link will look like:
http://www.tournamentsoftware.com/sport/tournament.asp?id=xxxx where xxxx is the unique code for your
tournament. This code will not be changed when publishing again.
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General tab

Tournament Online o
tournament
software

General Online Entry  Online Results  Events Regulations  Availability Payments

Show scheduled matches: ] Until wo 9-1-2019 e
Show Flags []show Rating []show Club
Message:

Task Status

[ ] Auto Upload Results

Publish Close

Use the drop-down behind Show scheduled matches to select until what date the matches will be shown
online.

If you run an international tournament you can check the option Show Flags. The national flag of the player
will be displayed online. If you also want to display the rating or club you can tick Show Rating and Show
Club. To inform players and spectators with the latest news, you can use the Message window. The message
will be published online on the first tab of the tournament.
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Online Entry tab

Tournament Online o

tournament
software

General Online Entry  Online Results  Events Regulations  Availability Payments

Online Entry: | On -
Member ID required
Show extra items on entry form

[]Doubles partner required

Start entry date: | 1-12-2018 |:|v| Time:
Final entry date: |24—12—2[J18 |:|v| Time:
Withdrawal date: |24—12—2[]18 |:|T| Time:

Max total events per player: |2 ~
Max singles per player: |2 w

Max doubles per player: |2 w
Max mixed per player: |2 w

[ ] ask if player plays tournament in previous week

Publish Close

If you want to enable online entry for players you can set Online Entry to "On". At Start entry date you can
set the date for the entry to start. At Final Entry Date you can set the date when the online entry stops, if this
date and time has been past the online entry is not possible any longer.

The Withdrawal date is the date and time until a player can withdraw from the tournament.

If you tick Member ID required, players cannot enter online without specifying their Member ID. Tick Show
extra items on entry form to show the extra items on the entry form and make it possible to charge these.
This can be a banquet or a T-shirt. If the box Doubles partner required is checked, the player who enters
has to name his or her partner in a doubles event(s). The partner still has to make his or her entry and name
the partner as well.

In the field Max total events per player you can set up the maximum number of events a player is allowed
to enter. You can also set the maximum for singles, doubles and mixed events.
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Online Results tab

Tournament Online =

@ tournament
software

General Online Entry  Online Results  Eyents  Regulations  Availability Payments

Online Results: |Off e

Password: ||

& Please dick here to visit our website for mare information on how to
| setup online results.

Publish Close

This functionality enables the tournament organization to allow multiple people to enter the results online, via
there mobile phone, tablet or laptop on the tournament website. The results are directly visible online and can
be downloaded in the Tournament Planner (via the menu Internet -> Download Results). This option is very
welcome when the tournament is played on loads of courts, multiple venues or to awid crowds at the match
table.

The password can be set or changed multiple times (and will be active when published).

The person who likes to enter the result has to be logged in (with their own log in name) on the website and
needs the active password.

More information is available on our website Tournamentsoftware.com.
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Events tab

Tournament Online

tournament
software

| General | Online Entry | Events | Regulations | Availability I Payments |

Please check the events players may enter online.

Event

] B ms
] B ws
[ 9 M
[v] B wp

On the Events tab you can select which events can be entered online. Default all events are ticked. If a certain
event is full you can untick the box and publish your tournament again.
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Regulations tab
Tournament Online

v tournament
software

=

| General | Online Entry | Events | Regulations | Availability | Payments |

Load Text

If you wish to publish the rules of your tournament you can enter or copy/paste them on the Regulations tab
(reachable via the menu Internet -> Publish). You can do this from a word processor or load them by
clicking the button [Load text] (via a text-file). If a player wants to register he or she has to accept the

rules first.
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Availability tab

Tournament Online =
tournament
software

General Online Entry  Online Results  Events Regulations  Availability  payments
Double dick any day to change the settings.
Day Availability Start End
[]sat 12/14/2019 Yes
fsun 12/15/2019 Yes
EMon 12/16/2019 h= 09:00 17:00
T Tue 12f17/2019 fes 09:00 17:00
wed 12/18/2019 Yes 09:00 12:00
FThu 1215/2019 Yes
EFri 12/20/2019 Yes
[ sat 12/21/2019 No
fsun 12/22/2019 Mo
Max days not available: |2 w Warking times until: W
Dont countuntil: | £ Untl Meon 12/16/2019 e
Publish Cloze

On the Availability tab you can set the days the players are allowed to enter their availability online (and if
needed the time span).

At Max days not available you can set how many days (or part of a day) a player can be unavailable.

At Working times until you can indicate after which time the absence will count for max days not available.

Double click a day to change the settings:
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General

|

A Tue 12/17/2019
.--"""’ —

Player can specify availability

Start: 09:00 b

End: 17:00 w

carcel | [ ooy

If you the box in front of "Player can specify availability" is unchecked the players are not allow ed to be unavailable. This is
indicated with a "No" behind the day in the first screen.
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Payments tab

ournament Onlin

Pt

m
m

tournament
software

General Online Entry  Online Results  Events  Regulations  Availability Payments

Online Payments Method: | Paypal o
Online Payments: | Required w
Currency: |Other e

Paypal Email Account: | |

Paypal Certificate Code: | |

In order to use anline payments you must have a valid Paypal account,
Please dick here to visit our website for more information on how to
setup online payments,

Publish Close

On the Payments tab you can select if you want to activate online payment with Paypal for your online
entries.

You can make the Online Payments Required or Optional.

You can set the Currency to pay.

For more information about how to setup your Paypal account, please visit the online tutorial:
How do I setup online payment with Paypal for online entries

Online Entry

If the current date is between the Start entry date and the Final Entry Date it is possible, for players, to
register online. If you want to check if there are online entries available for your tournament then select
Internet -> Entries.

7% Visal Reality 163


http://www.tournamentsoftware.com/product/faq.aspx?id=92&s=2

Tournament Online

Internet Entries
Click next to pick up your entries.

This wizard will help you pickup entries from the internet.

You can select which enfries you want to add to your tournament.

If the events of an anline entry are different from the same player in your
tournament it will show up in red.

Click next to continue.

< Back Cancel Help

If you click Next, the Tournament Planner will check if there are online entries available on the web server.
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Pickup tab

Tournament COnline

Downloading Entries
Please wait while your entries are picked up.
Click next to view your entries,

Log:

JConnecﬁng to server

qfl:'.etreiuing entries (This may take several minutes)

JEE entries on the server

q’f 12 new players added, 53 players already in the tournament, 0 deleted players, 1 withdrawn
JCnnnecﬁnn ended

< Back Mext = | | Cancel | | Help

You can check the progress in the log window. This way you can download up to 500 entries in only one minute,
without any typing! If the download is finished, all the number of online entries will be displayed and the
connection will be ended.
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Entries tab

Tournament Online

Select Entries

Please chedk the players you want to add to your tournament., Players in red already
exist in your tournament with other events,

Mew | Existing | Deleted | Withdrawn | Mot Paid

Mame Member ID Events G DOB Club Co..
i L.T.V. Vormer  NED
i TVDeHoef  NED
TOZ NED
} De Witte 5... NED
It de brug MED
: OLTC 055 NED
T.V.DeBr... NED
LTC Rackets  NED

< Back Cancel Help

All the entries are displayed in a list. The entries are separated under five tabs: New, Existing, Deleted,
Withdrawn and Not Paid.

If a player is already in your tournament but the online events differ from the events in your tournament then
the player will be indicated in red. You can decide yourself if you want to add this player.

Click [Finish] to continue importing the players.
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Print tab

Tournament Online

Print
Please select the entries you want to print.

Print Entries

(®) All online entries

() All new entries

[ ]1 page per player
Print

ncel Help

(]
(1]

Finally you have the option to print entry forms. You can print:
e All online entries
Print all the downloaded entries.
e All new entries
Print only the new entries.

Place a check in 1 page per player to print only 1 player on each page. Click [Print] to start the printing or
[Close] to close this screen.
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Reporting

With the Tournament Planner you can print all sorts of documents and overviews. In this chapter they are
described one by one. Many reports start in a preview mode so you can see what you are about to print.

'-?
4k = J J J J 3 = = (= i L
Demo Tournament
Matdhes of Saturday 12/14/2019
Dawe . ‘Country Wehte
14 - 22 Dec 2019 mmaal‘,l\ﬂ)
Time Event Nr Court Location Round Team1 Team 2
Score Dur. Umpire Start  Fnish
0300 M5-3-GowpA 23 Il Indow RR1 Rogier Derksen Patrick Rood[3]
10:15 M- 3- Group A #10 Out.l Outdoor RR1 Ruud Kanps+Joris Sebel  ErikHansen+Marc Hoskmans
10:15 Me-3-GroupB #7 Inl Indoor RR1 Steven Bolker Devid Bakder
11:30 ME-3-GoupB #2 Ind  Indoor RR1 Mchelde ies2] Jerosn Petersen
12:45 Me-3-GroupD #6 Inl Indoor RR1 Diederik van der Voort  Richard Ssuer
1515 Me-3-GoupC #1 Inl Indoor RR1 Jors Siebel John Gross
16:30 ME-3-GouwpC #5 Ind  Indoor RR1 Erik Hznsen  Dik vande ielden
17:45 Me-3-GroupD #2 Inl Indoor RR1 Henk Schouten  Rued Kamps
Visual Reality wvaw.tournam ent software.com
Page1 2/26/2019 11: 56:04 Tennis Tournzment Planner

0% | Pagelofl

In the Print Preview you can print, zoom in and out, or select another printer. Some reports can also be
exported to an Excel, Word, HTML or CSV file. The export will not work on all reports.
Several reports have the option to select players before you create the report. You can find the explanation for

the player selection at Working with the Tournament Planner -> Selecting Players.
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Matches
Print matches

You can print an overview of the matches for each day. In case of played matches the winner and the result

are printed bold. Select Report -> Matches -> Matches from the main menu to print the matches.

Select Days Select Fields
Day Field
] Mot scheduled Time
Tsat 12/14/2019 Event
(] Esun 12/15/2019 N
L] FMan 12/16/20149 Court
U] ETue 12/17/2019 Lacation
(1 Cwed 12/18/2019 Round
U] Ethu 12/19/2019 Team 1
1 E3Fri 12/20/2019 Team 2
[ Flsat 12/21/2019 Score
U] Esun 12/22/2019 Duration
Umpire
Start
Finizh
Tme: [00:00| to |23:59 | Al None
Location: <All= e
Order: | Time w Extra:  <Mone =

Select the day you want to print the matches of. You can check the fields you want to print. Click [All] to check
all fields and click [None] to uncheck all. If you want to print the matches for a specific location you can use
the Location filter. At Extra you can select what additional information you want to show for each player.

At Order you can set the order of the printed list. Click on [Preview] to view the result, [Excel] will export

the selected information directly and [Close] closes the window.

Print match forms

You can print the match forms for a certain day, location and time. You can use this overview if you want to
keep the computer with the Tournament Planner and the match forms separated. You can then fill in all scores

on the match form and enter them in the Tournament Planner on a later point of time. Select Report->

Matches-> Match forms from the main menu.
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Day

[sat 12/14/2019
Esun 12/15/2019
EMon 12/15/2019
ETue 12/17/2019
Ewed 12/15/2019
Ethu 12/13/2019
Fri 12/20/2019
[sat 12/21/2019
[sun 12/22/2019

Time : (00:00| to 23:59

Location: <Al = o

Order: | Time e

You can select the day and a time period. Click [Print] to print the overview.

Match Cards

You can print match cards of all the matches of a certain day, time and location. You can give these match
cards to the playing teams. The results can be filled in on these cards and later entered in the Tournament
Planner. Select Report -> Matches -> Match Cards from the main menu.
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Days  Locations Events

Day

[5at 12/14/2018
Fsun 12/15/2019
1 FEIMon 12/18/2018
(1 ] Tue 12/17/2019
] ] wed 12/18/2019
] Edthu 12/19/2019
[ E3Fri 1272072019
(1 ]sat 12/21/2019
(] Fsun 12/22/2019

Order: | Time

Mew page for every Day

All

MNone

Time : (03:00 to |23:59

& carel

The number ("16" in this example) shows the number of matches printed when you click [OK].
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Match Signs

You can print an overview of Match Signs. Select Report -> Matches -> Match Signs from the main menu.

Day

Esat 12/14/2019
[]sun 12/15/201%
mon 12/16/2019
FTue 12/17/2019
Ewed 12/15/2019
Ethu 12/13/2019
EFri 12/20/2019
Esat 12/21/2019
Esun 12/22/2019

TlmE: to

Location: <All= w

Order: | Time w

Skip if not all players are known

[]5how round [ show matchnr
Show: | <MNone:= w
@ 1 per page O 2 per page

carcel

You can select a location and the Order of printing and what to show. Select one or two matches per page and
click [OK].

Court Schedule

You can print a matrix of all the matches per day. This will give you an instant insight in the usage of each
court. Select Report -> Matches -> Court Schedule from the main menu.
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Day

L] sat 12/14/2019
(1 Flsun 12/15/2019
1 FMon 12/18/2019
L] EdTue 12/17/2019
(] Ewed 12/18/2019
U] EThu 12/19/2019
U] EAFri 124202019

(1 Jsat 12/21/2019
U] Esun 12/22/2019

Courts per page: =
Rounds per page: EI =

Orientation: () Portrait (®) Landscape

Show: | Country ~

Carcel

Export Press Results

You can print an overview of the Press Results. Select Report -> Matches -> Export Press Results from
the main menu.
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Day

Esat 12/14/2019
[]sun 12/15/201%
mon 12/16/2019
FTue 12/17/2019
Ewed 12/15/2019
Ethu 12/13/2019
EFri 12/20/2019

Esat 12/21/2019
Esun 12/22/2019

Mames: | Ful name hd

Extra: | Country et

Print Match Notes

To print all the match notes select Report -> Matches -> Match Notes from the main menu. These will be
displayed in the Print Preview.
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Alphabetical List

To print the Alphabetical List select Report -> Matches -> Alphabetical List from the main menu.

Alphabetical List ot

Day

[ sat 12/14/2019
sun 12f15/2019
Mon 12/16/2019
] Tue 12/17/2019
wed 12/18/2019
Ethu 12/15/2019
EFri 12/20/2019
[ sat 12/21/2019
Esun 12/22/2019

Location: <Al = o

Show Location

Header: | |

Released: | 2/26/2019 V| |16:D?:2‘3 = | Mow

Show: | [ All players on selected day v

Select the day and other settings and press [Print].
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Sign In

Select Report -> Matches -> Sign In. You can select a day. All the players who have a match on the
selected day will be printed together with a space for them to sign.

Sign In X

Day

[=at 12/14/2019
[sun 12/15/2019
FmMon 12/18/2019
ETue 12/17/2019
Ewed 12/18/2019
Ethu 12/13/2019
EFri 12/20/2019
Esat 12/21/2019
[sun 12/22/2019

Location: < All= o

carcel
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Scoresheets

You can print score sheets of all the matches per day and per location. Select Report -> Matches ->
Scoresheets from the main menu.

Day

Esat 12/14/2019
5un 12/15/2019
EMon 12/16/2019
ETue 12/17/2019
wed 12/18/2019
[ Thu 12/19/2019
Fri 12/20/2019
Esat 12/21/2019
Esun 12/22/2019

Location: <Al = e

Order: | Time o

Skip if not all players are known
Skip if already printed

Show: | <Mone: w

Event: | <All> o

carel

Blank Scoresheet

Prints a blank score sheet, to the printer. Select Report -> Matches -> Blank Scoresheet from the main
menu.
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Draws
Print draws

To print the draws select Report -> Print Draws from the main menu.

Double didk any draw to preview and adjust settings

Craws  Options

Draw Stage  Zoom Fit To Page Center Orientation  Modified
MS - 3 - Group A 1 100 Mo Mo Partrait Yes
M5 - 3 - Group B 1 100 Mo Mo Portrait Yes
M5 - 3 - Group C 1 100 Mo Mo Portrait Yes
Ms -3 -Group D 1 100 Mo Mo Partrait fes
|:| Ms -3 2 100 Mo Mo Portrait fes
MD - 3 - Group A 1 100 Mo Mo Portrait fes
MD - 3 -Group B 1 100 Mo Mo Portrait Yes
|:| MD - 3 - Position 1-4 2 100 Mo Mo Portrait Yes
|:| MD - 3 - Position 5-8 2 100 Mo Mo Partrait Yes
|:| MXD - Group A 1 100 Mo Mo Portrait Yes
|:| MXD - Group B 1 100 Mo Mo Portrait M
|:| MxD - Group C 1 100 Mo Mo Partrait Mo
|:| MAD - Group D 1 100 Mo Mo Portrait Mo
|:| MxD 2 100 Mo Mo Portrait fes
All Mone Settings

Priter | HP Laserjet 4050 Cancel

Check the draws you want to print. Click [All] to check all the draws, click [None] to remove all the checks.
Click [Printer] to select a printer.

You can set up the print setting per draw. Select the draw and click [Settings].
On the settings tab you can specify the general print settings.

Via the Options-tab you can set different options for printing.
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Print Draws

Double dick any draw to preview and adjust settings

Draws | Options

Show scheduled matches: All W
Print color

Print draws in same stage together

Elimination draws

(®) Print scaled
|Ise this option to print the draws exactly as they appear on your screen, You can set the scaling of each
draw.

i) Print in sections
Chedk this option to print the draws in sections of 8, 16, 32 or 64.

Max lines per page for singles: 64 W

Max lines per page for doubles: 32 W

Printer PrimoPDF Cancel

You can select if you want to Show the scheduled matches in the draw when printing or select to show until
a specified day of the tournament.
Place a check in Print color to use the same colors as your screen.

Check Print draws in the same group together to enable this feature. This makes it possible to print an
elimination draw and the playoff on a single page or print a couple of qualification round robins on one page.

When printing elimination draws you have 2 options:
e Print scaled: This option will print the draws exactly as they appear on your screen. You can specify setting

for each draw.
e Print in sections: Each elimination draw will be printed in neat sections of 8, 16, 32 or 64 lines per page.
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Page Setup

v

[Jcenter ToPage [ |Fit To Page 100 ~leg |+ - Orientation: | Landscape w Cancel

Demo Tournament

MS - 3 - Group B
Wed 2/27/2019 11:19
Visua| R eality Tennis Tournament Plnner v, tourma ments oftwa re. com
Aag 1 z 3 4

L=

Michvd de Vs [2]

Sty e Bker

Diervie] B

g (Jeroen Pielersen

Sanding
1 Miehelde Vi
1 Steven Boler
1 David Boiier

1 Jeroen Fclersen

You can print draws centered, fit to page, portrait or landscape. You can also select a custom zoom and print
draws on multiple pages.
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Draw List

You can print a list of all the draws in the tournament. Select Report -> Draw List from the main menu.

)
ik = J J J J I | y xl ¥ ‘|'I s x ]
Demo Tournament
Dyawns
Date iy, Oy Wabwtn
14- 22 Dec 2009 Allcmaar, NED
MName: Size Stage Type Aayoff onsolation Cons.Playoff Qualification
M5-32
Group A 4 1 Round Robin Yes
Group B 4 1 Round Robin Yes
Group C 4 1 Round Robin Yes
Group D 4 1 Round Robin s
M5-3 i 2 Bniination Mo
MD-32
Group & 4 1 Fiound Robin Yes
Group B 4 1 Fiound Robin Yes
Position 1-4 4 2 Enination Mo
Postion 5-8 4 2 Bniination Mo
MXD
Group & 4 1 Fiound Robin s
Group B 4 1 Fiound Robin Yes
Group C 4 1 Round Robin Yes
Group D 4 1 Round Robin Yes
WD 4 2 Round Robin Mo
Visual Reit",r AL tournamensof tea recom
Page 1 27105 113807 Tennis Tournament Penner
D% | Pagelof1
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Draw Standings

When you don’‘t want the print the full draws but just the standings of the round robins select Report -> Draw
Standings.
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E
E]

Demo Tournament
Dyzw Standings
Data City, Country [
14 - 22 Dec 2019 Allrn aar, NED
MS-3
Group &
5t rediin gs Fl. Pt Sets  Games
1 Patrsck Road 2 4 4-2 28-20
2 Rogier Derksan z z 3-3 22-22
3 Marc Hosmians 2 a 2-4 20-28
4 a a a-a i s
Group B
St i g Pl. Pt Sets  Games
1 Jercen PEbersen 2 4 4-1 7-19
2 Davicl Bakier 2 2-2 19-16
3 Steyen Boler z z 2-2 13-22
4 Michelde Wi 2 a 1-4 2-14
Group C
Standings Fl. Ptz Sets  Games
1 Jark SEbe 1 2 2-1 14-14
2 Erk Hanzsen a a a-a i s
2 Dik wan de Vadan a a a-a s
4 Jabn Gross 1 a 1-2 14-14
Group
St i g Pl. Pt Sets  Games
1 Richard Sauer 1 2 20 12-4
2 Ruud Kanps a a a-a s
2 Henk Schouten a a a-a g
4 Diederk van der Voot 1 a a-2 412
Wiswal Reality wwwl bo urnanm entSo fwa re oo m
Pagel 22702019 11:44:59 Tenms Towmnament Planner

0% | Pagelof3



Round Robin Form

You can print a Round Robin Form. Select Report -> Draws -> Round Robin Form from the main menu.

5elect Dra ol

Draw

L2 Ms -3-Group A
A 2 Ms - 3-Group B
L] Ms-3-Group C
[ Ms-3-GroupD
L1 ™MD - 3 - Group A
(1 ™MD -3-Group B
(] 2] MxD - Group A
(] |2H] MXD - Group B
(] 2F) MxD - Group C
[ 2] MxD - Group D
=

All Mone

carel
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Round Robin Overview

You can print a Round Robin Overview. Select Report -> Draws -> Round Robin Overview from the main
menu.

Select Dra -

Draw

DQ‘]MS—S—GrDupA
Q‘]MS-S-GrDupB
Q‘]MS—3—GrnupC
DQ‘]MS—3—GrDupD
DE‘]MD—3—GrDup.ﬁ.
L2 ™MD-3-GroupB
O E‘] MXD - Group A
O E‘] MXD - Group B
O Q':l MXD - Group C
O Q':l MXD - Group D
O 1 mxo

All Mone

—
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Round Robin Groups

You can print a Round Robin Overview. Select Report -> Draws -> Round Robin Groups from the main
menu.

Select Dra =

Draw

L1 Ms-3-Group A
A 2 Ms - 3-Group B
A |2 Ms - 3 - Group C
12 Ms - 3-Group D
12 MD - 3 - Group A
L2 ™MD-3-GroupB
[ 2] MxD - Group A
[ 2 MxD - Group B
[ 2] MxD - Group C
(] 2] MxD - Group D
O 1 mxo

All Mone

—
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Players
Players

You can print a list of all players that participate. Select Report -> Players -> Players from the main menu.

| 0 players selected

Player

O] a Bakker, David

] 23 Blokker, Caroline
] 3 Bolker, Steven

O] a Cerksen, Rogier
O] Eg Groen, Desirée
] a Gross, John

O] a Hansen, Erik

O] a Hoekmans, Marc
L] a Kamps, Ruud

] 3 Pietersen, Jeroen
] 3 Rood, Patrick

O] a Sauer, Richard

] Eg Schoenmaker, Mathalie
] a Schouten, Henk
O] a Siebel, Joris

L] a Velden, Dik van de

] a Voort, Diederik van der
1 n Wriee Mirhel des

N

All Mone

Properties  Clubs

|:| Men

[ ]wamen

Countries Events Level Days

[ IFlayers with e-mail
[]Players without e-mail

[ 1Players with mobile
[]Players without mobile

[ IManual entries
[ ]Internet entries

[ raid
[ ]Mot paid

Cancel

First select the players and click [OK]. How to select Players is explained earlier (click here).
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Select Fields Select Fields
Field Field 2
] Mo,
Mame
Firstname
Middle name
[ ] Address
[ ] Address 2
[ ] address 3
[] Postal Code
[ city
[] state
[] country [] Ranking 1
] Phone Home ] ranking 2
[ ] Phone Waork Mum. Events
[ ] Mobile Events
E-mail Availability
DOB Flay prev. week
Gender Entry Date
Member ID [] Entry Info
Club Entry Method
] District Fee
[1sL Due
|:| oL |:| Memo
[ ] Rrating 1 Validation
[ ] rating 2 T-Shirt v
All Mone All Mone
Order: Mame o Order: Mame w
Excel Close Excel Close

You can check the fields you want to print. Click [All] to check all fields and click [None] to uncheck all. At
Order you can set the order of the printed list. Click on [Preview] to view the result, [Excel] will export the
selected information directly and [Close] closes the window.

First matches

If you are printing the first matches or exporting them to Excel, you will get the message: ‘Would you like to
set the player status as warned for their first matches?’ This means you don’t have to indicate per
player that he or she is warned. In this case the players get the warned color in the Matches view. This color

is default set to bleu.

Labels

You can print the first matches on labels. For every player two labels are printed:
e Label 1: The name of the player and his/her address
e Label 2: The name of the player with an overview of the first matches per event

Select Report -> First matches -> Labels from the main menu.

P Vil Reality
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| | 0 players selected

Flayer # | Properties Clubs  Countries Events Level Days

] 3 Bakker, David [IMen
] fé; Blokker, Caraline
] a Bolker, Steven

] a Cerksen, Rogier

! Age From: I:I
] E; Groen, Desirée I:I

[ ]waomen

] a Gross, John Age To:

S g :SZZ:Z;EHEM []Players with e-mail
] 3 Kamps Ruru.j [ Players without e-mail
] 3 Pietersen, Jeroen [Piayers with mobile

] & rood, Patrick

H a 5 Richard []Players without mobile
auer, Richar

] E; Schoenmaker, Mathalie [ IManual entries
[ & schouten, Henk []internet entries
] a Siebel, Joris

] a Velden, Dik van de [ raid

1 & voort, Diederik van der [ Mot paid

1 n Wriee  Mirhel A=

All Mone Select Cancel

First Match Labels
Labels

Mame: | Avery Laser L7162 W
Details... Mew...

Sort
(@) Name

() PostalCode

The Tournament Planner offers you a couple of standardized sizes of labels. You can view the properties of
these labels by clicking [Details], or you can add your own labels by clicking [New]. Sort by gives you the
opportunity to set the order of the labels to Name or Postal code.

List
You can print an overview of all first matches per event per player. Select Report -> First matches -> List
from the main menu.

Excel file (mail merge)

You can create a mail merge file of the first matches in Excel (*.xIsx) format. With an Excel file you can create
your own print out with the first matches. You can do this with the help of MS Word or another word processor.
Select Report -> First matches -> Excel file (mail merge) from the main menu.

Email
You can send the first matches to the players by email. Select Report -> First matches -> Email
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E-mail

Subject:
Demo Tournament

Header:

-Here comes the event and first matches of the player
] show court ] show next match
Footer:

You can enter a Subject. Default the Subject has the tournament name filled in, but of course this can be
changed. The message is divided into three parts, a header, the first matches of the player and a footer. You
can enter the header and footer, the Tournament Planner generates the first matches automatically. If you are
ready click [Send] to send the message.

Payments

You can print an overview of all players that haven't paid the fee yet, check the box "Not paid" on the Select
Players view and click [Select].

[# Attention: Players who do not have to pay will not appear in the list. If no fee is filled in for an event, the
players don’t have to pay and therefore will not appear in the list. You can change the fee in the Tournament
Properties.

Labels

For all players that haven't paid yet you can print a label. The nhame of the player, the amount of money that
still has to be paid and the registered events are printed. Select Report -> Players -> Payments -> Labels
from the main menu.
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Payment Labels

Labels
Mame: |Avery Laser L7162 W

Details. .. Mew...

The Tournament Planner offers you a couple of standardized sizes of labels. You can view the properties of
these labels by clicking Details, or you can add your own labels by clicking New.

List
You can print a list of all players that haven’t paid yet. The personal data, the amount of money that still has to
be paid and the registered events are printed. Select Report -> Payments -> List from the main menu.

Payment Details
You can print a detailed list of all the payments. Select Report -> Players -> Payment Details

Receipts
You can also print a receipt for every player. Select Report -> Players -> Payments -> Receipts from the

main menu.
Receipts

[ ]1 player per page
[ ] 5ort collating

You can now check the players you want to print a receipt for. Click [All] on to check all players and click None
to remove all the checks. If you check 1 player per page you will get a separate page per player.
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Player matches

You can print an overview of all planned matches per player. Select Report -> Players -> Player matches
from the main menu.

| | 0 players selected

Flayer # | Properties Clubs Countries Events Level Days
] a Bakker, David [IMen

] Eg Blokker, Caroline Cw

] a Bolker, Steven amen

L] a Derksen, Rogier Age From: I:I

O] Eg Groen, Desirée

(1 & Gross, John Age To: I:I

O 3 Hansen, Erik
L] 3 Hoekmans, Marc o " -|
] a kKamps, Ruud Players without e-mai
D a Pietersen, Jeroen D Players with mobie

% g :DDd' P;E_Ild(d [ ]Flayers without mobile
auer, Richar

[]Players with e-mail

(] &3 schoenmaker, Nathalie [ Manual entries
[ 3 Schouten, Henk []Internet entries
] 3 Siebel, Joris

] 3 velden, Dik van de [ ]Paid

(1 & voort, Diederik van der [ Mat paid

I_I n \iriee Mirhel d=

All Mone Select Cancel

Select the players and click [OK].

Player Matches

1 page per player
[ ] set player status to warned
Skip players without matches

Indude address header

After selecting the players you have the following options:
e 1 page per player
Each player is printed on a separate page.
e Set player status to warned
The players will be automatically be marked as warned.
o Skip players without matches
Do not print players who have no scheduled matches.
e Include address header
Print complete letters, ready for the mail.
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You can create a mail merge file of the players matches in Excel (*.xls) format. With an Excel file you can
create your own print out with the matches. You can do this with the help of MS Word or another word
processor. Select Report -> Player Matches -> Excel file (mail merge) from the main menu.

You can send the matches to the players by email. Select Report -> Player Matches -> Email.

Not Warned

This will show you a list of all players who still need to be warned for their planned matches. On this list the
phone numbers will also be printed.

Active Players

This report will show you all player that are still playing in your tournament and in what event(s). You can
select the minimum numbers of events for a player to show them on the list.

Active Players

Select the minimum number of events:

-

1

*

Player Elimination Status

You can print the Player Elimination Status. Select Report -> Players -> Players Elimination Status from
the main menu.
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Address Labels

You can print the addresses of players on labels. Select from the main menu Report -> Players -> Address
Labels.

Address Labels

Labels
Mame: |Avery Laser L7162 W

Details. .. Mew...

The Tournament Planner offers you a couple of standardized sizes of labels. You can view the properties of
these labels by clicking [Details], or you can add your own labels by clicking [New].

Check players

The Tournament Planner gives you the opportunity to check the data of the players. Select Report -> Check
Players from the main menu.

Player Check

Address
Gender
Date of Birth
Member ID
Club
Singles Level
Doubles Level
Events

Max Events: |3 |=

Max Singles: |3
Max Doubles: |3

Max Mixed: |3 =

Email

You can select the options you want to be checked:
e Address
It is checked if the address is filled in.
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Gender

It is checked if the gender is filled in.

Date of Birth

It is checked if the date of birth is filled in.

Member ID

It is checked if the member number is filled in and if it is valid.

Club

It is checked if the club is filled in.

Singles level

It is checked if the singles level is filled in.

Doubles level

It is checked if the doubles level is filled in.

Events

It is checked if there are players that are not participating in an event, if there are men that are
participating in a ladies event or visa versa. Or if there are two men or two ladies that are scheduled for
an mix doubles event or if there are incomplete teams. If needed there is a check for age and level.
Max Events

In the field Max Events you can set up the maximum number of events a player is allowed to participate
Max Singles

In the field Max Singles you can set up the maximum number of Single events a player is allowed to
participate

Max Doubles

In the field Max Doubles you can set up the maximum number of double events a player is allowed to
participate

Max Mixed

In the field Max Mixed you can set up the maximum number of mixed events a player is allowed to
participate

Email

It is checked if the email address is filled in.
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Entries
Entries

You can print an overview of all players that are participating in an event. For every checked event you get a
list. Select Report -> Entries -> Entries from the main menu.

Select Events Select Fields

Event Entries Field &)

L] % Ms - 3 - Main Draw 15 Name
] %MD - 3 - Main Draw 3 Gender
] % MxD - Main Draw 2 DOB '
Level
Fating
Ranking
Member 1D
Club

District
State
Country
Date

Fhone Home
Fhone Work
Mobile

Email

Seed

Status
COrder

Note

Entry Info
Availability

All Mone All Mone
Order: |Mame e Print Excel Close

Now you can check the events you want to print. Click [All] to check all events and click [None] to remove all
the checks. At Order you can set up the order of the lists. The lists can be sorted by Name, Level, Club or
member ID. Click on [Preview] to view the results, click [Print] to print the results, [Excel] will export the
selected information directly.
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Entry Lists

You can print an overview of the sign-in lists via Report -> Entries -> Entry List.

Report Event

|_:| Main Draw Foster Bms-3
|_] Qualifying Roster Emp-3
[] Lucky Losers I MD
|] regerve List

|_] Exdude Roster

Mr. of sign-in pages: EI =

Sign+n Order: | Acceptance Ord
Deadline:

2f27{2019 18:00:00 =

Place:

Supervisor's Office

Print Excel Close

Entry Cards

To print the entry cards select Report -> Entries -> Entry Cards. For each selected player a card is printed
with the entry details.

Partner Wanted

To show the list of players looking for a partner select Report -> Entries -> Partner Wanted.

Seeding List

To show the list of seeds for each event select Report -> Entries -> Seeding List.
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Tournament
Tournament Overview

The tournament overview shows per event the number of entries split in scheduled and not scheduled. This
overview also shows the number of matches, the number of played matches and the number of matches that
still have to be scheduled. Also you will see the number of sets, games, minutes and average minutes. Select
from Report -> Tournament -> Tournament Overview the main menu.

Notes

To print all the player notes select Report -> Tournament -> Notes from the main menu.

Duration Statistics

When entering the match results you can enter the match duration. The time statistics report will produce an
overview of durations per event and per round. Select Report -> Tournament -> Time Statistics from the
main menu.

Official Statistics

To print all the Official Statistics select Report -> Tournament -> Official Statistics from the main menu.

Match Status

You can print a list of all the Walkovers, retirements (Ret.) and disqualifications (Des.). Select Report ->
Tournament -> Match Status from the main menu.

Print

Status

[] walkovers

[] Ret.
[ ] pis.
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You can select if you want to print the matches with walkover and/or retirement and/or disqualification.

Entry Status

To print all the Entry Statuses select Report -> Tournament -> Entry Status from the main menu.

Print

Status

|:| Direct Acceptance

[] wild card

[] Lucky Loger

[ ] qualifier

[ ] withdrawn

] qualifying Acceptance

You can pick one or more of the above.

Press overview

The press overview gives you a list of all the played matches per draw per event. You can use this list as a
handout for the press or use it in the club magazine. Select Report -> Tournament -> Press Overview from

the main menu.

Winners

To print an overview of the winners of every draw, then select Report -> Tournament -> Winners from the
main menu. The events are displayed in reverse order, so the highest category is last in the list. You can use
this list perfectly during the award ceremony.
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Winners

[ ]Print semi finalists
Print consolation winners

|:| Print consolation runner-up

Showe: | Club LY

You can select if you want to print other players besides the winner and runner up as well.

Players per club

To print a list of the participating clubs and the number of players, you can select Report ->Tournament ->
Players per club from the main menu. The clubs are displayed in alphabetical order.

Start and Finishing Times

Go to Report -> Tournament -> Start and Finishing Times to print a list of all matches and their starting
and finishing times in the tournament.
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Program settings

To change the settings of the Tournament Planner you select Extra -> Options from the main menu. Here you
can change the settings. If you wish to restore all the original settings click on [Default].

General tab

General player Names Match Colors  Internet

Default Tournament Folder: |C:\JJsers'n,-::user:b'n,DDl:uments\,Tnurnaments | Browse

Default Backup Folder: |C:'n,leers'n,::userb'n,Dnmments'n,Badmp | Browse

Remember Height

Remember Width
Date Format: |Day + Date e
Time Format: |Windows i

Country code:
Phone Prefix: I:I

Phorne Comport: |COM1

Default Cancel

On the General tab you can set up the following options:

o Default Tournament Folder
When you open a tournament this folder is shown first. This way you will not need to browse to the
correct folder to keep all your tournaments together.

o Default Back-up Folder
When you want to create a backup or want to restore a backup this folder is shown first.

¢ Remember Width and Height
If these options are checked the window size of the Tournament Planner is saved. The next time the
Tournament Planner is started the window size is set to the saved size. Otherwise the Tournament
Planner is started with default sizes.

e Date Format
You can set up the date format, there are three options: Day+Date (Wed 6-6-2015), only the Date (6-6-
2015) or just the Day (Wed).

¢ Time Format
You can set up the time format, there are three options: Windows (time configuration in windows),
14:30 or 02:30 pm.

¢ Country code
If you fill in the country code, you don't have to do this for every number separately.

e Phone Prefix
If a prefix is needed for dialing phone numbers you can enter it here.

e Phone Comport
You can set up the communication-port (COM-port) of your modem, needed to dial the players phone
number.
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Player names tab

General FPlayer Names  match Colors  Internet

Order
O Lastname, Firstname

(®) Firstname LasthName

Last Mame

) Do not format

() Capitalize first letter
(@) CAPTTALIZE

First Mame

() Do not format

(®) Capitalize first letter
() CAPITALIZE

Default Cancel

On the Player Names tab you can set the display format for the player names on draws and match lists.
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Match colors tab

On the Match colors tab you can set up the colors that are used for displaying the status of a player (warned,
checked-in, paid, etc.) in the matches view.

General Player Names Match Colors  Interpet

Draw line between match times
IUse colors in match overview

Show flags in match overview

Default Cancel

The option Draw line between matches will group matches together starting at the same time.
You can turn on or off the option to Use colors in match overview.

You can switch the country flags on the matches pane on and off using the option Show flags in match
overview.

Internet tab

When you need a proxy server to connect to the internet, you can specify the settings here. When you still
have problems connecting to the internet, check for firewalls or virus scanners which may block the access.

To use a proxy server check the box. Fill in the proxy Address and the Port number. These settings are used
when publishing your tournament and when picking up entries.
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General Player Names  Match Colors  Internet

Proxy Server

[ JUse a proxy server

Email

From email address: | |

Cutgoing mail (SMTP): | | Port: |:|

This server reguires an encrypted connection (S5L) Help

My server requires authentication

Account Mame: | |

Password; | |

Default Cancel

In order to send Email messages from the Tournament Planner you need to specify your e-mail settings.

Fill in your correct e-mail address in From e-mail address. This address can be used as sender when
creating e-mail messages. Specify your outgoing mail server in Outgoing Mail (SMTP). You can find these
settings online on the webpages of the email provider.

In the new version it is also possible to use the SMTP from Hotmail, AOL or Gmail. Click on Help to open the
online tutorial how to set it up.
If your outgoing mail server needs authentication you can specify your Account Name and Password.
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Tournament TV

Tournament TV

General | Draws

Automatic Update Test
Scheduled Matches

Maximum #: |30 = From (00:00 | To |23:59

Finished Matches
Maximum Z: |30 = From |00:00 | Tgo |23:59

Location: <All= W

Port: (13333

IF Address: P

192, 1638.2,100

Add Delete

Close

Tournament TV (TTV) is an application similar to PowerPoint, which allows you to inform the players and the
audience about upcoming matches, current matches and results. Besides the match information you can add
your own text pages, photo's and sponsor info. All the match information is automatically updated from the
Tournament Planner.

At Scheduled Matches and Finished Matches specify the number of matches that will be shown.

At Location you can select the location you want to display (for the view "Matches on court") on Tournament
TV.

If necessary you can change the Port number. If you change the default port number you also have to do this
in Tournament TV.

At IP-adres specify the network addresses of the computers running Tournament TV, only the checked will
receive data.

Click on Test to check if the Tournament TV computer can receive data from the Tournament Planner.

Error

,:". H':, The data could not be delivered to the following IP(s):
M 102 168.2,100

Above error message means that Tournament TV does not receive data:
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1. Itis possible that your firewall is blocking the connection. You can temporarily disable your firewall, or
configure it that the Tournament Planner can send data over the network to the Tournament TV workstation.
The traffic is on port 13333 (default) over UDP protocol.

2. The first four numbers of the the version number must be the same of both products. You can check this in
the main menu Help -> About.

About Tennis Tournament Planner

4 Tournament Planner

') tournament

Version 2015, 1 (Build 04-Jan-2015 16:37)
Copyright © 1993 - 2015 Visual Reality

On the Draws tab you can tick the draws you want to display on Tournament TV.
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Tournament TV

General | Draws

Draw

MS—GruupA
MS—GruupE
MS-GruupC
MS—GmupD
] 2] ms
(¥ [ mD

All | | Mone
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Ctrl-N  New Tournament Create a new tournament.

EI Ctrl-O  Open Tournament Open an existing tournament.

H Ctrl-S  Backup Tournament Backup the current tournament.

Restore Tournament Restore a backup.

Tournament Properties Open the tournament properties.

Ctrl-P  Print Print the current screen.

Add Player Add a new player.

Delete Player Delete the selected player.

F9 Find player in draw Locate a player in the draws.

F10 Matches of player Show all matches of a player.

3 Add Draw Add a draw sheet.

3 Delete Draw Delete the selected draw sheet.

Add Note Add a note.
Delete Note Delete the selected note.
EI Entry Properties Open the properties of the selected entry.

Automatic Seeding Open the automatic seeding dialog.
Make Draws Open the Draw Wizard.
Enter Select Entry Select an entry and place in a draw manually.

43 Schedule Tournament Open the automatic Scheduling Wizard.
Schedule Round Schedule a round of an event.
F7 Schedule Match Schedule a match manually.
Del Clear Match Remove the scheduling or remove entry from draw.
Del Delete Entry Delete the selected entry.
I:I F6 Show Match Locate the match in the matches view.
Enter  Match Properties Open the match properties.
Print Draws Print one or more draws.

Match to Court Assign the match to a court.

Free Court Free the court.
F6 Show Draw Locate the match in the draws.
I:l CTRL-F Find Find players in the match overview.
Publish Tournament Publish the tournament to the Internet.
Pickup Entries Pickup entries from the Internet.
Generate HTML Generate HTML pages for your homepage or website.
Send All Messages Send all messages.
Options Open the Program Settings.
F12 Change Partner Change the partner of an entry in a doubles event.
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The main menu

ctrl-N Create a new tournament.
EI ctrl-o Open an existing tournament.

Tournament
New...
Open...
Close
Backup Ctrl-S
Restore 3|
Properties...

Player

Draw

Report

Income and Expense
Exit

Add Player
Delete Player

Find In Fs
Find In Draw F9
Show Matches F10
Send Email

Send SMS

Copy To Player Database
Pickup From Player Database... F3
Import to Player Database...

Export Player Database
Import Entries...
Import Ranking...
Import Clubs

Export Clubs

Print Draws...

Make Draws...

Schedule Tournament...

Clear Draws...
Conflicts...
Check Rest Time

Links...

Adjust Standings...
Add Draw

Delete Draw
Draw Location

Calculate...

Layout...
Export to Excel

Matches
Matches...

Matches Per Location...

P Vil Reality

5]

e

F11

[E]

Close the current tournament.
Backup the current tournament.

Restore a backup.

Open the tournament properties.

The income and expense of the tournament.
Close the Tournament Planner.

Add a new player.

Delete the selected player.

Locate a player in the roster.

Locate a player in the draws.
Show all matches of a player.

Sending an email to a selected player.
Sending an SMS to a selected player

Copy all the players to the player database.
Pickup players from the player database.
Import players in to the player database.
Export the player database.

Import players directly into the tournament.
Import ranking from an Excel file

Import clubs from an Excel file

Export clubs to an Excel file

Print one or more draws.
Open the Draw Wizard.

Open the automatic Scheduling Wizard.

Clear one of more draws.
An overview of conflicts in match planning.
An overview of the rest times.

View/edit the links between draws.
Adjust the round robin standings.
Add a draw sheet.

Delete the selected draw sheet.

Linking a draw to a location.

Calculate the number of matches and create
draws based on entries.

Change the layout of multiple draws.

Export the draws to Excel.

Print the matches per day.

Print matches per location.

209



Match Form...
Match Cards...

Court Schedule...

Export Press Results...

Match Notes
Sign In
ScoreSheets...

Blank Scoresheet...
First Matches

Labels
List

Dbase File
E-mail
SMS

Player Matches
Print
E-mail
Dbase File

Not Warned

Active Players...
Payments

Labels

List

Receipts
Address Labels

Players...

Check Players...
Entries...

Entry Cards...
Partner Wanted

Seeding List
Match Notes

Notes

Print Draws...

Draw Standings...
Draw List

Court Schedule...

Tournament Overview
Duration Statistics
Walkovers

Press Overview

Winners
Players Per Club

Internet

Publish...

Entries...

Generate HTML...

Messages

P Vil Reality

=] Ee]

=L

][] ]

=]

.
<

=] ][]
*

Print the match forms.

Print the match cards.

Print an overview of the courts with the
planned matches.

Export the press results for a selected day.

Print the match notes.

Print sign in sheet.
Print score sheets.

Print a blank score sheet.

Print the first matches on labels.
Print the first matches as a list.

Export the first matches to a Dbase file.
Email the first matchers.

SMS the first matches

Print the matches for one or more players.
E-mail the matches for one or more players.
Export the player matches to a Dbase file.
Print a list of the players with status not
warned.

Print a list of the still active players.

Print payments on labels.
Print payments as a list.

Print receipts.
Print addresses on labels.

Print a player list.
Check the player data.

Print the entries as a list per event.
Print the entry cards

Print a list of the players with a Partner
Wanted status.

Print a list with de seeded players.
Print all match notes.

Print all notes.

Print one or more draws.

Print all the draw standings.

Print a list of the draws per event.

Print an overview of the courts with the
planned matches.

Print a tournament overview.

Duration statistics of the played matches.
Print a list with the matches with a walkover.
Print a press overview.

Print a list of the winners.

Print a list with the players per club.

Publish the tournament to the Internet.

Download the online entries from the web
server.

Generate HTML pages for your homepage or
website.
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Extra

Help

Send Players Email
Send Players SMS
Send All...

Pickup Confirmations
Delete

Led Display...
Tournament TV

Options...

Contents

Internet Site

System Info...
Check for updates...

About Tournament Planner

(e[ ]

=] [E]a)m

]

m
-

Send email to one or more players.

Send SMS to one or more players.

Send all messages

Pickup message confirmations
Delete selected messages.
Configure the led display.

Configure Tournament TV.

Configure the Program Settings.

Open the help system.
Go to the product website.

Get the system info.
Start the auto update
About the Tournament Planner.
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The Tournament Planner and foreign currency

In the European Union everybody is using the Euro. No problem for the Tournament Planner! The Tournament
Planner uses the currency selected in windows. In fact the Tournament Planner can be used with any currency.
You can set the currency in the Control Panel. Select from the start menu Settings -> Control Panel. Then
open the Regional Options and go to the Currency tab.

= | Customize Format

Mumbers | CUrrency |Time | Date

Exarnple

Positive: | €123,456,785.00 Megative: | (£123,456,789.00)
Currency symbol: € W
Positive currency format: £1.1 W
Megative currency format: £1.1) L
Decirnal symbol: . W
Mo. of digits after decimal: 2 v
Digit grouping symbaol: ] W
Cigit grouping: 123,456,729 W

Click Reset to restore the systemn default settings for Reset

nurmbers, currency, time, and date,

QK Cancel Apply

Now select your currency as Currency symbol and click [OK] to apply the settings. Your windows and
Tournament Planner are now configured to use the new currency.
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Tutorials

Here you can find tutorials for the Tournament Planner.

Tournament on more then one location

When a tournament is held on several locations you can indicate this in the tournament properties. To do this
go the Locations/Courts tab and [Add] the locations.

Entry Fees Draws Scheduling Score Officials
Info Address Events Diays Times LocationsCourts Round Robins
Location Courts Capacity Add
‘? Indoor 4 95 )

i
@ outdoor 3 165
Delete
Spedfy available courts manually '

Impaort Cancel

In our example the tournament is held on location "Indoor" and "Outdoor".
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General Address  Available Courts

Q |In-:||:u:|r

Court Create

In.1
n.2 Add
In.3 =
In.4 I

Delete

Mave Lip

Mave Dawn

canc ] [ roni

When the locations have been added it's time to fill in the courts and link them to a location. In our example
location "Indoor" and "Outdoor" have 4 and 3 courts. In the General tab of the location you can [Create]
courts give the court a name.

For every round you can set the amount of available courts, if only one court is available in a specific round (in
the example below at 12:45) you can set the amount of courts to 1. Only one match (in this location) can be
scheduled in that round.
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Location Properties >
General Address Available Courts
09:00 10:15 11:30 12:45 14:00 15:15 16:30 17:45
Sat 12/14/201 EH 4 4 1 4 4 4 4
Sun 12152019 4 4 4 1 4 4 4 3
Mon 12/16/2019 2 3 3 3 3
Tue 12/17/2018 2 3 3 3 3
Wed 12/18/2018 2 3 3 3 3
Thu 12/19/2018 2 3 3 3 3
Fri 12/20/2019 2 3 3 3 3
Sat 12/21/2019 4 4 4 4 4 1 1 1
Sun 12222015 4 4 4 4 4 1 1 1
Available courts: 4 | This Day All Days Copy
carcel | [ oot

Draw location
Select from the main menu Draw -> Draw Location. Here you can indicate on which location a draw is

played. You can select left the draw and select right the location. Press on to link them to each other.
If you now schedule the draw all matches will be automatically scheduled on the linked location. It's always
possible to make changes and schedule matches manually on a different location.
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F B
Draw Location M
Draw Location Court Location
MS - 3 - Elimination 1 e Indoor
MS -3 ¥ outdoor
Court
<All Courts=
B
E =
[ (0]4 ] [ Cancel
Scheduling

You can now continue with scheduling like you normally do.

In practice
When the tournament is set up you need to make a backup of the tournament for every location.

&
@ Tennis Tournament Planner - Demao Toernooi

Tournament | Player Draw Report Internet  Messages Extra Help

1 New.. N |2 2 P D

- Open... Ctrl+CQ |
Close Ctrl+F4 I

IB Backup... Ctrl+5
%‘ Restore...

Import Results...

T Properties...

rt Usage | Statistics |

ournament Planner

Every location works with a backup of the original tournament file and only processes the results for that
location.

On an arranged moment the different locations email their tournament file with the processed results to the
tournament director. The tournament director can now import the results into the original tournament file:
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@ Tennis Tournament Planner - Demo Toernooi

Tournament | Player Draw Report  Interne
1 New.. crisN || @ 8 8§
4 Open.. Ctrl+0 |
i
Close Ctrl+F4
rt Usage | Statis
?_J Backup... Ctrl+5
%‘ Restore...
Irnport Results...
7 Properties...
Inceme and Expense... mool
Exit
e Pk a Task
& Setyour tournament pro
3}1 * Add players to your toun

Browse to the emailed tournament file and click on finish. You need to repeat this action for every location.

Import Results ﬁ

File

-
Select the file to import from ? ‘.

Browse

If you are running your tournament at multiple locations you can use a copy
of the tournament file at each location. The results and payments can be
imported back into the ariginal file,

Import Results
Results will only be imported if the draw has not been altered.

Import Payments

Details of player payments will only be imported where the amount paid
for a player has increased. IE no refunds should be dealt with on a
secondary file.

< Back Finish Cancel ] ’ Help

When every location is imported into the original tournament file the tournament is up to date. For the second
play round you need to repeat the above described actions starting with making a backup for every location.
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Index Drawsheet 104, 106, 107, 108

Drawsheets 109, 110, 121, 131, 132, 134, 135, 178,

180
A Duration 198, 199
Active Players 193 Duration Statistics 198, 199
add official 42 -E -

Address 21, 61, 194
Automatic 87, 104, 106, 107, 108, 118, 119, 120  Elimination 92

Auto-Update 7 Email 58, 151, 152, 154

Availability 29, 64, 161 Entries 83, 89, 90, 91, 196, 197

-B- Entry 84, 85, 87, 109, 110, 163, 165, 166, 167
Entry Cards 197

Backup 12, 14 Euro 212

-C- Event 104, 106, 107, 108
Event Fee 36

Calculate 89, 90 Events 22, 63

calculate from availability per court 29 Events tab 74

Calculation 89, 90, 91 Expense 44

Calculation Properties 91 Export 81, 82

Change partner 135 Extra columns 100

Check 194 -F-

Checkin 141

Clear 134 Fee 36

Club 52,54, 57, 200 First matches 188

Clubstab 72,73 Flags 156, 157

Colors 203 format 40

Confirmation 152, 154 Full Round Robin 92

Consolation 88, 99, 102 - G -

Court 145

Court Schedule 172, 173 Group 92, 98

Courts 29 -H-

Create link 132
Hardware 7

-D - Highlight 144
Date format 201 -I-
Days 27

Import 16, 17,19, 76, 77, 78, 81, 82, 83
Import Ranking 70

Income 44

Install 7

Installation 7,9, 10

Daystab 76

dBase 76, 77,78, 81, 82, 188

Deleting Tournament 45

District 52, 54, 57

Draw 88, 100, 102, 104, 106, 107, 108, 109, 110,

119, 126, 131, 132, 133, 136, 137 Internet 155, 156, 157, 159, 160, 161, 163, 165,
Draw Layout 137 166, 167, 203
Draw List 181, 184, 185, 186 -L-

draw location 136, 213
Draw Standings 133, 182
Draw Wizard 92, 96, 97, 98, 99, 100, 101

Draws 89, 90, 91, 104, 126, 133, 134, 135, 136,
137, 178, 180

Draws Settings 38

Labels 188, 190, 194
Layout 100, 137
Leveltab 75

Link 132

Links 97,98, 131



location 136, 213 Player 52,76, 77,78, 81, 82, 83, 87, 141, 142, 143,

Locations 29 187, 190, 192, 193, 194, 197, 200
logo 20 Player Database 76, 77, 78, 81, 82, 83
-M- Player matches 69
Player names 201, 202
Mail Merge 188 Players 51, 58, 60, 61, 62, 63, 64, 65, 67, 68, 69,
Main Draw 98 70, 71,72,73,74,75, 76, 193, 196, 197, 198
Main Menu 209 Playoff 88, 102
Manual 109, 121 Poule 133
Match 119, 121, 126, 135, 138, 140, 141, 142, 143, Press 199
144, 145, 169, 172, 173, 176, 177 Program Settings 201, 202, 203
Match Cards 170 Progressive draw 92
Match Forms 169 Propertiestab 71
Match Information 145 Publish 155, 156, 157, 158, 159, 160, 161, 163
Match Note 144 - Q -
Match Notes 174, 175
Match Numbers 129, 131 Qualification 92, 96, 98

Matches 69, 89, 90, 91, 138, 140, 141, 142,143, = R =
144, 145, 169, 170, 176, 192, 198, 203

Member 76, 77, 78, 81, 82 Ranking 62, 87
Menu 208, 209 Rating 62, 87
Messages 68, 151, 152, 154 Receipt 143
_ N _ Register 10, 36, 163, 165, 166, 167
Regulations 159, 160
Name 202 Report 169, 170, 172, 173, 174, 175, 176, 177, 178,
Newspaper 199 180, 181, 182, 184, 185, 186, 187, 188, 190, 192, 193,
Not Warned 193 194, 196, 197, 198, 199, 200
Note 67, 144, 174, 175 Restore 12, 14
Notes 146, 198 Result 138, 140, 158
Number 129, 131 Results -~ 158
Numbers 129, 131 Roster 84, 85, 87, 88
Round 126
- 0 - Round Robin 35, 92
officials 16, 17, 42 Rules 159, 160
Online 155, 156, 157, 158, 159, 160, 161, 163, 165, = § =
166, 167
Online Payments 163 Schedule 16, 17, 118, 121, 134, 135
Order of Play 147 Scheduling 119, 120, 126
Order Of Play Cell Properties 150 Scheduling per round 126
Order Of Play Properties 148 Score 40, 140
Overview 47, 48, 49, 50, 198 Score sheet 177
-P- Seed 87
Seeding 87, 197
Page Setup 180 Seeding List 197
Partner 84, 85, 135 Selecting Players 70, 71, 72, 73, 74, 75, 76
Partner Wanted 197 Settings 19, 90
Payment 65 several location 213
Payments 143, 163, 190 Signln 176
Phone 58 SMS 60, 151, 152, 154
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Specify available courts manually 29
Standings 35

Start 12, 46

Statistics 198, 199

Status bar 46

System Requirements 7

- T -
Timeslot 126
Toolbar 208

Tournament 12, 14, 16, 17, 19, 44, 155, 156, 157,
159, 160, 161, 163, 198

Tournament properties 18, 20, 21, 22, 27, 28, 29,
35, 36, 38, 40
Tournament TV~ 205

tutorial 213
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Update 7,9
Upgrade 7
Upgrading 9
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