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Welcome to the Team Sport Planner Help

Welcome to the Team Sport Planner Help

Introduction
Since 1992 Visual Reality is developing software for the sport industry. These products are based on the
experience of many users, giving you plenty of optimized functionality. The Team Sport Planner is used by
many clubs around the world and assists you with the organization of your tournament.

In this manual you will be guided through all the windows of the Team Sport Planner. Every window is shown
and described in detail. The tournament example, which was used for making this manual, is the Demo
tournament and is present at every installation of the Team Sport Planner.

Good luck with the organization of your tournament!

Important Information
Check the www.tournamentsoftware.com website often! You can download updates and keep in touch with the
latest developments.

If you are not familiar with Windows.
Being able to work with the Team Sport Planner, some knowledge of the use of Microsoft Windows is required.
When working with the Team Sport Planner, you will order windows regularly, make choices from popup-
menu’s etc.

The Team Sport Planner makes use of the Office standard. If you are experienced in working with products of
Microsoft Office like Word, Excel or Outlook, you are able to work with the Team Sport Planner right away. If
you have no experience at all with Windows, then it is advised to ask a handy neighbor or friend to help you
get to know the world called Windows.

© 1992-2016 Visual Reality. All rights reserved

http://www.tournamentsoftware.com
http://www.visual.nl
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Installation
The installation of the Team Sport Planner is very easy. You can run a new installation or you can update an
existing installation by downloading it from our website, www.tournamentsoftware.com

System Requirements

Compatibility with Windows versions
Windows Vista/Windows 7/Windows 8/Windows 10

Minimum hardware:
1-gigahertz (GHz) processor
1 GB memory
500MB free disk space

http://www.tournamentsoftware.com
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New installation

For a new installation you need the installation file which can be downloaded from www.tournamentsoftware.
com and a license file. The license file is e-mailed to you separately.
Run the Team Sport Planner installer. XXXXX is the version number of the Team Sport Planner (for example
TSP-EN-SOCCER-SETUP20111.exe).

If you double click this file, the installation will be started. Follow the instructions on the screen to install the
Team Sport Planner. It is recommended to install the Team Sport Planner in the standard folder.
You have to restart the system after the new installation.

http://www.tournamentsoftware.com
http://www.tournamentsoftware.com
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Updating an existing installation using Auto-Update

The auto-update function allows you to check for updates of the Team Sport Planner. If any updates are
available they can be automatically downloaded and installed for you. Select Auto-Update in the tournament
overview or choose Help -> Check for updates in the main menu.

 Attention: You must have an internet connection to use the auto-update feature.

The Team Sport Planner will now connect to www.tournamentsoftware.com to check for any available updates.
When updates are available they will be presented in a list showing you the version number and the size of the
update. If you want to get the update, place a check mark and click Download.

The Team Sport Planner will now download the update. Depending on the speed of your internet connection
this may take some time.
When the update is finished downloading the installation will be started. Follow the instruction on your screen in
order to complete the update. Your existing tournaments will be automatically converted to the new version.

 Attention: You cannot open the updated tournaments in older versions of the Team Sport Planner. Please
make sure all the machines are updated.

http://www.tournamentsoftware.com
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Updating an existing installation manually

If you already have an older version of the Team Sport Planner installed, you can update the Team Sport
Planner to the new version. You can update your installation by installing the full version of the Team Sport
Planner found on the Internet (www.tournamentsoftware.com).

 Attention: You can only run an update if you already have a license!

If you double click the installation file, the installation will be started. Follow the instructions on the screen to
install the Team Sport Planner. It is recommended to install the Team Sport Planner in the standard folder. You
have to restart the system after the new installation.

 Attention: You cannot use an older version of the Team Sport Planner for reading the tournaments made
by a later version!

http://www.tournamentsoftware.com
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Windows Updates

The Team Sport Planner uses the latest technology. Some older versions of Windows do not have these
technologies. You can update your windows by installing the appropriate updates. In the read me file you can
find more information on how to update your Windows.
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Getting started with the Team Sport Planner

The Team Sport Planner is very easy to use. The interface is easy and feels right, even to the inexperienced
Windows user. Important functions are accessible from the outlook bar and the shortcut keys are always
visible in the status bar.
Just in case you need help, you can find the help function under the F1 key as is the case in other Windows
programs.

You can start the Team Sport Planner from the Start Menu or via the shortcut on the desktop. Start -> All
Programs -> Visual Reality -> Team Sport Planner.
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Register

If you get a message, while starting the Team Sport Planner, explaining that it is a demo-version, it means that
the Team Sport Planner is not registered yet.

If you click on register, the Team Sport Planner will ask you to select a license file. This file is sent to you by e-
mail and has the name of your organization (for example TC Demo.license).
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 Attention: To register in vista you need to start the software with administrator rights. To do this click with
the right mouse on the TSP shortcut en choose run as administrator. You can now register without any
problems. After the registration you can start the software without the administrator rights.
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Opening a tournament

Select Tournament -> Open from the main menu. You can now select a tournament file; all tournament files
have the .tsp extension. The Demo.tsp file is an example tournament. Select a tournament and click Open.

 Tip: Before you start working with the demo tournament, it is recommended to make a backup of this
tournament. In this case you can always go back to the old situation.
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Creating a new tournament

Select Tournament -> New from the main menu. Give the new tournament a filename. After the tournament
file is saved the tournament properties are shown. All tournaments are created in the Default Tournament
Folder, so you can easily find them. You can set the Default Tournament Folder in the program Options
on the General tab.
Now you can enter a tournament name, which will be printed on all documents and used on the Internet.
Because tournaments can be on the Internet for more than one year it is wise to add a year extension to your
tournament name like 'Championships 2013'.
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Making a backup of a tournament

A backup is a compressed file of a tournament. This can be helpful when storing it on a floppy disk or for
sending it by e-mail. Select Tournament -> Backup from the main menu. This will start the backup wizard.
On the first screen you will see useful information of your tournament: the name and filename of your
tournament. 

Backup

You can select the filename of your backup. To do this click  button. Click Finish to create your backup.
When you need a copy of your tournament on another computer you can simply use the Restore Wizard to
achieve this.

 Tip: Give the backup a clear name, so you can find it back easily (for example: Backup of Demo
Tournament.tspbackup)
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Restoring a tournament backup

Select Tournament -> Restore from the main menu. This will start the Restore Wizard.

On the first screen you can select the backup file using the  button. Click Next to continue.
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On the second screen you can select the location and filename of your tournament. You can enter a new
filename or overwrite an existing tournament. Click Finish to restore the tournament from your backup file.
If a tournament exists with the same filename you will be asked if you want to replace or overwrite the file.
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Tournament properties

Select Tournament -> Properties from the main menu.

 Attention: If you open the tournament properties of a more then 30 day old tournament the Team Sport
Planner will give you the following warning:

For each tournament you organize you need to start a new tournament file. Do not change an old tournament
to a new tournament. If you use a tournament file of an old tournament and publish the tournament to the
Internet, the old tournament will be overwritten.
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Info tab

U can enter information about the tournament.
Name
You can change the name of the tournament. Watch out: this name will be used on all printed documents
and will also be used if you publish your tournament on the Internet. Because tournaments can be on the
Internet for more than one year it is wise to add a year extension to your tournament name like
'Championships 2015'.
Tournament Director, Phone, E-mail, Referee:
This data is displayed on the Internet under Contact if you publish your tournament.
Logo
You can select a picture which will be showed on printed draws and various other reports. You can show
your club logo or the logo of your sponsor.
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Address tab

U can enter information about the location of the tournament.
Venue
The name of the location where the league will be held.
Address, PostalCode, City, State and Country
If you fill in the address of the venue, the address and a link to google maps is placed on the tournament
page. 
Time zone
The time zone of the tournament's location. 
Phone, Fax, Email and Website
You can enter the contact information and the website.
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Events tab

You can add, edit or delete the events of the tournament. Deleting events is only possible if there are no
entries or draw sheets for the event. Click Add to manually add an event to your tournament. If you click on
Add or Edit you will get the Event Properties:
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For every event you can enter a name and the required fee.

During the tournament you will see the icon in front of the event name have different colors. These colors give
you an instant indication of the current status of the event.

Gray
This event has no entries.
Red
This event has entries but no draws.
Orange
This event has at least 1 draw, but no teams are in there.
Yellow
This event has at least 1 draw but no matches have been scheduled.
Green
All matches have been scheduled.
Blue
Some matches have been scheduled.
Black
This event is finished, all results have been entered.
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Days tab

You can add and delete Days from the tournament. Days can only be deleted if there are no matches planned
for that day.
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Times tab

You can set up the times. Select the Times per day. Fill in the times manually or create them automatically.

With the button 1 Day you can create the times for the selected day. Select a start time and an interval and
press OK. 
With the button All Days the times will be created for all days.
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Field Types tab

On the Field Types tab you define the different types of fields available. 
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Locations/Fields tab

On the Location/Fields tab you can define all the locations available. With the Add or Edit button the
location properties will open. In the General area you can give the location a name and add the available
courts. 
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You can define all the courts available. Use the Up and Down buttons to change the order of the courts. With
the Add or Edit button the court properties will open. On the General tab you can give the court a name and
link it to a location.
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On the Availability tab you can fill in when the court is available. This will only have effect when calculate
from availability per court is set on the Location/Fields tab.

In the matrix you can fill in the availability of the court. Click with the mouse on the matrix to activate it. Now,
you can move the cursor with the cursor keys. The availability can be blocked by using the space bar (the red
blocks) and you can make the court available with the Delete button. With the Copy from button you can
copy the availability from other courts.
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 Tip: You can use the left mouse button to select multiple blocks at the same time.
 Tip: Select a date to change the availability for a whole day at once.

With the buttons above the matrix you can adjust the size of the time blocks. You can set it to 15, 30 or 60
minutes. The League Planner always stores the availability in 15 minute blocks so there is no information lost if
you switch between 15 and 60 minutes. This also makes it possible to have half or quarter filled blocks in the
60 minutes mode. 

On Address tab you can fill in the location address:



30

On the Available Fields tab you can select what kind of availability you want to use for your league. With the
setting Specify available fields manually you can set the number of available fields in the time table
below. With the setting Calculate from availability per field, the availability for each court can be set on
the availability tab of the field properties.
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Using the button This Day you can fill in the available fields for the selected day. 
Using the button All Days you can fill in the available fields for all days. 
Using the Copy button you can copy the available fields of the selected day to the other days.
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Round Robins tab

The standings are calculated by rules. These rules may differ for certain tournaments, sports or countries.
You can select two types of scoring. You can set the scoring to Points per Match or set it to Points Per Set.
Then you can define how many points a win, loss or draw will get.

The rules for the Standings Calculation can be enabled and disabled and the order can be changed.
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Draws tab

You can select some general settings for you draws on this tab.
Show match numbers in draws
This option allows you to show the match numbers in the draws.
Show round numbers in round robins
When scheduling round robins it is always hard to determine the optimal playing schedule. Team Sport
Planner can come up with such a schedule for you. For example: a size 10 round robin can always be
played in 9 rounds, but it can be difficult to figure this out yourself.
Balance Home And Away Matches In Round Robins
The home and away matches are balanced in Round Robins.
Show location in draws
This option allows you to show the location in the draws.
Show court in draws
This option allows you to show the courts in the draws.
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Deleting a tournament

A tournament is saved in a tournament file. Deleting the tournament is as simple as deleting the tournament
file. All tournament files have the .tsp extension.
If you want to delete a tournament file which is located on our website, please send an e-mail to 
helpdesk@tournamentsoftware.com with your request.
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Working with the Team Sport Planner

When you have created your tournament, you can really start working with the Team Sport Planner. You can
now enter teams, make rosters, draws and plan matches. With the Team Sport Planner you can work with
more than one tournament. The name of the currently opened tournament is displayed in the title bar of the
Team Sport Planner; in this case it is the tournament ‘Alkmaar Open’.

The relevant shortcuts are always displayed in the status bar on the bottom of the Team Sport Planner next to
your registration. By using these shortcuts you can directly execute an action without using the mouse.

The Team Sport Planner has different views for the tasks of managing a tournament. A different view can be
selected by clicking on the buttons on the Outlook bar on the left.

 

On the Overview view you can find all sorts of information about the
current tournament.

On the Teams view all the data of the teams of the tournament are being
kept. You can enter personal data, select events and fill in the availability
of the team.

On the Officials view all the data of the officials are being kept. You can
enter the personal data and contact information.

On the Roster view you can classify the teams and create the draw
sheets.

On the Draws view you can view all the draw sheets, make draws and
plan matches.

On the Matches view you can see an overview of all the matches.

On the Messages view you can see all your messages. You can create
messages on several places in the Team Sport Planner

Below you will find an explanation of the different views you get by using the buttons on left of the Team Sport
Planner.
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Overview

By clicking the Overview button in the Outlook bar, you will enter the Overview view where you can find all
sorts of information of the current tournament.

Tournament tab

In the Information group you will find the Team Sport Planner version and the installation path. With the
Check for updates you can automatically check for updates.  In the Support group you can open the help or
visit the website.
If you have not opened a tournament then Pick a Task will enable you to open a tournament or you can
create a new one.
If you have opened a tournament then you can pick one of the following tasks:

Set your tournament properties
Add teams to your tournament
Add draw sheets
Make draws
View draws
View all matches
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Publish this tournament on the web!

The tournament tab gives you an overview of the structure of the tournament. You can find information about:
Tournament
The location of the tournament file and the tournament director.
Events
Here you can find the created events. If you want to change these events click Edit Events.
Fields
Here you can find all the fields, available or not. If you want to change these fields click Edit Fields.
Days
Here you can find all the created days. If you want to change these days click Edit Days.

   Suggestion: By clicking on the tournament file the location of the tournament will be opened in the
explorer.
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Field usage tab

The Field Usage tab gives you an overview of the number of available fields during the day. The button Used
shows the number of planned matches per time and the Free Button shows you the number of available fields
on every time. After the day you will also see the daily total.

The following colors are used:
Black
This time has no fields available for scheduling
Green
All fields on this time have been used
Red
There have been planned to many matches for the amount of available fields

You can set the number of fields per time slot in the Tournament Properties.

The field capacity graphic displays for each moment of the day the field capacity and how many fields are
used. The blue line indicates the field capacity, a blue block indicates how many fields are used, a green block
indicates that the field capacity is reached and when the field capacity is exceeded the graphic displays a red
block.

With the location filter you can see the capacity for each location separately.
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Statistics tab

The Statistics tab gives you an overview per event and a total of the following data:
The number of entries.
The number of not entered teams.
The number of entered teams.
The number of matches.
The number of matches yet to plan.
The number of played matches.
The number of points or goals.
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Teams

By clicking left the Teams button  you will enter the Teams view where you can edit all the data of the teams
of the tournament. Here you can enter personal data and select events.

Click the button Add Team to add a new team to this tournament. You can delete a team by clicking Delete
Team. 

 Tip: If you are using Online Entry, all the data will be automatically filled in when you pick up your online
entries.

 Tip: Press F9 to search for a team in the draw sheets

Team Properties

If you make a new team, double clicks a team, or click with the right mousebutton and select Properties you
can fill in the team properties.
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General Properties

On the General Tab you can enter the following information:
Name
Here you can fill in the name of the team.
Paid
The amount the team has paid. 
Country
Here you can choose the country.
Entry Date:
Here you can fill in the entry date.
Events
Select the events where the team wants to participate in.
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Contact tab

On the Contact tab, you can fill in the contact information of the team.  If you fill in a mobile number it's
possible to sent the team a SMS.  If you fill in an email address it's possible to sent the team an email.
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Matches of a team

At any time you can press F10 to show the matches of a team. If you press F10 you can select a team.

Select the team and click OK or press Enter. Now you will get an overview of the planned matches of the
team.

You can print the matches, lookup the match in the draw sheet or look at the match information.
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Officials

By clicking left on the Officials button you will enter the Officials view where you find a list of all the officials
in the tournament. 

Click the button Add Offical to add a new official to the tournament. You can delete a official by clicking
Delete Official.
If you add a new official, double clicks a official, or click with the right mouse button and select Properties
you can fill in the official properties.
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Official Properties

On the General tab you can enter the most important data of the Official.
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Official Matches

To get an overview of the official matches click with the right mouse button on the official and select Show
Matches.

You can print the matches, lookup the match in the draw sheet or enter results.
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Roster

By clicking the Roster button you will enter the Roster view. On the left you can select an event. On the right
you will get an overview of the  teams participating in the event. You can also create draw sheets per event.
You can find an explanation of the event colors at tournament properties, Events tab. 

Entries tab

On the Entries tab you find a list with all the teams participating in the event. All the relevant information to do
the seeding and make the draws is listed.
Click any column name to sort the list. If you double click an entry, or if you select the Properties by right
clicking the entry, you can change.
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Entry properties

If you double click an entry, or if you select the Properties by right clicking the entry, you can change the
entry properties.

You can give the entry a Seed, for example 1, 3/4 or 5/8.
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Draws tab

On the Draws tab you can view the draw sheets per event. The following properties are shown:
Name
Type
Size
Group
Consolation
Playoff (yes/no)
Qualification (yes/no)

If you click Add Draw, the Draw Wizard is started. Click Delete Draw to delete a draw.
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Draw Wizard

Draw Wizard - Draw Arrangement

First you can select the arrangement of the draws. You can select:
Elimination

An elimination draw is a knock-out system. You can have a consolation draw and a playoff with it.

Round Robin
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In a round robin every team plays once against every other team.

Round Robin qualifications with elimination main draw

In the qualification round several round robins are played. The winners will proceed to the elimination
main draw. Other teams might directly enter the main draw. The round robins and the elimination main
draw are linked automatically.

Elimination qualifications with elimination main draw

In the qualification round several small eliminations are played. The winners will proceed to the
elimination main draw. Other teams might directly enter the main draw. You can have a consolation draw
and a playoff with it.

Round Robin qualification with round robin main draw
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In the qualification round several round robins are played. The winners will proceed to the round robin
main draw. Other teams might directly enter the main draw. The qualification round robins and the round
robin main draw are linked automatically.

Round Robin – Full

In a full round robin every team plays twice against every other team. Home and away.

Uitspeelschema

A progressive draw is an elimination draw with built-in consolation. Losers of the first round move to the
bottom half.

Compass Draw
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In a compass draw every team plays at least 3 matches.

Qualifying Draw

A qualifying draw is an elimination draw which ends after a number of rounds. The teams reaching the
final round will be the qualifiers for the draw in the next stage. This draw is similar to creating several
small elimination draws..

Round Robin with playoffs

2 Round Robins with a size of 4 are played after that the playoffs are played for the places 1-8

Matchplay



55

 Matchplay

After you have selected the arrangement of the draws you can click Next to go to Qualification, Main draw or
the Layout page.

Draw Wizard - Qualification

You can now provide the settings for the qualification round. You can enter the number and the size of the
qualification draws. You can enter the naming of the draws in the Naming field.

By clicking Next you will enter the Main Draw Page.
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Draw Wizard - Links

When your draw arrangement is Round Robin qualifications with elimination main draw, then you will
also be given a choice whether only the winner or also the runner up will be forwarded to the main draw.

In some cases you may have an odd number of round robins, qualifying for an elimination draw. In this case
you may choose to have the Best nr. 2 and Best nr. 3 continue as well in order to fill up the elimination draw.
They will be linked to the elimination draw but will not advance automatically.

If necessary you can go in the main menu Draw -> Links to add extra links.

Click Next to continue to the next screen. 
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Draw Wizard - Main Draw

You can now provide the settings for the main Draw. You can enter the size of the main draw keeping the
number of qualification draws in mind. If you have three qualification draws you need at least an elimination
draw of size four or an Round Robin of size three.

You can enter a name for the draw. Default the name is set to the name of the event. You can select playoff
if you want to play for a third and fourth place.

If you have selected a single draw in the Draw Arrangement page you can check Qualification if this is a
qualification draw and enter a group number otherwise the Team Sport Planner will set this automatically.

Groups and qualification rounds explained
If you are playing qualification rounds with a main draw you must use the group number and qualification
indicator. For all qualification draws check the qualification indicator and enter the same group number.
If you do this then for every elimination draw the winner is and for every round robin every entry is available
as a link in the main draw. For example, if you create four round robins of size three check qualification on all
the draws and give them the same group number. Then create an elimination draw of size four with another
group number. Now you plan this draw in advance, without knowing the winners of the qualification draws.
If you have more than one qualification rounds use the same group number per round. This makes it possible
to play four round robins of size five, then two round robins of size four and have an elimination main draw of
size two. For more information about creating links between draws study the part about Links.

Click Next to continue. If there is a consolation possible you will go to the Consolation page else you will go to
the layout page.
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Draw Wizard - Consolation

If you have select an elimination draw a consolation is possible. Select the type of consolation.

Select one of the following types of consolation:
None
Do not play a consolation.
First Round
teams losing in the first round of the main draw will go to the consolation. teams with a bye may play
just one match.
First Match
teams losing their first match of the main draw will go to the consolation. This will also forward teams
with a bye in the first round.
Full Feed In
teams losing their match in the main draw up to the quarter finals will go to the consolation.
Triple Plate
This consolation adds 3 extra eliminations to your draw and will guarantee each teams at least 3 matches
before they are out of the tournament. Losers of their first match in the main draw move to the plate.
Losers of the second match in the main draw move to the special plate. Finally losers of the first match in
the plate move to the consolation plate.
Custom
An extra elimination draw half the size of the main draw is added. You can decide yourself which teams
will enter the consolation and where to put the

 Please note: The links in this draw are not made until teams are actually in the draw as this type
requires a different set of links for each number of teams.

Next will take you to the Layout Page.
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Draw Wizard - Layout

Select the header and the extra columns to be displayed on the draws.

Click Next to go to the Finish page.
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Draw Wizard - Finish

On the finish page you will get an overview of the draws and their settings. Verify the settings before you
proceed.

Click on Finish to create the draws and make the links.
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Draw propertiers

Double click a draw or right click a draw and select Properties to change the properties.

  

You can change the name, the Type (Elimination, Round Robin) and the Size of draw. You can also select a
Consolation and indicate if you want a playoff.

 Attention: If you change the type or the size of a draw all the matches and links are deleted!
On the Layout tab you can select the header and the extra columns to be displayed on the draws.
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Draws

By clicking the Draws button in the Outlook bar you will enter in the Draws view. It this view you can view
draw sheet, make draws and plan matches.

On the left you can see all events. By clicking on an event the draws will appear on the right, each with their
own tab. Every tab has the name of the draw sheet. Click on a draw to activate it. Now you can move the
cursor with the cursor keys. You can find an explanation of the event colors at tournament properties, Events
tab.

 Tip: Press F9 to search for a team in the draw sheets.

Draw

Select with the mouse or with the cursor keys an empty position in the first round, and click the button Select
Entry or press Enter. You will get a list with entries that aren’t in the draw yet. Select an entry from the list
and press OK to place the entry in the draw.
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Click delete to remove the selected entry from the draw.
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Scheduling per round

This scheduling method allows you to schedule your draws per round. Select your draw and right-click on a
match in a round. Select Schedule Round from the menu.

You will see all the matches in this round with the proposed playing times. On the top half you can see your
field usage. Click on any time in the field usage to re-schedule the matches in this round.  The used time slots
for this round are marked in purple. The Team Sport Planner will schedule matches after each other using the
settings on the bottom of the screen.

The following options are available:
Skip matches with bye
If a match has 1 or 2 byes it will not be scheduled.
Forward Byes
When a match has 1 bye, the other team will be forwarded to the next round.
Assign Fields
Scheduled matches will automatically assigned to a free field.
Max matches per time slot
This settings is the maximum number of matches in this round to be scheduled at the same time. When
you set this to 0 there will be no maximum. This setting is very useful if you want to schedule half of the
fields for the Men’s Single and the other half for the Women’s Single.
Rest Periods
This is the number of time slots skipped before a team can play another match.
Max matches per day
This setting is the maximum number of matches for each team per day. When the maximum is reached,
the match will be scheduled on the next day.

It is possible to schedule matches on a day without specifying a time. You may want to determine the exact
time on a later moment. Click on a date in the field usage to schedule on a day.
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 Attention: scheduling on a day does not check team or field availability and other matches. This will be
done when specifying a time.

Click OK to confirm the scheduling of the matches on the screen.

 Attention: matches that are scheduled before you go to round scheduling will not be affected.

 

Manual Scheduling

You can schedule matches by hand. Select a match from the match list or a draw and press F7. You will get
the planning window.

The cursor is automatically placed on the current planning and otherwise on the first available time. Use the
cursor keys to select another day and time. The matrix uses for indication several color blocks:

Grey
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These times are blocked because this is a match prior or following the current planned match.
Red
These times are blocked because one or more teams are not available.
Black
These time are blocked because there are no fields available for scheduling.
Green
These times are blocked because all fields are in use.
Orange
These times are blocked because one or more teams are in their rest periods.
Light blue
This block shows the current planned day and time of the match. It is possible to move this match to
another time.

The white color indicates the available times for this match, the cursor itself has got a gray shaded color. Use
the cursor keys to move the cursor. When you click Force Planning, then you can schedule the match without
taking team or field availability into account.
You can schedule a match on a day without specifying a time by clicking on a date. You can specify a time later
by re-scheduling the match.

Field capacity graphic

The Field capacity graphic is an extra aid for planning your tournament. It gives you the ability to see in a
glance what the field capacity is and how many fields are used during the day. The blue line indicates the total
field capacity. When there are matches planned this is indicated with a blue block. When the field capacity is
reached  a green block is displayed and when there are more matches planned then there are fields available
a red block is displayed. 

Filters
The graphic shows all fields of the tournament. With the location-filter you can display the field capacity of
one location. For instance: when a tournament is held on two locations and we select the filter location A, then
the field capacity graphic will only display the fields assigned in the tournament properties to this location. All
matches will now automatically be planned on the fields present on location A. 
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With the field-filter you can display the time planning for a specific field. This option gives you a overall
image when the field is taken and when it's free. This is ideal
for the tournament director to plan a exciting match on the best suitable field, like a center field.
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 Attention: scheduling on a day does not check team or field availability and other matches. This will be
done when specifying a time.

The following options are available:
Rest Periods
This is the number of time slots skipped before a team can play another match.
Max matches per day
This setting is the maximum number of matches for each team per day. When the maximum is reached,
the match will be scheduled on the next day.

On the right of the planning window you see the details window. This window gives you the opportunity to see if
a team is available for the match. You can see very easily when a team is available, because the teams
unavailable are indicated in red. 

In the right column you can see the number of events the team is still active in. This is usefull information
when determining the priority of the match. Click OK to schedule the match. If you press delete you can un-
schedule a match.
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Links

Select Draw -> Links from the main menu. You will now get an overview of all available and created links.

On the left you can select the draw sheet, on the right all the links are displayed concerning the selected draw
sheet. Every link will show its position from the qualification draw, the status and the forwarded team. The
ready state next to the draw name will indicate if the qualification draw is played.

The status can be:
Forwarded
There is a link and the team is forwarded.
Linked
The link is created.
Not Linked
There is no link for this position.

If a link is created and the qualification draw is played, then it is possible to advance the team to the main
draw by clicking Forward. If you right click a link and select Show Link Source the qualification draw is
opened. If you select Show Link Target the Target draw where the link is linked to is opened.

You can add you own links as well (manual links) with the button Add Link. These manual links can have any
name you want. The main purpose is to show the source of a team in the next stage of the draws, for example
‘Best No. 2’. Manual links will never be forwarded automatically. After the source draw is finished you need to
replace the link in the target draw with the correct team. You can delete a manual link using the button Delete
Link.

 

Create Links

If there are qualification draws is this event, you can link these draws with the main draw. In case of an
elimination draw the winner is available and in case of a round robin every position is available as a link for
main draw.

To make a link select with the mouse or with the cursor keys an empty position in the first round of the main
draw, and click the button Select Entry or press Enter. Now select the Links tab. You will get a list with
available winners and/or round robin positions that aren’t in the draw yet.
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Select a link from the list and press OK to place the link in the draw. Click delete to remove the selected link
from the draw.

Draw Standings

The draw standings are automatically calculated according to the rules defined in the tournament properties.
However it can be possible more than one teams end get the same ranking in a round robin. You can then
manually adjust the standings yourself. Select Draw -> Adjust Standings from the main menu.
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To change a round robin to manual calculation click on manual. You will now see a numbered ranking in the
standings. To change the ranking order click on a team and use the buttons up and down to change the teams
ranking.
When you decide to move back to the calculated ranking click on calculate.
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Match Numbers

It is possible to create your own list of Match Numbers.  Select from the main menu Draw -> Match
Numbers.  

You can create for each day separately the list of match numbers. Select the Day and Location on the left
and set the Start Value on the right. Click OK to confirm.
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Clear Draws

If desired you can clear whole draws in one time. To do this, select Draw -> Clear draws from the main
menu. You will now get this window.

You can select the draws you want to clear. Click on All to select all draws, click None to de-select all draws.
If you just want the clear the scheduling select Only times. If you just want to clear the scheduling and the
results you can select Only times and results. If you want to clear the whole draw including the scheduling,
then select Clear All. Click OK to clear the selected draws. The draws will not be removed, only cleared.

 

Fixtures

The Team Sport planner uses an optimized fixture for home and away matches. You can change the fixture
and create a custom fixture. Main menu -> Draw -> Fixtures.
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Click on "  add fixture template". Give the Fixture Template a name and set the Drawsize and Stages.

On the Matches tab you select for every round which teams compete against each other.
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Click on "  add fixture". Give the Fixture a name and select the template we created in the steps above. With
the Add button you can add extra rounds to the fixture. By double clicking on an empty round you can enter
the play date for that round. Matches are automatically schedules on these dates when you apply the fixture.
Click on Ok to save the fixture.
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The Fixture has been saved and we can apply the fixture to one or more round robins. Select the draw on the

left and the Fixture on the right side and click on . The draw and fixture are now linked and we can

schedule the draw by clicking on 
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Draw Location

When a tournament is held on several locations it's possible to link a draw to a location. Select from the main
menu Draw -> Draw Location.

On the left you can select a draw and on the right the location. Press on  to link them to each other.
When you schedule the draw all matches will be automatically planned on the linked location. It's always
possible to make changes and schedule matches manually on a different location. If you want that the draw is
played on a specific court you can also link the draw to a specific court. 
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Draw Layout

You can change the layout for multiple draws at the same time. Select Draw -> Layout… from the main
menu.

Check the draws you want to change on the left. Click on All to select all draws, click None to de-select all
draws. Select a draw header and check the desired column. Click OK to update the draws with the new layout.
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Matches
By clicking the Matches button in the left menubar you will enter in the Matches view.

An overview is displayed of all the matches. You can change the view to Scheduled, Not Scheduled or
Finished matches by clicking the tabs on the bottom. The matches are ordered by the scheduled times,
displaying the first match to play on top. If a match has a note attached you can view it by placing your
mouse-cursor over the note-icon

 Tip: Press F9 to search for a team in the draws.
 Tip: Press F6 to find the selected match in the draw sheets.
 Tip: If you want to view the team in the teams view right click on a match and select the team.

By double clicking on the match, pressing enter or clicking the Match Properties you can enter the result of
the match or change the status of a teams. The match properties dialog is opened.
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Score tab

At Field you can select the field where the match should be played. If the match is finished you can enter the
result. Use the cursor keys to navigate through the score field. The winner is selected automatically during
your input of the score. With the Function-keys you can select a winner yourself. If necessary you can add
an indication for walkover, retired, disqualification or a No Match. At Duration the match duration can
be filled in. 
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Officials tab

On the Officials tab you can assign the officials to a match. When you select an official you get a list of the
assigned matches. To assign an official to the match you can use the Add button or double click an official.
With the Remove button you can remove the official from the match.
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Note tab

On the Note tab you can edit the match note if needed and you can highlight the match to make it stand out on
the draw or in the match list on your screen. This will indicate this match needs your attention.

Assigning fields

You can assign a match to a field. You can do this by clicking Match to field and then select a field. You can
also drag and drop a match on a field using your mouse. If the match is finished and you have filled in the
result, the field will automatically be freed. Also if you assign another match to a field, the assigned field of the
prior match will be freed. You can also click on Free field and select the  field in order to free it manually.
Another way of freeing a field is to right click the field and select Free Field.

 

 Tip: Hover your mouse over a field to see who is playing there.
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Messages
By clicking on the Messages button on the navigation bar on the left you can switch to the Messages screen.

You will see an overview of all your messages. Messages can be created on several places in the Team Sport
Planner:

In the team menu you can select Team -> Send E-mail or Team-> Send SMS
In the messages menu you can select Team -> Send E-mail or Team-> Send SMS

After a message has been created it will be listed in the Messages screen. You can see when a message has
been created and if it has been sent already. Select a message to view the content on the bottom of the
screen. 

Select one or more messages and select Delete in the right-mouse menu to delete the messages. You can
also delete messages using Messages -> Delete from the main menu.
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Send Messages

Select Messages -> Send All from the main menu. In order to send messages you must have specified your
e-mail settings in the program options. If you did not do so before you will get a warning, and you will be
directed to the options screen where you can enter the correct information.
When sending e-mail messages you have 3 options:

No Confirmation
All e-mails will be sent without a confirmation. You can select to mark the teams as warned for their
matches.
E-mail confirmation
The e-mails will be sent with a read-receipt request. You will get this confirmation in an e-mail sent to
the e-mail address you have specified in the program options. When you receive a confirmation you
must set the warned status for a teams yourself in the match properties. 
Depending on the settings on the computer of the recipient he may not see the request to send a
confirmation. 
Website confirmation
A link will be added to the e-mail with an text requesting to recipient to click the link in order to send a
confirmation to the tournament director. When the link is clicked the recipient will see a page on the
tournament website. These confirmations can be downloaded directly into the Team Sport Planner, and
the match-status for the teams will be set to ‘warned’ automatically.

Select the correct setting and click Next. 
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After sending your e-mail messages you will see the screen where you can send you SMS messages. You can
select if you want to set the match-status to warned when the messages are sent. Click Next to continue.

After sending all your messages you will see an overview.

Attention: To be able to sent SMS message you need to buy SMS credits in advance. You can order it on our
website. 

Pickup Confirmations

If you have sent your messages using an internet confirmation, you can pickup those confirmations by
selecting Messages -> Pickup Confirmations from the main menu.
The confirmations will be picked up directly and the message-status will be set to Confirmed. If the message
contained match information, the match-status of the team will be set to warned.

Program settings

To change the settings of the Team Sport Planner you select Extra -> Options from the main menu. Now you
can change the settings if you wish to restore the original settings click on Default.
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General tab

On the General tab you can set up the following options:
Default Tournament Folder
When you open a tournament this folder is shown first. This way you will not need to browse to the
correct folder to keep all your tournaments together. 
Default Backup Folder
When you want to create a backup this folder is shown first. 
Date Format
You can set up the date format, there are three options: Day+Date (Wed 6-6-2011), only the Date (6-
6-2011) or just the Day (Wed).
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Internet tab

When you need a proxy server to connect to the internet, you can specify the settings here. When you still
have problems connecting to the internet, check for firewalls or virus scanners which may block the access..

To use a proxy server check the box. Fill in the proxy Address and the Port number. These settings are used
when publishing your tournament and when picking up entries.

In order to send messages from the Team Sport Planner you need to specify your e-mail settings. 

Fill in your own e-mail address in From e-mail address. This address will be used as sender when creating
e-mail messages. Specify your outgoing mail server in Outgoing Mail (SMTP). You can copy these settings
from the settings in the program you use to send e-mail. You can also find it in the manual of your internet
provider.

In the new version it is also possible to use the SMTP from Hotmail, AOL or Gmail. Click on Help to open the
online tutorial how to set it up. 

If your outgoing mail server needs authentication you can specify your account name and password.

 



89

The Team Sport Planner and the Internet

The Team Sport Planner makes it possible to publish your tournament on the Internet very easily. With only
one click on a button your tournament is online. You don’t even need further knowledge of the Internet or
HTML. An Internet connection is all you need.
Teams can look up match information and can see their results online. It is even possible to view statistics per
team. The website is available in more than one language, so international teams can view their results as well.

The Internet is also a great tool for the tournament management; because it is possible have an online entry!
These entries can be downloaded in the Team Sport Planner by only one click on a button. This means no more
typing!

Publishing your tournament

To publish your tournament online select Internet->Publish from the main menu.

If you are ready filling in the data you can publish your tournament. First make sure you have a connection
with the Internet and then click Publish this can take a few minutes. Your tournament is now published on the
website. You can see the progress in the log window on the General tab.

If there are changes in your tournament or new results are entered you can simply press Publish again and
the tournament on the website is made up-to-date.

You can easily create a link from your own homepage or website to your tournament on our website. First you
have to search your tournament on the website with the help of one of the search options. You can now use the
Internet address from the address bar of the Internet Browser as a link. This link will look like:
http://www.tournamentsoftware.com/sport/tournament.asp?id=xxxx where xxxx is the unique code for your
tournament. This code will not change when publishing again.



90

General tab

If you want to enable online entry enter a Final Entry Date after the current date. If this date is on or before
the current date online entry is disabled on the website. 
If you run an international tournament you can check the option Show flags. The national flag of the team will
be displayed online.
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Regulations tab

If you wish to publish the rules of your tournament you can enter or copy/paste them on the Regulations tab
from a word processor or load them by clicking the button Load text. If a team wants to register he or she
has to accept the rules first.
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Online Entry

If you have filled in a Final Entry Date after the current date it is possible to register online. If you want to
check if there are online entries available for your tournament then select Internet->Entries...

If you click Next, the Team Sport Planner will check if there are online entries available on the web server.
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Pickup tab

You can check the progress in the log window. This way you can download up to 500 entries in only one
minute, without any typing! If the download is finished, all the online entries will be displayed in a list.
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Entries tab

All new entries will be checked to be imported. When you see a name in strikeout font it indicates you deleted
this team earlier from the tournament. You may still choose to pick it up again by checking the box. If a team
is already in your tournament but the online events differ from the events in your tournament then the team
will be indicated in red. You can decide yourself if you want to add this team.
Click Finish to continue importing the teams.
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Reporting

With the Team Sport Planner you can print all sorts of documents and overviews. In this chapter they are
described one by one. Many reports start in a preview mode so you can see what you are about to print.

In the Print Preview you can print, zoom in and out, or select another printer. 

Draws
To print the draws select Report->Print Draws from the main menu.
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Check the draws you want to print. Click All to check all the draws, click None to remove all the checks. At
Printer you can select a printer. Place a check in Print Color to use the same colors as your screen. You can
uncheck the box Show Scheduled Matches to hide the scheduled times in your draws when printing.

You can set up the print setting per draw. Select the draw and click Settings.

On the settings tab you can specify the general print settings.
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You can select if you want to show the scheduled matches in the draw when printing. You can also select to
show until a specified day of the tournament. 
Place a check in Print Color to use the same colors as your screen. 

You can print draws of the same event and group on a single page if it fits. Check Print draws in the same
group together to enable this feature. This makes it possible to print an elimination draw and the playoff on a
single page or print a couple of qualification round robins on one page.

When printing elimination draws you have 2 options:

Print scaled: This option will print the draws exactly as they appear on your screen. You can specify setting
for each draw.

Print in sections: Each elimination draw will be printed in neat sections of 8, 16, 32 or 64 lines per page.



98

You can print draws centered, fit to page, portrait or landscape. You can also select a custom zoom and print
draws on multiple pages.

Matches
You can print an overview of the matches for each day, location and event. Select Report -> Matches ->
Matches from the main menu. You can use the three tabs as a filter to select the matches you want to print. 
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Tick the days to add the matches for those days to your selection. 

Locations tab
On the Locations tab you can tick the locations. All matches scheduled on the ticked location will be added to
your selection. 



100

 

Events tab
The event tab works exactly the same as the location tab. Tick the event and the matches will be added to
your selection. 
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Click OK to print. In case of played matches the winner and the result are printed bold.

Match Cards
You can print match cards of all the matches of a certain day, time, location and Event. You can give these
match cards to the playing teams. The results can be filled in on these cards and later entered in the Team
Sport Planner. Select Report -> Matches -> Match Cards from the main menu. You can use the three tabs
as a filter to select the matches you want to print. 
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Tick the days you want to print the match cards for.   

Location tab 
On the Locations tab you can tick the locations. The matches scheduled on the ticked locations will be added to
your selection. 



103

Event tab 
All matches of the ticked event will be added to your selection. 
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Click on OK to print the match cards.

Field Schedule
You can print a matrix of all the matches per day. This will give you an instant insight in the usage of each
field. Select Report -> Matches -> Field Schedule from the main menu.
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Entries
You can print an overview of all the teams that are participating in an event. For every checked event you get
a list. Select Report -> Teams ->Entries from the main menu.

Teams
You can print a list of all the teams participating.
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Draw Roster
For every draw you can print the roster. Select from the mein menu Report -> Draws -> Draws Roster...

Poule Standen Afdrukken
If you only want to print the standing of a poule and not the drawsAls u niet de schema’s maar uitsluitend de
standen in de poules wilt printen selecteert u in het hoofdmenu Rapport->Poule Standen.

Team Matches
For every team you can print an overview of the matches. In case of played matches the winner and the result
are printed bold.
Select from the main menu Reports -> Teams -> Team Matches..



107

Select the teams you want to print. 
Draw List
You can print a list of all the draws in the tournament. Select Report -> Draw -> Draw List from the main
menu.

Match Notes
To print the match notes select Report-> Matches -> Match Notes from the main menu

First Matches
You can print an overview of all first matches per event per team. Select Report -> Teams -> First
matches from the main menu.

Payments
You can print an overview of all the teams that haven’t paid the fee yet.

Tournament Overview
The tournament overview shows per event the number of entries split in scheduled and not scheduled. This
overview also shows the number of matches, the number of played matches and the number of matches that
still have to be scheduled. Also you will see the number of goals. Select from the main menu Report ->
Tournament -> Tournament Overview.

Officials
Select from the main menu Report -> Tournament -> Officials to print a list of all the officials .
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Tournament TV

Tournament TV is an application similar to Powerpoint, which allows you to inform the players and the audience
about upcoming matches, current matches and results. Besides the match information you can add your own
text pages, photo's and sponsors. All the match information is automatically updates from the Team Sport
Planner

At Location you can select the location you want to display on Tournament TV. 

If necessary you can change the Port number. If you change the default port number you also have to do this
in Tournament TV. 

At IP-adres specify the network addresses of the computers running Tournament TV.

At Scheduled Matches and Finished Matches specify the number of matches.

Click on Test to check if the Tournament TV computer can receive data from the the Team Sport Planner. 
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Above error message means that Tournament TV does not receive data:

1.It is possible that your firewall is blocking the connection. You can temporarily disable your firewall, or
configure it that the Team Sport Planner can send data over the network to the Tournament TV computer.
The traffic is on port 13333 (default) over UDP protocol.

2.The first four numbers of the the version number must be the same of both products. You can check this in
the main menu Help-->About.    

On the Draws tab you can tick the draws you want to display on Tournament TV.
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Appendix

The toolbar

Ctrl-N New Tournament Create a new tournament.

Ctrl-O Open Tournament Open an existing tournament.

Ctrl-S Backup Tournament Backup the current tournament.

 Restore Tournament Restore a backup.

 Tournament Properties Open the tournament properties.

 Print Print the current screen.

 Add Team Add a new team.

 Delete Team Delete the selected team.

F9 Find team in draw Locate a team in the draws.

F10 Matches of team Show all matches of a team.

Matches of a official Show all the matches of a official.

 Add Official Add a new official.

 Delete Official Delete a official.

 Add Draw Add a draw sheet.

 Delete Draw Delete the selected draw sheet.

Enter Select Entry
Select an entry and place in a draw
manually.

F7 Schedule Match Schedule a match manually.

Schedule Round Schedule a round of an event.

Del Clear Match
Remove the scheduling or remove
entry from draw.

F6 Show Match
Locate the match in the matches
view.

F5 Match Properties Open the match properties.

 Match to Field Assign the match to a field.

 Free Field Free the field.

F6 Toon Wedstrijd in Schema Een wedstrijd in het schema tonen.

 Publish Tournament
Publish the tournament to the
Internet.

 Options Open the Program Settings.
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The main menu

Tournament    

            New... Ctrl-N Create a new tournament.

            Open... Ctrl-O Open an existing tournament.

            C lose   Close the current tournament.

            Backup Ctrl-S Backup the current tournament.

            Restore  Restore a backup.

            Properties...  Open the tournament properties.

            Exit   Close the Team Sport Planner.
Team    

            Add Team  Add a new team.

            Delete Team  Delete the selected team

            Find in Draw... F9 Locate a team in the draws.

            Show Matches F10 Show all matches of a team.

            Import Teams   Import teams from an excel file.
            Export Teams   Export teams to an excel file.
Official    
            Show Matches of Official    
            Import Officials   Import Officials from an excel file
            Export Officials   Import Officials from an excel file
Draws    
            C lear Draws…   Clear one of more draws.

            Links...  View/edit the links between draws.

            Adjust Standings…  Adjust the round robin standings.

            Add draw  Add a draw sheet.

            Delete Draw  Delete the selected draw sheet.

            Layout...   Change the layout of multiple draws.
Report    

            Print Draws  Print one or more draws.

            Matches Per Day...   Print matches per day.
            Matches Per Event...   Print matches per event.
            Matches Per Location...   Print matches per location.
            Match Cards Per Location.....   Print the match cards per location.
            Match Cards Per Draw...   Print the match cards per draw

            Field Schedule...   
Print an overview of the fields with the planned
matches.

            Entries   Print the entries as a list per event.
            Teams   Print a teams list. 
            Poule Indeling...   Print the draws roster.
            Poule Standen   Print the standings of the round robins.
            Team Matches...   Print the matches for one or more teams.
            Officials   Print a list of all the officials.
            Schema Lijst   Print a list of all the draws.
            First Matches...   Print the first matches.

            Payments   
Print an overview of the teams that haven't paid
the fee.

            Tournament Overview   Print a tournament overview.
Internet    

            Publish...  Publish the tournament to the Internet.

Extra    

            Led Display...  Configure the led display.

            Options...  Configure the Program Settings.

Help    

            Contents F1 Open the help system.

            Website  Go to the product website.

            System Info…   Get the system info.
            Auto-Update...   Start de auto update.
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            About Team Sport Planner  About the Team Sport Planner.

The Team Sport Planner and foreign currency
In the European Union everybody is using the Euro. No problem for the Team Sport Planner! The Team Sport
Planner uses the currency selected in windows. In fact the Team Sport Planner can be used with any currency.
You can set the currency in the Control Panel. Select from the start menu Settings -> Control Panel. Then
open the Regional Options and go to the Currency tab.
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Now select your currency as Currency symbol and click OK to apply the settings. Your windows and Team
Sport Planner are now configured to use the new currency.
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